Sign in with
Sign up | Sign in
Your question

Raid problem-MSI K8N Neo2 Platinum

Last response: in Overclocking
Share
March 12, 2005 1:25:58 PM

I am having a frustrating experience trying to set up a raid array, bootable and non bootable. When I try to install WinXP home with my 2 raptors on SATA 3 & 4 the computer freezes at the same point during windows installation. The screen says "starting windows" when it just stalls. On SATA 1 & 2 windows installs more fully before I get a blue screen that says I have a hardware or software problem. Both these problems always happens at the same instance. The raid drivers seem to install just fine after "F6". To further enhance my frustration I try to set up the array in Windows, but the"initialize and convert disk wizard" does not open up in disk management like the manual says it should. I have the latest bios, drivers, and MSI utilities installed. Any suggestons is very appreciated.

MSI K8N NEO2 PLATINUM
AMD 64 3500
OCZ PC3200 PLATINUM EDITION 2-3-2-5
BFG 6800 ULTRA
1-IDE 40GIG WESTERN DIGITAL HD
2-SATA 37GIG WESTERN DIGITAL HD
VANTEC 520 WATT POWER SUPPLY
March 25, 2005 4:23:29 PM

if i remember correctly you have to install two drivers from the disc, the instructions are printed on the disc i think. have you done that? the only times i have had trouble installing windows was a bad disc, cd rom drive or bad ram.

go tell your alien brothers, that ronnie cordova says they're gay!!! <A HREF="http://sockbaby.com" target="_new"> sock baby </A>
!