Sign in with
Sign up | Sign in
Your question

Sygate Personal Firewall blocks access from local network

Last response: in Networking
Share
Anonymous
June 28, 2004 1:30:14 PM

Archived from groups: comp.security.firewalls (More info?)

Hi,
i've got a problem with the Sygate Personal Firewall Version 5.5 Build
2525 my flat-mate recently installed on his computer running under XP.
We have a local network and i wanna share some of his files and his
printer. When i try to ping him from my Linuxbox nothing comes back,
when i switch off the firewall and do ping again everything works fine.
I enabled "Allow others to share my files and printers" under
/tools/options/network neighborhood and disabled "Enable driver level
protection" and "NetBIOS Protection", but it still does not work.
Any ideas?

Regards
Jens
Anonymous
June 28, 2004 1:30:15 PM

Archived from groups: comp.security.firewalls (More info?)

Assuming you want to allow unlimited traffic between LAN computers, you can just
add a rule to the advanced rules that allows all traffic to and from the
specific IP's in your LAN. I no longer have SPF installed, so I can't give you
details, but I had it installed briefly for evaluation, and that is what I did
to allow traffic beyond normal file and printer sharing.
--
Dave "Crash" Dummy - A weapon of mass destruction
crash@gpick.com?subject=Techtalk (Do not alter!)
http://lists.gpick.com
Anonymous
June 28, 2004 1:42:52 PM

Archived from groups: comp.security.firewalls (More info?)

Did you define the local network correctly?

- Joris

"Jens Herrmann" <lazybee74@gmx.de> wrote in message
news:2k9vmhF19i6nmU1@uni-berlin.de...
> Hi,
> i've got a problem with the Sygate Personal Firewall Version 5.5 Build
> 2525 my flat-mate recently installed on his computer running under XP.
> We have a local network and i wanna share some of his files and his
> printer. When i try to ping him from my Linuxbox nothing comes back,
> when i switch off the firewall and do ping again everything works fine.
> I enabled "Allow others to share my files and printers" under
> /tools/options/network neighborhood and disabled "Enable driver level
> protection" and "NetBIOS Protection", but it still does not work.
> Any ideas?
>
> Regards
> Jens
Related resources
Anonymous
June 28, 2004 2:19:40 PM

Archived from groups: comp.security.firewalls (More info?)

Joris Dobbelsteen wrote:
> Did you define the local network correctly?
Yes, because without the Sygate Firewall everything works fine. The
"Network interface" under /tools/options/network neighborhood is set to
the right interface card(there is only one).

Jens
Anonymous
June 28, 2004 2:55:26 PM

Archived from groups: comp.security.firewalls (More info?)

I actually meant that Sygate is aware what the IP subnets of the LAN are.
In at least ZA you need to set these up manually, so ZA handles local
traffic different from Internet traffic.

Please ensure that your internet router blocks LAN IPs coming from the
Internet.

- Joris

"Jens Herrmann" <lazybee74@gmx.de> wrote in message
news:2ka2j7F18e50nU1@uni-berlin.de...
> Joris Dobbelsteen wrote:
> > Did you define the local network correctly?
> Yes, because without the Sygate Firewall everything works fine. The
> "Network interface" under /tools/options/network neighborhood is set to
> the right interface card(there is only one).
>
> Jens
Anonymous
June 28, 2004 5:14:59 PM

Archived from groups: comp.security.firewalls (More info?)

Jens Herrmann wrote:

> Hi,
> i've got a problem with the Sygate Personal Firewall Version 5.5 Build
> 2525 my flat-mate recently installed on his computer running under XP.
> We have a local network and i wanna share some of his files and his
> printer. When i try to ping him from my Linuxbox nothing comes back,
> when i switch off the firewall and do ping again everything works fine.
> I enabled "Allow others to share my files and printers" under
> /tools/options/network neighborhood and disabled "Enable driver level
> protection" and "NetBIOS Protection", but it still does not work.
> Any ideas?
>
> Regards
> Jens

Instead of trying to "ping" the box, have you actually tried to share
files? Do a search for his box using his IP address and see if you can
access it. My network is set up so that pings time out, but I can share
files and printers.
Anonymous
June 28, 2004 10:00:53 PM

Archived from groups: comp.security.firewalls (More info?)

"Crash" Dummy wrote:
> Assuming you want to allow unlimited traffic between LAN computers, you can just
> add a rule to the advanced rules that allows all traffic to and from the
> specific IP's in your LAN. I no longer have SPF installed, so I can't give you
> details, but I had it installed briefly for evaluation, and that is what I did
> to allow traffic beyond normal file and printer sharing.
Thanks, that solved the problem. (and saved me days of disputs with my
flatmate)

Jens
Anonymous
June 28, 2004 10:00:54 PM

Archived from groups: comp.security.firewalls (More info?)

>Thanks, that solved the problem. (and saved me days of disputs with my
>flatmate)

Glad I could contribute to World peace. :-)
--
Dave "Crash" Dummy - A weapon of mass destruction
crash@gpick.com?subject=Techtalk (Do not alter!)
http://lists.gpick.com
!