Sign in with
Sign up | Sign in
Your question

Athlon 1700+ and ECS K755A

Tags:
  • CPUs
Last response: in CPUs
Share
Anonymous
a b à CPUs
April 22, 2004 4:41:24 PM

Archived from groups: comp.sys.ibm.pc.hardware.chips (More info?)

Hello,

I have an Athlon 1700+ and ECS K755A motherboard.

When it boots up the black screen and Sisoft Sandra say the chip is an
1100 Mhz cpu. Shouldn't it be 1700 or at least higher than 1100?


SiSoftware Sandra Bios info

General Information
Manufacturer : American Megatrends Inc.
Version : 07.00T
Date : 04/02/01
Plug & Play Version : 1.00
SMBIOS/DMI Version : 2.30
(EE)PROM Size : 256kB (2Mbit)

SiSoftware Sandra CPU

Processor(s)
Model : AMD Athlon(tm) Processor
Co-Processor (FPU) : Built-in
Speed : 1.10GHz
Model Number : 1178 (estimated)
Performance Rating : PR1588 (estimated)
Type : Standard
Packaging : Socket A PGA
Multiplier : 11x
Generation : 7th (7x86)
Model Information : Duron Athlon 4/MP/XP (Thoroughbred) 1.5-2.5G+
1.5-1.65V


SiSoftware Sandra

Computer System
Manufacturer : ECS
Model : K7S5A

System Chassis
Manufacturer : ECS
Case Type : Desktop
Can be locked : No
Version : Version 1.00
Serial Number : 123456890
Asset Tag : 0123ABC

System Mainboard
Manufacturer : ECS
MP Support : No
Model : K7S5A
BIOS ID : 62-0120-001131-00101111-040201-SiS735





Any suggestions as to why this happening? How can I get the speed to
increase properly?

Thanks,

Tmuld.

More about : athlon 1700 ecs k755a

Anonymous
a b à CPUs
April 22, 2004 11:48:45 PM

Archived from groups: comp.sys.ibm.pc.hardware.chips (More info?)

Tavish Muldoon <tmuldoon@spliced.com> wrote:
> I have an Athlon 1700+ and ECS K755A motherboard.
>
> When it boots up the black screen and Sisoft Sandra say the chip is an
> 1100 Mhz cpu. Shouldn't it be 1700 or at least higher than 1100?

Check the motherboard manual. You may need to move jumpers or
change a BIOS setting to get the system bus speed increased
from 100 to 133 MHz. Then 11x will give you 1453 MHz which
may be what AMD calls 1700+.

-- Robert
Anonymous
a b à CPUs
April 23, 2004 9:17:25 AM

Archived from groups: comp.sys.ibm.pc.hardware.chips (More info?)

You need to set the bus speed to 133 MHz in the bios. The default is
100. These boards seems to have some issues with the bios losing this
setting. A new battery might help.

Robert

tmuldoon@spliced.com (Tavish Muldoon) wrote in message news:<e2470f35.0404221141.2180f63b@posting.google.com>...
> Hello,
>
> I have an Athlon 1700+ and ECS K755A motherboard.
>
> When it boots up the black screen and Sisoft Sandra say the chip is an
> 1100 Mhz cpu. Shouldn't it be 1700 or at least higher than 1100?
>
>
> SiSoftware Sandra Bios info
>
> General Information
> Manufacturer : American Megatrends Inc.
> Version : 07.00T
> Date : 04/02/01
> Plug & Play Version : 1.00
> SMBIOS/DMI Version : 2.30
> (EE)PROM Size : 256kB (2Mbit)
>
> SiSoftware Sandra CPU
>
> Processor(s)
> Model : AMD Athlon(tm) Processor
> Co-Processor (FPU) : Built-in
> Speed : 1.10GHz
> Model Number : 1178 (estimated)
> Performance Rating : PR1588 (estimated)
> Type : Standard
> Packaging : Socket A PGA
> Multiplier : 11x
> Generation : 7th (7x86)
> Model Information : Duron Athlon 4/MP/XP (Thoroughbred) 1.5-2.5G+
> 1.5-1.65V
>
>
> SiSoftware Sandra
>
> Computer System
> Manufacturer : ECS
> Model : K7S5A
>
> System Chassis
> Manufacturer : ECS
> Case Type : Desktop
> Can be locked : No
> Version : Version 1.00
> Serial Number : 123456890
> Asset Tag : 0123ABC
>
> System Mainboard
> Manufacturer : ECS
> MP Support : No
> Model : K7S5A
> BIOS ID : 62-0120-001131-00101111-040201-SiS735
>
>
>
>
>
> Any suggestions as to why this happening? How can I get the speed to
> increase properly?
>
> Thanks,
>
> Tmuld.
Anonymous
a b à CPUs
April 23, 2004 7:31:58 PM

Archived from groups: comp.sys.ibm.pc.hardware.chips (More info?)

"Tavish Muldoon" <tmuldoon@spliced.com> wrote in message
news:e2470f35.0404221141.2180f63b@posting.google.com...
> Hello,
>
> I have an Athlon 1700+ and ECS K755A motherboard.
>
> When it boots up the black screen and Sisoft Sandra say the chip is an
> 1100 Mhz cpu. Shouldn't it be 1700 or at least higher than 1100?
>
>
> SiSoftware Sandra Bios info
>
> General Information
> Manufacturer : American Megatrends Inc.
> Version : 07.00T
> Date : 04/02/01
> Plug & Play Version : 1.00
> SMBIOS/DMI Version : 2.30
> (EE)PROM Size : 256kB (2Mbit)
>
> SiSoftware Sandra CPU
>
> Processor(s)
> Model : AMD Athlon(tm) Processor
> Co-Processor (FPU) : Built-in
> Speed : 1.10GHz
> Model Number : 1178 (estimated)
> Performance Rating : PR1588 (estimated)
> Type : Standard
> Packaging : Socket A PGA
> Multiplier : 11x
> Generation : 7th (7x86)
> Model Information : Duron Athlon 4/MP/XP (Thoroughbred) 1.5-2.5G+
> 1.5-1.65V
>
>
> SiSoftware Sandra
>
> Computer System
> Manufacturer : ECS
> Model : K7S5A
>
> System Chassis
> Manufacturer : ECS
> Case Type : Desktop
> Can be locked : No
> Version : Version 1.00
> Serial Number : 123456890
> Asset Tag : 0123ABC
>
> System Mainboard
> Manufacturer : ECS
> MP Support : No
> Model : K7S5A
> BIOS ID : 62-0120-001131-00101111-040201-SiS735
>
>
>
>
>
> Any suggestions as to why this happening? How can I get the speed to
> increase properly?
>
> Thanks,
>
> Tmuld.

Well, it's not supposed to be 1700MHz, it is supposed to be 1466MHz. Which
is 11x133.33. I believe somebody said a 133MHz bus would give you a
1453MHz. What they didn't realize is that by 133MHz it is actually 133
1/3MHz, which when multiplied by 11, that extra 1/3 is responsible for the
difference between 1466 and 1463. Actually, if it were 133Mhz (like
133.0000), it would be 1463, not 1453, probably just a typo, but whatever.

Yes, so use a 133Mhz bus setting, either in BIOS or a jumper on-board.
April 24, 2004 5:50:29 AM

Archived from groups: comp.sys.ibm.pc.hardware.chips (More info?)

Set the bus speed to 133 in Bios.I have this board

"Tavish Muldoon" <tmuldoon@spliced.com> wrote in message
news:e2470f35.0404221141.2180f63b@posting.google.com...
> Hello,
>
> I have an Athlon 1700+ and ECS K755A motherboard.
>
> When it boots up the black screen and Sisoft Sandra say the chip is an
> 1100 Mhz cpu. Shouldn't it be 1700 or at least higher than 1100?
>
>
> SiSoftware Sandra Bios info
>
> General Information
> Manufacturer : American Megatrends Inc.
> Version : 07.00T
> Date : 04/02/01
> Plug & Play Version : 1.00
> SMBIOS/DMI Version : 2.30
> (EE)PROM Size : 256kB (2Mbit)
>
> SiSoftware Sandra CPU
>
> Processor(s)
> Model : AMD Athlon(tm) Processor
> Co-Processor (FPU) : Built-in
> Speed : 1.10GHz
> Model Number : 1178 (estimated)
> Performance Rating : PR1588 (estimated)
> Type : Standard
> Packaging : Socket A PGA
> Multiplier : 11x
> Generation : 7th (7x86)
> Model Information : Duron Athlon 4/MP/XP (Thoroughbred) 1.5-2.5G+
> 1.5-1.65V
>
>
> SiSoftware Sandra
>
> Computer System
> Manufacturer : ECS
> Model : K7S5A
>
> System Chassis
> Manufacturer : ECS
> Case Type : Desktop
> Can be locked : No
> Version : Version 1.00
> Serial Number : 123456890
> Asset Tag : 0123ABC
>
> System Mainboard
> Manufacturer : ECS
> MP Support : No
> Model : K7S5A
> BIOS ID : 62-0120-001131-00101111-040201-SiS735
>
>
>
>
>
> Any suggestions as to why this happening? How can I get the speed to
> increase properly?
>
> Thanks,
>
> Tmuld.
Anonymous
a b à CPUs
April 27, 2004 1:45:49 PM

Archived from groups: comp.sys.ibm.pc.hardware.chips (More info?)

Thanks!

I checked the bios - it said Amibios Setup 2000

I went to the CPU PnP setup

There they had CPU and could adjust it to 100/100 mhz 133/133 mhz or 166/166 Mhz

Is there where I make the change? And too 133/133 or 133/166? What combinations?

Thanks,

Tmuld.


"Vic" <shill7@cinci.rr.com> wrote in message news:<FJjic.63467$B%4.46428@fe2.columbus.rr.com>...
> Set the bus speed to 133 in Bios.I have this board
>
> "Tavish Muldoon" <tmuldoon@spliced.com> wrote in message
> news:e2470f35.0404221141.2180f63b@posting.google.com...
> > Hello,
> >
> > I have an Athlon 1700+ and ECS K755A motherboard.
> >
> > When it boots up the black screen and Sisoft Sandra say the chip is an
> > 1100 Mhz cpu. Shouldn't it be 1700 or at least higher than 1100?
> >
> >
> > SiSoftware Sandra Bios info
> >
> > General Information
> > Manufacturer : American Megatrends Inc.
> > Version : 07.00T
> > Date : 04/02/01
> > Plug & Play Version : 1.00
> > SMBIOS/DMI Version : 2.30
> > (EE)PROM Size : 256kB (2Mbit)
> >
> > SiSoftware Sandra CPU
> >
> > Processor(s)
> > Model : AMD Athlon(tm) Processor
> > Co-Processor (FPU) : Built-in
> > Speed : 1.10GHz
> > Model Number : 1178 (estimated)
> > Performance Rating : PR1588 (estimated)
> > Type : Standard
> > Packaging : Socket A PGA
> > Multiplier : 11x
> > Generation : 7th (7x86)
> > Model Information : Duron Athlon 4/MP/XP (Thoroughbred) 1.5-2.5G+
> > 1.5-1.65V
> >
> >
> > SiSoftware Sandra
> >
> > Computer System
> > Manufacturer : ECS
> > Model : K7S5A
> >
> > System Chassis
> > Manufacturer : ECS
> > Case Type : Desktop
> > Can be locked : No
> > Version : Version 1.00
> > Serial Number : 123456890
> > Asset Tag : 0123ABC
> >
> > System Mainboard
> > Manufacturer : ECS
> > MP Support : No
> > Model : K7S5A
> > BIOS ID : 62-0120-001131-00101111-040201-SiS735
> >
> >
> >
> >
> >
> > Any suggestions as to why this happening? How can I get the speed to
> > increase properly?
> >
> > Thanks,
> >
> > Tmuld.
Anonymous
a b à CPUs
April 30, 2004 3:11:38 PM

Archived from groups: comp.sys.ibm.pc.hardware.chips (More info?)

Thanks to everybody's help...I am back up...but for how long...?

My jackassery caused this problem and I will be more careful. Yup, I
looked at the mobo manual. Did the jumper thing...hope it stays
well..

But I want to update my BIOS...what do you think?

Thanks all!

Tmuld.


robert.inkol@rogers.com (Robert Inkol) wrote in message news:<ab792ef8.0404300501.5792304a@posting.google.com>...
> Probably no damage has been done. Evidently your memory doesn't work
> at 166. You should disconnect the power and reset the bios. This
> involves manipulating a jumper on the motherboard. Refer to your
> manual if you are not sure of how to do this.
>
> Robert
>
!