Sign in with
Sign up | Sign in
Your question

Screensaver set to none cant change it

Last response: in Windows 7
Share
November 10, 2010 1:35:25 AM

I can't activate the screensaver on my office laptop, it is set to none and wont let me do any change. Laptop is running Windows 7 pro, thanks.

More about : screensaver set change

a b $ Windows 7
November 10, 2010 6:42:35 AM

Since it's an office laptop, I'm guessing you don't have Admin-level user rights and hence can't change anything. You'll have to take it up with your IT department, but I can tell you now what they'll say. Corporate policy, blah blah, we don't trust our employees to mange their own screensavers, blah blah, and so forth.
m
0
l
November 10, 2010 1:23:14 PM

This may or may not work on the following reboots.

Click "Start" and type "regedit" into the Search box. Press "Enter." Choose "Continue" if Windows asks for permission to run the Registry Editor.

Navigate to "HKEY_CURRENT_USER\Control Panel\Desktop" in the Registry Editor. Locate the subkey named "ScreenSaveActive" in the list of keys on the right side of the screen.

Double-click on "ScreenSaveActive." Change the Value Data to "1"

Close the Registry Editor. Reboot the computer to apply changes.
m
0
l
Related resources
November 10, 2010 8:59:37 PM

Are you running a cordless mouse? Some cordless mice can interfere with the computer's screensaver and prevent it from turning on. To fix the problem, you can download a Windows update or work around the issue by accessing the computer's system configurations.

Install Windows Update to Fix Cordless Mouse Problem

1. Turn on the cordless mouse and plug it into the computer.

2. Click "Start" (or the "Windows" logo in Windows Vista) and click "Control Panel." Double-click "Windows Update."

Click the "Windows" logo in Windows 7 and type "Update" in the search box. Hit "Enter" and click "Windows Update" from the results.

3. Click "Check For Updates." Choose "Microsoft HID Non-User Input Data Filter" and select "Install Update." Restart the computer and the cordless mouse will no longer prevent the screensaver from running.

Turn Off PCMService.exe to Fix Cordless Mouse Problem

1. Click "Start" in Windows XP and click "Run." Double-click "Windows Update." Type "msconfig" and hit "OK."

Click the "Windows" logo in Vista and Windows 7 and type "System Configuration" in the search box. Click "System Configuration" in the results.

2. Press the "Startup" tab and scroll down to PCMService. Click the box next to it to remove the check mark and hit "OK."

3. Restart the computer to turn off PCMService.exe. The screensaver will now run with the cordless mouse connected.

I hope this helps!

Brett M,
Windows Outreach Team
m
0
l
a b D Laptop
a c 209 $ Windows 7
November 10, 2010 10:34:11 PM

A computer that's part of a corporate domain is subject group policy which can limit the kinds of customizations that users can do (whether they're administrators or not). If this is true of your office computer, you'll have to take the matter up with your IT department.
m
0
l
November 30, 2010 1:14:39 PM

I have admin rights but just like you said corporate plicy blah bull blah we can't have screen saver on our computers.
m
0
l
November 30, 2010 1:18:28 PM

Thanks everyone.
m
0
l
!