Sign in with
Sign up | Sign in
Your question

Hard drive?

Last response: in Computer Brands
Share
Anonymous
August 6, 2004 3:34:03 PM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

Gave a friend my old 266 Gateway, re-formatted it put everything he might
need on it and just about everything that can go wrong has.
It works fine one day then the next time you turn it on check disk runs and
it either won't boot up or does with problems. Today it finally booted up
but without any icons.
Is this the hard drive causing this and is there some kind of test I can do
on it.
Thanks in advance.
Stan...

More about : hard drive

Anonymous
August 6, 2004 7:28:05 PM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

That does sound like a dying hard drive - download the test utility from the
drive manufacturer and do a full test, including a surface scan.



"Stan..." <so978@comcast.net> wrote in message
news:StOdnWmVMIaCUo7cRVn-tg@comcast.com...
> Gave a friend my old 266 Gateway, re-formatted it put everything he might
> need on it and just about everything that can go wrong has.
> It works fine one day then the next time you turn it on check disk runs
and
> it either won't boot up or does with problems. Today it finally booted up
> but without any icons.
> Is this the hard drive causing this and is there some kind of test I can
do
> on it.
> Thanks in advance.
> Stan...
>
>
Anonymous
August 7, 2004 1:01:50 AM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

I had a G6-266 that behaved similarly. The problem got worse as time went
on. The (non-heatsinked) CPU apparently had a problem with heat.
Ultimately, it got to where it wouldn't boot at all. I replaced the CPU
with something from Evergreen Technologies (I think that's correct, it's
been a few years) and that seemed to get it going again.

If your HD check and scan don't show any problems, you might think about
replacing the CPU, if that is still possible for a computer that old. I
eventually gave mine to a church for use in their reference library as an
electronic card catalog.

Best of luck,
Turner

"Stan..." <so978@comcast.net> wrote in message
news:StOdnWmVMIaCUo7cRVn-tg@comcast.com...
> Gave a friend my old 266 Gateway, re-formatted it put everything he might
> need on it and just about everything that can go wrong has.
> It works fine one day then the next time you turn it on check disk runs
and
> it either won't boot up or does with problems. Today it finally booted up
> but without any icons.
> Is this the hard drive causing this and is there some kind of test I can
do
> on it.
> Thanks in advance.
> Stan...
>
>
!