Sign in with
Sign up | Sign in
Your question

Norton Internet Security 2004 Privacy gone mad

Last response: in Networking
Share
Anonymous
July 21, 2004 2:59:56 AM

Archived from groups: comp.security.firewalls (More info?)

I have it set to alert me for private information being sent, included
within which is my email address. Its worked fine, only arising a few
times, over the last few months but now the stupid thing alerts me every
time I send an email. In fact, it alerts me about 15 times per email, so I
have to manually select 'permit' each time then OK. A real drag. Anyone
know how to get it working properly again?

--
"If everyone followed my method of deleting all but the snippet of an
earlier message they were replying to then these newsgroups would be a hell
of a lot easier to read"
Anonymous
July 21, 2004 8:11:53 PM

Archived from groups: comp.security.firewalls (More info?)

In article <40fd95df$1_2@mk-nntp-1.news.uk.worldonline.com>,
mindyourownbusiness@123.com says...
> I have it set to alert me for private information being sent, included
> within which is my email address. Its worked fine, only arising a few
> times, over the last few months but now the stupid thing alerts me every
> time I send an email. In fact, it alerts me about 15 times per email, so I
> have to manually select 'permit' each time then OK. A real drag. Anyone
> know how to get it working properly again?

From the main Norton screen (I have 2003, so I hope 2004 is similar)
Click on Privacy Control, the Configure on the right.
Click on Private Information
Double-click the problem information
UNCHECK the box for E-mail.

This assumes you are talking about an e-mail program like Outlook or
similar. If you are using on-line e-mail, it may be complaining about a
cookie being used to store your e-mail address. I don't know how to
disable privacy checking on a per-site web address.

--
If there is a no_junk in my address, please REMOVE it before replying!
All junk mail senders will be prosecuted to the fullest extent of the
law!!
http://home.att.net/~andyross
!