Pls. Help! Video signal not reaching my monitor

Archived from groups: comp.sys.ibm.pc.hardware.video (More info?)

I have a Dell M992 monitor with a P4 3.0ghz Dell Dimension XPS system.
I am having problems just about everyday, randomly, my screen turns
black yet the power on my system is still running and my monitor is
not turned off either?? You can tell because the little light on the
monitor is flicking on and off. I try turning on and off my monitor
with no results.

I would appreciate anyone's help in the matter.
Thanks in advance.
2 answers Last reply
More about help video signal reaching monitor
  1. Archived from groups: comp.sys.ibm.pc.hardware.video (More info?)

    Hi there,

    Had a similar problem myself the other day (random VGA signal loss -
    definitely not the monitors as I have 2 and it affected both of them).

    Thought it was heat at first, added major cooling by means of a fan - no
    joy. Dodgy video card maybe, swapped it out with a spare - still same
    issue. Weird. I ended up taking out all the cards, the RAM and so on
    before re-seating them (after fully dusting the insides with an air
    blower) and the problem has gone away. Don't know why this worked - I
    was beginning to suspect (despite the fact the PC ran ok otherwise) the
    power supply to the AGP port or a broken motherboard but it has been
    fine since so likely nothing major.

    I too posted to a forum (2 in fact) but nobody was able to provide any
    guidance. I am mystified though as I don't understand why my actions
    would fix the problem. If you get any further info or enlightenment I
    would be really grateful if you could post or email it to me so I can
    diagnose better next time.

    Hope that helps a bit.

    Steve

    In message <41805371$1_2@alt.athenanews.com>, jcarre
    <jcarreras@e-wss-dot-com.no-spam.invalid> writes
    >I have a Dell M992 monitor with a P4 3.0ghz Dell Dimension XPS system.
    >I am having problems just about everyday, randomly, my screen turns
    >black yet the power on my system is still running and my monitor is
    >not turned off either?? You can tell because the little light on the
    >monitor is flicking on and off. I try turning on and off my monitor
    >with no results.
    >
    >I would appreciate anyone's help in the matter.
    >Thanks in advance.
    >

    --
    Steve
  2. Archived from groups: comp.sys.ibm.pc.hardware.video (More info?)

    Steve Reeves <steve@stever.demon.co.uk> wrote in message news:<G6enZJCs+qgBFwdl@stever.demon.co.uk>...
    > Hi there,
    >
    > Had a similar problem myself the other day (random VGA signal loss -
    > definitely not the monitors as I have 2 and it affected both of them).
    >
    > Thought it was heat at first, added major cooling by means of a fan - no
    > joy. Dodgy video card maybe, swapped it out with a spare - still same
    > issue. Weird. I ended up taking out all the cards, the RAM and so on
    > before re-seating them (after fully dusting the insides with an air
    > blower) and the problem has gone away. Don't know why this worked - I
    > was beginning to suspect (despite the fact the PC ran ok otherwise) the
    > power supply to the AGP port or a broken motherboard but it has been
    > fine since so likely nothing major.
    >
    > I too posted to a forum (2 in fact) but nobody was able to provide any
    > guidance. I am mystified though as I don't understand why my actions
    > would fix the problem. If you get any further info or enlightenment I
    > would be really grateful if you could post or email it to me so I can
    > diagnose better next time.
    >
    > Hope that helps a bit.
    >
    > Steve
    >
    > In message <41805371$1_2@alt.athenanews.com>, jcarre
    > <jcarreras@e-wss-dot-com.no-spam.invalid> writes
    > >I have a Dell M992 monitor with a P4 3.0ghz Dell Dimension XPS system.
    > >I am having problems just about everyday, randomly, my screen turns
    > >black yet the power on my system is still running and my monitor is
    > >not turned off either?? You can tell because the little light on the
    > >monitor is flicking on and off. I try turning on and off my monitor
    > >with no results.
    > >
    > >I would appreciate anyone's help in the matter.
    > >Thanks in advance.
    > >

    -------------------------
    I had a similar problem the other month on a Win98 system (5 years
    old). The screen worked fine until certain websites where visited when
    the screen would go black. Same sites each time.

    I finally solved it by installing DirectX 8!

    Hope this helps.
Ask a new question

Read More

Graphics Cards Video Monitors Dell Graphics