Sign in with
Sign up | Sign in
Your question

Problem With Norton Internet Security 2004 - Unable To Acc..

Last response: in Networking
Share
Anonymous
July 30, 2004 3:28:29 PM

Archived from groups: comp.security.firewalls (More info?)

My e-mail had been working OK until this morning. I have Norton
Internet Security 2004, Outlook Express 6 and Internet Explorer 6.
When I click "send and receive" in Outlook, I receive the following
error message:

"The host 'pop.broadband.rogers.com' could not be found. Please verify
that you have entered the server name correctly. Account: 'pop',
Server: 'pop.broadband.rogers.com', Protocol: POP3, Port: 110,
Secure(SSL): No, Socket Error: 11004, Error Number: 0x800CCC0D"

The only solution I have discovered which will allow me to receive
e-mail messages is to disable the Personal Firewall option in Norton
Internet Security. I would prefer not to disable my Personal Firewall.

I telephoned my internet service provider and they checked everything
on their end and there were no problems. They said that some customers
have had the same problem and the solution would be to instruct Norton
Internet Security to allow my server (pop.broadband.rogers.com)access,
but I have no clue how to do this.

I would appreciate some guidance (because I would really like to check
my e-mail messages) - please keep in mind that I am sort of computer
illiterate and technical jargon will go right over my head.

Please note - I have no problem surfing the net using my Internet
Explorer. But, in Outlook I am unable to view old e-mail messages with
internet pages.

Thank you.
Anonymous
July 30, 2004 10:32:03 PM

Archived from groups: comp.security.firewalls (More info?)

ShoeGal wrote:
> My e-mail had been working OK until this morning. I have Norton
> Internet Security 2004, Outlook Express 6 and Internet Explorer 6.


I have 2003 but will try to help.
Try this first: In Norton Internet Security 'Status & Settings'
left-click "Personal Firewall". Then left-click "Configure". Left-click
on "Program Control". See if "Microsoft Outlook Express" is listed and
'Internet Access' is set at 'Automatic' and 'Category' is 'Multiple'.
Then repost your findings.
Anonymous
July 30, 2004 11:46:43 PM

Archived from groups: comp.security.firewalls (More info?)

Bugsy <bu72gs@yahoo.com> wrote in message news:<gMKdnXTgueX4UZfcRVn-gQ@comcast.com>...
> ShoeGal wrote:
> > My e-mail had been working OK until this morning. I have Norton
> > Internet Security 2004, Outlook Express 6 and Internet Explorer 6.
>
>
> I have 2003 but will try to help.
> Try this first: In Norton Internet Security 'Status & Settings'
> left-click "Personal Firewall". Then left-click "Configure". Left-click
> on "Program Control". See if "Microsoft Outlook Express" is listed and
> 'Internet Access' is set at 'Automatic' and 'Category' is 'Multiple'.
> Then repost your findings.


Hi Bugsy!

Wow! Thanks for the superb advice. I followed your instructions and I
discovered that "Microsoft Outlook Express" is listed under
"Programs", but "Internet Access" was set at "Block All" and the
"Category" was set at "General". I changed the settings to "Automatic"
and "Multiple" and voila .... I can now send and receive my e-mail
messages - Yippee! I have no idea how the settings got changed (we
have friends from overseas visiting and they told me that my computer
crashed while they were using it yesterday), but I am very happy that
you were able to help me fix it. Thanks once again for your help - it
is much appreciated. Have a fab long weekend.
Related resources
Anonymous
July 31, 2004 2:24:09 AM

Archived from groups: comp.security.firewalls (More info?)

ShoeGal wrote:

> "The host 'pop.broadband.rogers.com' could not be found. Please verify
> that you have entered the server name correctly. Account: 'pop',
> Server: 'pop.broadband.rogers.com', Protocol: POP3, Port: 110,
> Secure(SSL): No, Socket Error: 11004, Error Number: 0x800CCC0D"

DNS lookup error (WSANO_DATA).

> The only solution I have discovered which will allow me to receive
> e-mail messages is to disable the Personal Firewall option in Norton
> Internet Security. I would prefer not to disable my Personal Firewall.

If you happen to run Microsoft Windows XP, you could try using its "software
firewall" instead.

> I telephoned my internet service provider and they checked everything
> on their end and there were no problems. They said that some customers
> have had the same problem and the solution would be to instruct Norton
> Internet Security to allow my server (pop.broadband.rogers.com)access,
> but I have no clue how to do this.

Didn't you receive any kind of user manual when you bought the Norton toy?
Anyway, since you state things worked before, maybe this alias chain from
hell is now breaking the wretched thing:

pop.broadband.rogers.com. 3600 IN CNAME
pop.bloor.is.net.cable.rogers.com.
pop.bloor.is.net.cable.rogers.com. 1800 IN CNAME pop-rog.mail.yahoo.com.
pop-rog.mail.yahoo.com. 1800 IN CNAME
pop1.rog.mail.vip.re2.yahoo.com.
pop1.rog.mail.vip.re2.yahoo.com. 7200 IN A 206.190.36.250

As a temporary measure, you could try using pop1.rog.mail.vip.re2.yahoo.com.
I don't know what you have to clickety-click in Norton in order for the DNS
query responses to pass through though. Maybe someone else can help, or
maybe you could call Symantec's tech support.

Also, ask your provider to avoid CNAME chains like the one shown above. If
necessary, borrow a copy of the O'Reilly DNS and BIND book by Albitz and
Liu, and read the relevant paragraphs aloud to them (not too fast).

> I would appreciate some guidance (because I would really like to check
> my e-mail messages) - please keep in mind that I am sort of computer
> illiterate and technical jargon will go right over my head.

Tough. :-)

Thor

--
http://www.anta.net/
Anonymous
July 31, 2004 6:26:39 PM

Archived from groups: comp.security.firewalls (More info?)

> I have no idea how the settings got changed (we
> have friends from overseas visiting and they told me that my computer
> crashed while they were using it yesterday),

Heh, mebee had sumpin' to do with it. ;-)

> is much appreciated. Have a fab long weekend.

Glad it cleared without more effort. Good 'un to you, too.
!