Sign in with
Sign up | Sign in
Your question

bitpim wont detect lg vx6100

Tags:
  • Verizon
  • Internet Service Providers
Last response: in Network Providers
Share
Anonymous
August 7, 2005 12:40:36 AM

Archived from groups: alt.cellular.verizon (More info?)

So I have the USB cable and installed the drivers. I downloaded the
bitpim and it will not detect my phone. I have changed the settings to
try all of the possible com ports and still nothing. Can anyone help?


--
perkins00
------------------------------------------------------------------------
Cell Phone Forums: http://cellphoneforums.net
View this thread: http://cellphoneforums.net/t184355.html

More about : bitpim wont detect vx6100

Anonymous
August 8, 2005 7:16:48 AM

Archived from groups: alt.cellular.verizon (More info?)

I just got bitpim working with my LG VX6100 yesterday. Whenever I connect
the phone (and WinXP recognizes it as a USB device), bitpim pops up a
messagebox saying "No phone detected" - but if I try to send/get data from
the phone, it works just fine. I think the error message itself is an
error...

--Phil

"perkins00" <perkins00.1tdf8y@nospam.cellphoneforums.net> wrote in message
news:p erkins00.1tdf8y@nospam.cellphoneforums.net...
>
> So I have the USB cable and installed the drivers. I downloaded the
> bitpim and it will not detect my phone. I have changed the settings to
> try all of the possible com ports and still nothing. Can anyone help?
>
>
> --
> perkins00
> ------------------------------------------------------------------------
> Cell Phone Forums: http://cellphoneforums.net
> View this thread: http://cellphoneforums.net/t184355.html
>
Anonymous
August 8, 2005 1:14:35 PM

Archived from groups: alt.cellular.verizon (More info?)

In article <A8AJe.1591$lT.400@trndny05>,
Philip P. Obbard <pobbard@bellatlantic.net> wrote:
>I just got bitpim working with my LG VX6100 yesterday. Whenever I connect
>the phone (and WinXP recognizes it as a USB device), bitpim pops up a
>messagebox saying "No phone detected" - but if I try to send/get data from
>the phone, it works just fine. I think the error message itself is an
>error...
>
>--Phil
>
>"perkins00" <perkins00.1tdf8y@nospam.cellphoneforums.net> wrote in message
>news:p erkins00.1tdf8y@nospam.cellphoneforums.net...
>>
>> So I have the USB cable and installed the drivers. I downloaded the
>> bitpim and it will not detect my phone. I have changed the settings to
>> try all of the possible com ports and still nothing. Can anyone help?
>>
>>

Bitpim + 6100 work fine for me. Plug the USB cable from my laptop into
the phone. Turned on the phone. Laptop saw the device as new and
prompted for the drivers. Put in the Verizon Wireless CD and gave it the
first LGE device found. Went a few rounds with the driver (XP saw the
phone as a modem, USB serial port, and a couple other things).

I had already downloaded Bitpim but recalled I needed to install the phone
first when I was saw the serial port setting as auto within the program.
After the drivers were installed, I ran a test (with the phone on) to
import data from the phone. Worked like a charm the first time.

So, if you are having problems, did you use the drivers from the VZW
media? Was the phone turned on? Is your cable from VZW (mobile office
kit)?

Scott
Anonymous
August 9, 2005 12:28:54 AM

Archived from groups: alt.cellular.verizon (More info?)

I am using a data cable and drivers that I purchased from the internet,
not the verizon ones. The drivers loaded fine and there are a few to
choose from when I go into the settings on the bitpim but none of them
work. I am also running win2k, with no service packs, every time I
install the service pack I get the blue screen and have to boot into
safe and uninstall the damn thing. Does the cd that came with the phone
from verizon have the drivers? Or do you have to buy the "mobile pack"


--
perkins00
------------------------------------------------------------------------
Cell Phone Forums: http://cellphoneforums.net
View this thread: http://cellphoneforums.net/t184355.html
!