Sign in with
Sign up | Sign in
Your question
Solved

Dell optiplex 745 compatability

Tags:
  • Windows 7
  • Support
  • Optiplex
  • Dell
  • Windows 8
Last response: in Windows 8
Share
November 5, 2012 9:43:39 AM

can the dell optiplex 745 that can support windows 7 support windows 8? 64 bit?

More about : dell optiplex 745 compatability

Anonymous
a b $ Windows 7
November 5, 2012 10:15:17 AM

Dell driver support/availability for the 745 stops at Vista, however you may find that 7 and 8 have native support as there isn't normally anything too fancy in an Optiplex. It's a case of expeimenting and seeing what happens.
m
0
l

Best solution

a b $ Windows 7
a b * Windows 8
November 5, 2012 2:44:34 PM

Just looked at the specs and say that it will be fine in W7, with the only concern being that you may have to us ethe Vista drivers for the ADI 1983 High Definition Audio if you think sound output is too low.

W8 supports may be flacky if it doens't support it out of the box or you will be forced to run W7 drivers in compatibility mode.

http://support.dell.com/support/edocs/systems/op745/en/...
Share
Related resources
November 5, 2012 8:33:34 PM

Quote:
Dell driver support/availability for the 745 stops at Vista, however you may find that 7 and 8 have native support as there isn't normally anything too fancy in an Optiplex. It's a case of expeimenting and seeing what happens.

im positive that it is w7 capable, and i dont have the cash to "expirement", im hopiing somebody else already expirimented for me
m
0
l
November 5, 2012 8:34:24 PM

Best answer selected by samander95.
m
0
l
November 5, 2012 8:58:34 PM

samander95 said:
im positive that it is w7 capable, and i dont have the cash to "expirement", im hopiing somebody else already expirimented for me


Create a profile on Microsoft's Technet Evaluation Center. Download the 90-day trial of Windows 8 Enterprise and dual-boot it with your current setup to check driver compatibility and test out if you can get everything working or not.

Doesn't cost you a cent either. You may have issues with PCI-Express 1.0 cards but so long as Intel has updated their chipset drivers (which you can load from www.intel.com, using the Driver Update Utility) you will be fine. I'm installing 8 on an AGP system with a Pentium 4 this weekend to see how it runs.
m
0
l
!