Sign in with
Sign up | Sign in
Your question

DVI & loss of signal

Last response: in Graphics & Displays
Share
Anonymous
a b U Graphics card
a b C Monitor
April 23, 2005 10:02:13 PM

Archived from groups: comp.sys.ibm.pc.hardware.video (More info?)

Just got a dvi cable for my monitor. Everything is fine except for playing
games. During game play (doom 3, far cry etc) at times I lose signal.
Exiting the games, sometimes winXP won't come back...no signal. Using an ati
X700 card & viewsonic vx910 monitor with ati 5.1 drivers. If I can get back
to windows, the monitor goes blinks on & off. Using the vga cable, all is
well
What gives?
Anyone experienced similar problems?
Any suggestions?
Thanks

More about : dvi loss signal

Anonymous
a b U Graphics card
a b C Monitor
May 4, 2005 11:30:52 AM

Archived from groups: comp.sys.ibm.pc.hardware.video (More info?)

Same exact problems with my x700pro but i have a hyundai L90D+

I wish it worked in DVI....I hear its way better(one of the reasons i
bought this monitor)

Oh, and VGA works without a hitch.
Anonymous
a b U Graphics card
a b C Monitor
May 4, 2005 11:46:28 PM

Archived from groups: comp.sys.ibm.pc.hardware.video (More info?)

Same problem here.


"ViewtifulRon" <invicible777@yahoo-dot-com.no-spam.invalid> wrote in message
news:c0f76$42787a2c$455da0d2$25224@allthenewsgroups.com...
> Same exact problems with my x700pro but i have a hyundai L90D+
>
> I wish it worked in DVI....I hear its way better(one of the reasons i
> bought this monitor)
>
> Oh, and VGA works without a hitch.
>
!