ATI Radeon X800XT

Archived from groups: comp.sys.ibm.pc.hardware.video (More info?)

Hi,

Just bought a new ATI Radeon X800XT, but when I turn the comp. on the
screen is heavily garbled - its in the bios through to windows, I never
get anything but different garble.
Anyone know whats going on? Is my new adapter defect? Are some
fundamental bios settings wrong? ( I don't think so - my old Radeon
9800Pro runs fine.)

Anyone seen or heard of this before? Just want to make sure its not a
setting before i return the card.

PS: My motherboard is a ASUS AV8.

Regards.

Søren Dideriksen.
1 answer Last reply
More about radeon x800xt
  1. Archived from groups: comp.sys.ibm.pc.hardware.video (More info?)

    On Tue, 16 Aug 2005 22:51:27 +0200, Søren Dideriksen
    <sdide@webspeed.dk> wrote:

    >Hi,
    >
    >Just bought a new ATI Radeon X800XT, but when I turn the comp. on the
    >screen is heavily garbled - its in the bios through to windows, I never
    >get anything but different garble.
    >Anyone know whats going on? Is my new adapter defect? Are some
    >fundamental bios settings wrong? ( I don't think so - my old Radeon
    >9800Pro runs fine.)
    >
    >Anyone seen or heard of this before? Just want to make sure its not a
    >setting before i return the card.
    >
    >PS: My motherboard is a ASUS AV8.
    >
    >Regards.
    >
    >Søren Dideriksen.

    So long as you are sure the card is seated properly then my guess is
    the card is defective.
Ask a new question

Read More

Graphics Cards Radeon ATI Graphics