Sign in with
Sign up | Sign in
Your question
Solved

Windows not filling out monitor

Tags:
  • Configuration
  • Windows 7
  • Resolution
  • Monitors
Last response: in Windows 7
Share
November 16, 2010 7:46:06 PM

So I got an LG 22in TV that has a VGA port in the back. It's native resolution is 1680 x 1050. Thats what I set windows resolution to. However before I installed windows 7, I was able to fill out the entire screen from edge to edge. After I installed windows 7 last night, theres about an inch gap on both right and left side of the screen, thats using the native resolution. I tried every other resolution just to see what might work better, and none of them work correctly.

The other problem is in-game resolution (starcraft2), was also set at the native resolution, yet it dont even take up the entire in-game resolution screen, and thats on top of the cut off from windows to the monitor. Anyone have an idea whats going on and how exactly to fix this?

However during boot-up, the Motherboard "ASUS" screen DOES fill up my entire monitor. Its only when windows boots up, does it not fill out the screen.

Rlevent info:
GeForce 8800GT : Latest Driver (as of yesterday)
LG 22in LCD TV Native res: 1680 x 1050
Windows 7 x64, res: 1680 x 1050

More about : windows filling monitor

a b $ Windows 7
a b C Monitor
November 16, 2010 8:01:33 PM

It is called overscan/underscanning, it is something that the TV does by default. There should be an option in the nVidia drivers to change over/under scanning. I know there is for ATi cards and I did that for my TV.

Here is something but it is a post from 2007
http://forums.nvidia.com/index.php?showtopic=34832
m
0
l
a b $ Windows 7
a b C Monitor
November 16, 2010 8:41:38 PM

What were you using before Windows 7?

Since you're using the D-Sub Analog VGA connector on the monitor/TV, what did you set the refresh rate of the display to, in the NVIDIA Control Panel?

Is there a DVI-D port on the monitor/TV? You haven't provided the model number of your LG 22" display so I can only guess as to what may be causing your problem.

Also what scaling mode have you chosen in the NVIDIA Control Panel?
m
0
l
November 16, 2010 9:54:35 PM

I was able to find this after doing some looking around. It seems to have worked for quite a few people.

"I had a similar problem with my HD 4850 when switching from vista to win7. I actually found a fix inside the ATI Catalyst Control Center. Open CCC and somewhere in the display configuration for your monitor ensure that there is no over/underscan. For some reason my CCC had a small degree of underscan turned on which led to the black bars you mentioned. A word of caution, when you start your games up and pick the native resolution the underscan may show up again. Just turn on any options for windowed mode and/or full screen and then turn off windowed mode again and the black bars should go away."

Also, take a look at this site. It gives you some more great information and troubleshooting tips!
Source: http://windows7forums.com/windows-7-support/25908-deskt...

I hope this helps!

Brett M,
Windows Outreach Team
m
0
l
November 17, 2010 1:21:44 AM

ko888 said:
What were you using before Windows 7?

Since you're using the D-Sub Analog VGA connector on the monitor/TV, what did you set the refresh rate of the display to, in the NVIDIA Control Panel?

Is there a DVI-D port on the monitor/TV? You haven't provided the model number of your LG 22" display so I can only guess as to what may be causing your problem.

Also what scaling mode have you chosen in the NVIDIA Control Panel?

Sorry I wasnt at home at the time to look it up.

I have the LG 22LG30-UA. http://www.lg.com/us/tv-audio-video/televisions/LG-lcd-...

The refresh rate is at 60Hertz both for Nvidia control panel.

There is no DVI port on the monitor. I had to use a DVI to VGA adapter to use the monitor.

Previously I was running XP Pro 32bit.
m
0
l
November 17, 2010 1:33:02 AM

It seems I cant find anything in the Nvidia control panel that deals with over/under scanning. Maybe Nvidia just dont call it over/under scanning? Can someone help me find out if theres a fix for nvidia cards? I'm going to keep combing google for it.
m
0
l
November 17, 2010 5:39:27 AM

I've been doing research on this for a few hours now, and still nothing. Oh I took a pic incase it might help. The red marking is the edge of the monitor.

m
0
l
November 17, 2010 6:25:09 PM

ko888 said:
What were you using before Windows 7?

Since you're using the D-Sub Analog VGA connector on the monitor/TV, what did you set the refresh rate of the display to, in the NVIDIA Control Panel?

Is there a DVI-D port on the monitor/TV? You haven't provided the model number of your LG 22" display so I can only guess as to what may be causing your problem.

Also what scaling mode have you chosen in the NVIDIA Control Panel?

I had Windows XP 32bit.

The refresh is on 60Hertz, I dont even have another choice for it.

The monitor does not have a DVI port. I had to use a DVI to VGA adapter. The model is 22LG30-UA.

I dont know what is scaling mode.
m
0
l
a b $ Windows 7
a b C Monitor
November 17, 2010 10:30:31 PM

The Technical Specifications for the 22LG30 indicates that it has an HDMI port. I would choose to use HDMI over the D-Sub 15-pin VGA any day.

You can get a cheap DVI-to-HDMI cable of the appropriate length that will do the job. At least this way you will get a pure digital connection between your graphics card and the 22LG30 display.

When you open the NVIDIA Control Panel there is a "Select a Task..." TreeView menu/panel on the left hand side of the window. When you expand the "Display" option in the tree menu you should see the "Adjust desktop size and position" menu option, select it. You should now be able to see what displays have been detected. You should also see radio button options like the following:
  • Use NVIDIA scaling
  • Use NVIDIA scaling with fixed-aspect ratio
  • Use my display's built-in scaling
  • Do not scale
    Try choosing each option to see if it fixes your problem.

    Also check out the "Change resolution" under the "Display" option in the tree menu to determine if the settings are correct for the 22LG30.
    m
    0
    l
    November 18, 2010 12:53:17 AM

    ko888 said:
    The Technical Specifications for the 22LG30 indicates that it has an HDMI port. I would choose to use HDMI over the D-Sub 15-pin VGA any day.

    You can get a cheap DVI-to-HDMI cable of the appropriate length that will do the job. At least this way you will get a pure digital connection between your graphics card and the 22LG30 display.

    When you open the NVIDIA Control Panel there is a "Select a Task..." TreeView menu/panel on the left hand side of the window. When you expand the "Display" option in the tree menu you should see the "Adjust desktop size and position" menu option, select it. You should now be able to see what displays have been detected. You should also see radio button options like the following:
  • Use NVIDIA scaling
  • Use NVIDIA scaling with fixed-aspect ratio
  • Use my display's built-in scaling
  • Do not scale
    Try choosing each option to see if it fixes your problem.

    Also check out the "Change resolution" under the "Display" option in the tree menu to determine if the settings are correct for the 22LG30.

  • Thats what I've been comming up with in my research however, for some reason I dont have those options.

    m
    0
    l

    Best solution

    a b $ Windows 7
    a b C Monitor
    November 18, 2010 12:57:34 AM

    If you use an DVI-to-HDMI cable the options should show up. What you are seeing is the adjustments that can be made only for analog connected (D-Sub 15-pin VGA) displays.
    Share
    November 18, 2010 1:40:42 AM

    ko888 said:
    If you use an DVI-to-HDMI cable the options should show up. What you are seeing is the adjustments that can be made only for analog connected (D-Sub 15-pin VGA) displays.

    Ahh, thanks. Going to buy one tomorrow first thing in the morning.
    m
    0
    l
    a b $ Windows 7
    a b C Monitor
    November 18, 2010 1:48:06 AM

    Are you running your graphics card with both displays active? If you are, is the image being cloned onto the other?
    m
    0
    l
    a b $ Windows 7
    November 18, 2010 2:51:23 AM

    When BOOT press F8 sellect SAFEMODE (under Safemode)
    RESTART Press F8 Sellet Lastgood Known
    it can make your configuration auto monitor
    m
    0
    l
    November 29, 2010 6:48:46 AM

    Best answer selected by DinOctane.
    m
    0
    l
    !