Sign in with
Sign up | Sign in
Your question

Direct 3d, 56.64, and 5700 ultra problems

Last response: in Graphics & Displays
Share
Anonymous
a b \ Driver
March 30, 2004 10:46:31 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I just recently installed the 56.64 drivers from the nvidia site and when
i finished installing and agreed to reboot I saw a "end program" dialog
with a titlebar the read "???-should not see me" for a few seconds and
then restarted now all things direct 3d are screwed: Everquest (when
trying to enter fullscreen) goes black, preview of screen saver (3d text)
is does not move, and the direct 3d test box does not move. I disabled
all virus protection with msconfig, and unistalled (as best i could due to
xp automatically installing them) all drivers and so on. then i tried do go
back to my original driver that I had before the upgrade (56.55) and
direct 3d was still bad. the only thing that worked was the driver that xp
installed (52.xx). Im very frustrated at this moment and would love some
advice as i don't know if something has been embedded deep into the system
because of the wierd dialog when restarting ("should not see me"). the fact
that
the known good drivers (56.55) won't work anymore.

please help
jason
Anonymous
a b \ Driver
March 30, 2004 12:09:58 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Oh and i forgot to mention that im running windows xp the the maker of the
card is evga
Anonymous
a b \ Driver
March 30, 2004 2:45:43 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

On Tue, 30 Mar 2004 06:46:31 GMT, "JasonC" <IMyoDaddy@bubblebutt.net>
wrote:

>I just recently installed the 56.64 drivers from the nvidia site and when
> i finished installing and agreed to reboot I saw a "end program" dialog
>with a titlebar the read "???-should not see me" for a few seconds and
>then restarted now all things direct 3d are screwed: Everquest (when
>trying to enter fullscreen) goes black, preview of screen saver (3d text)
>is does not move, and the direct 3d test box does not move. I disabled
>all virus protection with msconfig, and unistalled (as best i could due to
>xp automatically installing them) all drivers and so on. then i tried do go
>back to my original driver that I had before the upgrade (56.55) and
>direct 3d was still bad. the only thing that worked was the driver that xp
>installed (52.xx). Im very frustrated at this moment and would love some
>advice as i don't know if something has been embedded deep into the system
>because of the wierd dialog when restarting ("should not see me"). the fact
>that
>the known good drivers (56.55) won't work anymore.
>
>please help
>jason
>

Download Driver Cleaner 2.0 (or higher) and follow the instructions
carefully to clean out your drivers completely. Then re-install
your driver of choice.


John Lewis


>
!