Sign in with
Sign up | Sign in
Your question

Geforce FX 5600 XT and DirectX9.0b - Problems when running..

Tags:
  • Nvidia
  • Directx
  • Graphics
Last response: in Graphics & Displays
Share
Anonymous
April 7, 2004 6:01:50 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Anyone else having problems with this card and the latest NVidia ForceWare
drivers (56.72)??

The card won't render anything that uses DirectX (Direct 3D Acceleration).

When I run the DXDiag program the DirectDraw Acceleration works fine, but
the Direct 3D Acceleration bombs and returns errors for all DirectX 7, 8
and 9 tests.

I can't get any of my 3D games (Quake, UT, SpellForce) to run at all!!


Anyone else had similar problems, any advice would be helpful

Thanks


My Spec:

Windows 2000 (SP4)

Geforce FX 5600 XT - 128Mb
AMD Athlon 1.2Mhz
512 Ram
ABit KG7 Mainboard

DirectX 9.0b
Forceware drivers v56.72

More about : geforce 5600 directx9 problems running

Anonymous
April 8, 2004 8:38:16 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

nitefoll <nitefoll@darkfall.demon.co.uk> wrote in message news:<fpt77010cjs2nhq68fo2f8pr4ts6492mc2@4ax.com>...
> Anyone else having problems with this card and the latest NVidia ForceWare
> drivers (56.72)??
>
> The card won't render anything that uses DirectX (Direct 3D Acceleration).
>
> When I run the DXDiag program the DirectDraw Acceleration works fine, but
> the Direct 3D Acceleration bombs and returns errors for all DirectX 7, 8
> and 9 tests.
>
> I can't get any of my 3D games (Quake, UT, SpellForce) to run at all!!
>
>
> Anyone else had similar problems, any advice would be helpful
>
> Thanks
>
>
> My Spec:
>
> Windows 2000 (SP4)
>
> Geforce FX 5600 XT - 128Mb
> AMD Athlon 1.2Mhz
> 512 Ram
> ABit KG7 Mainboard
>
> DirectX 9.0b
> Forceware drivers v56.72

You Re-installed DirectX yet?
!