Far Cry demo

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

This demo crashes my machine. Anyone get this to
work, or can verify the demo's bad?

Jeff
17 answers Last reply
More about demo
  1. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    what is your system, and where does it crash? Most people have it running
    fine, myself included.

    --

    Good Luck!
    BB


    "jeff b" <fakeaddy@fjyfj.com> wrote in message
    news:51lgc.158031$w54.1080521@attbi_s01...
    > This demo crashes my machine. Anyone get this to
    > work, or can verify the demo's bad?
    >
    > Jeff
    >
  2. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    jeff b wrote:
    > This demo crashes my machine. Anyone get this to
    > work, or can verify the demo's bad?

    What version of the nVidia drivers do you have? Minimum for Far Cry is
    53.03. http://farcry.ubi.com/demo.php

    ftp://download.nvidia.com/Windows/

    The game takes a very powerful card. What card do you have? I have a Ti4200
    and the full game and frames/second is hurting big time.


    Too_Much_Coffee ®

    ---
    Got GigaNews?
    http://www.giganews.com/customer/gn26215


    >
    > Jeff
  3. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Billy_Bat wrote:
    > what is your system, and where does it crash? Most people have it running
    > fine, myself included.
    >

    When I try to launch, it hangs after loading about 98%.
    task manager shows "pr9ogram not responding".
    Since there's nothing wrong with my computer,
    I needed to know if there is something wrong
    with the file so I don't waste time if there's a known
    problem.

    Jeff B
  4. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    > What version of the nVidia drivers do you have? Minimum for Far Cry is
    > 53.03. http://farcry.ubi.com/demo.php
    >

    I have played Farcry all the way through using the 45.23 drivers with my
    Ti4200. All the settings were on medium at 1024x768. At some points in the
    game I used the high settings and it still played "ok" but not as responsve
    as the medium settings during large action sequences. Then again reading the
    UBI forums I see people complaining about slow downs on high settings with a
    9800pro etc etc etc.

    The Ti4200 is still a very good card :)

    Morgan
  5. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "Too_Much_Coffee ®" <looking@the.grrrls> wrote
    > What version of the nVidia drivers do you have? Minimum for Far Cry is
    > 53.03. http://farcry.ubi.com/demo.php

    Seems to work fine with 43.45 too.

    > The game takes a very powerful card. What card do you have?
    > I have a Ti4200 and the full game and frames/second is hurting big time.

    So full version has more "loose code" than the demo?
    For me the demo runs quite well considering the medium-settings
    and GF3 Ti200... But different people are used to different
    framerates :-) I'd still say it runs around 20-25fps most of the time.
  6. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "Aki Peltola" <aape@POISTAgamma.nic.fi> wrote in message
    news:c5ugru$qpg$1@phys-news1.kolumbus.fi...
    > "Too_Much_Coffee ®" <looking@the.grrrls> wrote
    > > What version of the nVidia drivers do you have? Minimum for Far Cry is
    > > 53.03. http://farcry.ubi.com/demo.php
    >
    > Seems to work fine with 43.45 too.
    >
    > > The game takes a very powerful card. What card do you have?
    > > I have a Ti4200 and the full game and frames/second is hurting big time.
    >
    > So full version has more "loose code" than the demo?
    > For me the demo runs quite well considering the medium-settings
    > and GF3 Ti200... But different people are used to different
    > framerates :-) I'd still say it runs around 20-25fps most of the time.
    >
    >

    I have an AMD 3000, 1 gig memory and a 5950 ultra and the full game plays
    badly on medium/high settings when anything starts happening.. i.e. gunfire,
    in tunnels etc
  7. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "Aki Peltola" <aape@POISTAgamma.nic.fi> wrote in message
    news:c5ugru$qpg$1@phys-news1.kolumbus.fi...
    > "Too_Much_Coffee ®" <looking@the.grrrls> wrote
    > > What version of the nVidia drivers do you have? Minimum for Far Cry is
    > > 53.03. http://farcry.ubi.com/demo.php
    >
    > Seems to work fine with 43.45 too.
    >
    > > The game takes a very powerful card. What card do you have?
    > > I have a Ti4200 and the full game and frames/second is hurting big time.
    >
    > So full version has more "loose code" than the demo?
    > For me the demo runs quite well considering the medium-settings
    > and GF3 Ti200... But different people are used to different
    > framerates :-) I'd still say it runs around 20-25fps most of the time.

    I found the full version ran better than the demo on my Ti4200. With the
    nVidia 56.72 drivers and my XP2400 I can smoothly run it at 1024x768 with
    Medium settings and AA enabled, or High with no AA. Very High runs but
    occassionally struggles.

    Dan
  8. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    What hardware and drivers are you trying to run it on. It requires hefty
    specs.

    --
    DaveW


    "jeff b" <fakeaddy@fjyfj.com> wrote in message
    news:51lgc.158031$w54.1080521@attbi_s01...
    > This demo crashes my machine. Anyone get this to
    > work, or can verify the demo's bad?
    >
    > Jeff
    >
  9. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    I also am running aTi4200 with 128mb on a P4 2.4 with 1GB Ram. So far with
    all medium settings, it runs pretty good at 1024X768. I tried the high
    settins, but just like Morgan said, it runs "ok"

    Here is my question, if upgrading to a 5900 ultra, would I see a difference,
    or would I bottle neck at the processor?

    Craig


    "Morgan" <morgan@home.net> wrote in message
    news:c5tub0$4r1$1@newsg3.svr.pol.co.uk...
    > > What version of the nVidia drivers do you have? Minimum for Far Cry is
    > > 53.03. http://farcry.ubi.com/demo.php
    > >
    >
    > I have played Farcry all the way through using the 45.23 drivers with my
    > Ti4200. All the settings were on medium at 1024x768. At some points in the
    > game I used the high settings and it still played "ok" but not as
    responsve
    > as the medium settings during large action sequences. Then again reading
    the
    > UBI forums I see people complaining about slow downs on high settings with
    a
    > 9800pro etc etc etc.
    >
    > The Ti4200 is still a very good card :)
    >
    > Morgan
    >
    >
    >
    >
    >
  10. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    After you type: "\save_game 1" into the console, you can press ctrl-c and
    copy it to the clipboard and then just press ctrl-v to paste when you need
    it; or you can put it on the clipboard before you start the game.


    TMC
  11. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    huLLy <hully@despammed.com> wrote:

    > I have an AMD 3000, 1 gig memory and a 5950 ultra and the full game
    > plays badly on medium/high settings when anything starts happening..
    > i.e. gunfire, in tunnels etc

    Sounds like you have a problem somewhere. Which motherboard do you have?
    Which motherboard drivers are you using? Which nVidia drivers?

    I have AMD XP2400, ASUS A7N8X-X board, 1GB PC3200 DDR, LeadTek A250 LE TD
    Geforce 4 Ti4200 128MB AGP 4x, nVidia 56.72 graphics driver, latest nForce 2
    drivers for motherboard, running on Windows 2000 Pro SP4. Far Cry runs great
    at 1024x768 in Medium settings with AA enabled, and OK at High settings with
    no AA. Very High has problems with lots of action happening.

    Your system should be significantly better than mine, so should have no
    trouble running at 1024x768 or 1280x960 in Medium settings with AA or High,
    and should be able to run fine with Very High enabled. What resolution are
    you trying to run the game at? Are you using the 1.1 patch?

    Dan
  12. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "Daniel Crichton" <news@worldofspack.co.uk> wrote in message
    news:4083fb5d$0$10503$afc38c87@news.easynet.co.uk...
    > huLLy <hully@despammed.com> wrote:
    >
    > > I have an AMD 3000, 1 gig memory and a 5950 ultra and the full game
    > > plays badly on medium/high settings when anything starts happening..
    > > i.e. gunfire, in tunnels etc
    >
    > Sounds like you have a problem somewhere. Which motherboard do you have?
    > Which motherboard drivers are you using? Which nVidia drivers?

    I have an Asus A7N8X, latest NForce 2 drivers, Latest Nvidia Graphics
    Drivers. I'm also using Winfox to dramatically overclock my 5950 (Gives an
    increase of about 400 points in 3d mark 2003 to about 6350 points.)

    I'm using the latest patched XP pro.

    >
    > I have AMD XP2400, ASUS A7N8X-X board, 1GB PC3200 DDR, LeadTek A250 LE TD
    > Geforce 4 Ti4200 128MB AGP 4x, nVidia 56.72 graphics driver, latest nForce
    2
    > drivers for motherboard, running on Windows 2000 Pro SP4. Far Cry runs
    great
    > at 1024x768 in Medium settings with AA enabled, and OK at High settings
    with
    > no AA. Very High has problems with lots of action happening.
    >
    > Your system should be significantly better than mine, so should have no
    > trouble running at 1024x768 or 1280x960 in Medium settings with AA or
    High,
    > and should be able to run fine with Very High enabled. What resolution are
    > you trying to run the game at? Are you using the 1.1 patch?

    I was running at 1280x1024, but have dropped down to 1024x768.
    The 1.1patch is installed.
    I've just set 'cl_lazyweapon 0' in console and that and the drop in
    resolution seems to have cleared up most of the problems.

    I have an Audigy Platinum Pro Ex which I have switched off EAX support in
    the game too. Again, the Audigy is running with the latest drivers.

    I was considering changing to 'opengl' as mentioned in the readme, but
    haven't tried it yet.

    Cheers Dan

    BTW, UT2004, Splinter Cell 2, Call of Duty play beautifully at 1200x1024 all
    settings maxed..
  13. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    jeff b left a note on my windscreen which said:

    > > what is your system, and where does it crash? Most people have it running
    > > fine, myself included.
    > >
    >
    > When I try to launch, it hangs after loading about 98%.
    > task manager shows "pr9ogram not responding".
    > Since there's nothing wrong with my computer,
    > I needed to know if there is something wrong
    > with the file so I don't waste time if there's a known
    > problem.

    Try unselecting DX9 from the installation options. The demo doesn't
    include it so it can't install it.
    --
    Stoneskin

    [Insert sig text here]
  14. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Too_Much_Coffee ® left a note on my windscreen which said:

    > After you type: "\save_game 1" into the console, you can press ctrl-c and
    > copy it to the clipboard and then just press ctrl-v to paste when you need
    > it; or you can put it on the clipboard before you start the game.

    After you've entered the command once in the console you can instantly
    go back to it, and other previously used commands, by using the UP arrow
    key.
    --
    Stoneskin

    [Insert sig text here]
  15. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    On Mon, 19 Apr 2004 00:53:16 GMT, jeff b <fakeaddy@fjyfj.com> wrote:

    >Spacker wrote:
    >> Nope, it's checkpoint saving.
    >
    >"checkpoint saving" = no saving.
    >
    > Check the UBI forums, someone came up with a
    >> way to get save though.
    >
    >Normally, I wouldn't buy such a game,
    >thereby rewarding the developer
    >for ruining an otherwise good game.
    >But if there's a work around, I may try it.
    >The forums are mixed, and suggest the workaround has
    >a few side effects.

    With the CHEAT, you can save more... but checkpoint saving is decent
    in the game.

    The whole game is quite good.... nerve racking when youre not GOD with
    all ammo and guns.

    I'd give the game a 10 if not for a few faults.

    1 - Voice active (not horrible, mixed - refer to HALO for very good
    acting)

    2 - Sky doesn't move. (Unreal and above, the sky moves in most maps,
    in UT2004 - on some maps - the clouds moving causes shadows to move
    like in real life).

    3 - sometimes idiot AI.

    4 - VEC control a little weak... how they handle more so than lack of
    customize button control.

    5 - Worst video cut scenes I've seen in a long time... they are
    abrupt, edited badly.... prefer UT's (since the first game in 97) in
    which the "vids" are really 3D rendered flying camera angles etc.


    --
    Remember when real men used Real computers!?
    When 512K of video RAM was a lot!

    Death to Palladium & WPA!!
  16. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    On Sun, 18 Apr 2004 03:25:25 GMT, jeff b <fakeaddy@fjyfj.com> wrote:

    >Billy_Bat wrote:
    >> what is your system, and where does it crash? Most people have it running
    >> fine, myself included.

    >When I try to launch, it hangs after loading about 98%.
    >task manager shows "pr9ogram not responding".
    >Since there's nothing wrong with my computer,
    >I needed to know if there is something wrong
    >with the file so I don't waste time if there's a known
    >problem.

    Although I've not tried to d/l the FC demo (490 Mb is too much for
    me), I have had bad d/l files crash my computer. Re-downloading the
    file might solve the problem.


    Sig:
    I have a brain the size of a planet. It's not much good to me, however. It's on a different planet.
  17. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Rotes Sapiens left a note on my windscreen which said:

    (I didn't see the original message so I'll respond from your reply)

    > >When I try to launch, it hangs after loading about 98%.
    > >task manager shows "pr9ogram not responding".
    > >Since there's nothing wrong with my computer,
    > >I needed to know if there is something wrong
    > >with the file so I don't waste time if there's a known
    > >problem.

    To install the Far Cry demo make sure you unselect the option to install
    DirectX9.0.

    This should solve your problem.
    --
    Stoneskin

    [Insert sig text here]
Ask a new question

Read More

Nvidia Graphics