Hitman Contracts fx5900

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Just installed Hitman 3 Contracts on my system.
I find it to be a little "jumpy", and "herky jerky". I run the game at
1024x768, but the problem is still there even at 640x480. It's not really a
framerate problem, because even when d3d is showing over 100fps, the game
will still jump or jerk quite often.
I tried disabling AA and AF, and turned off the post filer in the game. That
speeds framerate alot, but the game will still "stutter", "jump". If I wasnt
monitoring with the d3d framerate utility, I would swear it was due to low
framerate, but it's not.
Anyone else notice this?

Barton 2800+
Geforce FX 5900 (425/900mhz)
Nvidia 56.72
Asus A7n8X Deluxe
WinXP Sp1 (fresh install, no adware, virus, etc).
1GB OCZ PC3200 Dual Channel
11 answers Last reply
More about hitman contracts fx5900
  1. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    On Tue, 27 Apr 2004 12:43:45 -0500, "edde"
    <waver777@hotmail.comNOSPAM> wrote:

    >Just installed Hitman 3 Contracts on my system.
    >I find it to be a little "jumpy", and "herky jerky". I run the game at
    >1024x768, but the problem is still there even at 640x480. It's not really a
    >framerate problem, because even when d3d is showing over 100fps, the game
    >will still jump or jerk quite often.
    >I tried disabling AA and AF, and turned off the post filer in the game. That
    >speeds framerate alot, but the game will still "stutter", "jump". If I wasnt
    >monitoring with the d3d framerate utility, I would swear it was due to low
    >framerate, but it's not.
    >Anyone else notice this?
    >
    >Barton 2800+
    >Geforce FX 5900 (425/900mhz)
    >Nvidia 56.72
    >Asus A7n8X Deluxe
    >WinXP Sp1 (fresh install, no adware, virus, etc).
    >1GB OCZ PC3200 Dual Channel
    >

    Got anything running in the background ?

    John Lewis

    >
    >
    >
    >
  2. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "John Lewis" <john.dsl@verizon.net> wrote in message
    news:408eb631.3948709@news.verizon.net...
    > On Tue, 27 Apr 2004 12:43:45 -0500, "edde"
    > <waver777@hotmail.comNOSPAM> wrote:
    >
    > >Just installed Hitman 3 Contracts on my system.
    > >I find it to be a little "jumpy", and "herky jerky". I run the game at
    > >1024x768, but the problem is still there even at 640x480. It's not really
    a
    > >framerate problem, because even when d3d is showing over 100fps, the game
    > >will still jump or jerk quite often.
    > >I tried disabling AA and AF, and turned off the post filer in the game.
    That
    > >speeds framerate alot, but the game will still "stutter", "jump". If I
    wasnt
    > >monitoring with the d3d framerate utility, I would swear it was due to
    low
    > >framerate, but it's not.
    > >Anyone else notice this?
    > >
    > >Barton 2800+
    > >Geforce FX 5900 (425/900mhz)
    > >Nvidia 56.72
    > >Asus A7n8X Deluxe
    > >WinXP Sp1 (fresh install, no adware, virus, etc).
    > >1GB OCZ PC3200 Dual Channel
    > >
    >
    > Got anything running in the background ?
    >
    > John Lewis
    >

    No, nothing. No antivirus or anything. I run the cleanest OS around.
    As mentioned this "skipping" happens even when the framerate is over 100fps.
    It's very odd, and perhaps most wouldnt notice it, but I sure do.
  3. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "edde" <waver777@hotmail.comNOSPAM> wrote:
    > Just installed Hitman 3 Contracts on my system.
    > I find it to be a little "jumpy", and "herky jerky". I run the game at
    > 1024x768, but the problem is still there even at 640x480. It's not really a
    > framerate problem, because even when d3d is showing over 100fps, the game
    > will still jump or jerk quite often.

    At least it's not the bald-headed Hitman doing the jerking. The game
    didn't have a whole lot of hype, so I can't tell if it was a console
    conversion, which might be the reason for "jerking off".

    > I tried disabling AA and AF, and turned off the post filer in the game. That
    > speeds framerate alot, but the game will still "stutter", "jump". If I wasnt
    > monitoring with the d3d framerate utility, I would swear it was due to low
    > framerate, but it's not.
    > Anyone else notice this?
    >
    > Barton 2800+
    > Geforce FX 5900 (425/900mhz)
    > Nvidia 56.72
    > Asus A7n8X Deluxe
    > WinXP Sp1 (fresh install, no adware, virus, etc).
    > 1GB OCZ PC3200 Dual Channel

    Is there a released demo out there? My rig is somewhat similar to
    yours, so it would be interesting to see what the deal is about.
  4. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "edde" <waver777@hotmail.comNOSPAM> wrote:
    > > > the game will still "stutter", "jump". If I
    > > > wasnt monitoring with the d3d framerate utility, I would swear it was due > > > to low framerate, but it's not.
    > > > Anyone else notice this?
    > > >
    > > >Barton 2800+
    > > >Geforce FX 5900 (425/900mhz)
    > > >Nvidia 56.72
    > > >Asus A7n8X Deluxe
    > > >WinXP Sp1 (fresh install, no adware, virus, etc).
    > > >1GB OCZ PC3200 Dual Channel
    > > >
    > >
    > > Got anything running in the background ?
    > >
    > > John Lewis
    > >
    >
    > No, nothing. No antivirus or anything. I run the cleanest OS around.
    > As mentioned this "skipping" happens even when the framerate is over 100fps.
    > It's very odd, and perhaps most wouldnt notice it, but I sure do.


    You use the integrated APU for the game sounds, right? I have a
    feeling it might be the old "Soundstorm crackles and pops like Rice
    Krispies" syndrome. Check out the sound settings from the game menu.
    The Soundstorm doesen't like EAX. The sound may be the one causing
    those odd flips and skips. For a related article, check out Guru3d's
    latest soundcard article mentioning about this problem.

    http://www.guru3d.com/article/sound/127/6/
  5. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Hmmm, no crackling at all.
    I disabled EAX in the game. It's more of a visual stutter.
    Like when you are running thru hallways, it will skip, then be fine for a
    few seconds, then do it again. It's random.

    "Nada" <nada_says@hotmail.com> wrote in message
    news:b9c228ae.0404280533.7025ec25@posting.google.com...
    > "edde" <waver777@hotmail.comNOSPAM> wrote:
    > > > > the game will still "stutter", "jump". If I
    > > > > wasnt monitoring with the d3d framerate utility, I would swear it
    was due > > > to low framerate, but it's not.
    > > > > Anyone else notice this?
    > > > >
    > > > >Barton 2800+
    > > > >Geforce FX 5900 (425/900mhz)
    > > > >Nvidia 56.72
    > > > >Asus A7n8X Deluxe
    > > > >WinXP Sp1 (fresh install, no adware, virus, etc).
    > > > >1GB OCZ PC3200 Dual Channel
    > > > >
    > > >
    > > > Got anything running in the background ?
    > > >
    > > > John Lewis
    > > >
    > >
    > > No, nothing. No antivirus or anything. I run the cleanest OS around.
    > > As mentioned this "skipping" happens even when the framerate is over
    100fps.
    > > It's very odd, and perhaps most wouldnt notice it, but I sure do.
    >
    >
    > You use the integrated APU for the game sounds, right? I have a
    > feeling it might be the old "Soundstorm crackles and pops like Rice
    > Krispies" syndrome. Check out the sound settings from the game menu.
    > The Soundstorm doesen't like EAX. The sound may be the one causing
    > those odd flips and skips. For a related article, check out Guru3d's
    > latest soundcard article mentioning about this problem.
    >
    > http://www.guru3d.com/article/sound/127/6/
  6. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    I think i might have heard somewhere that it was a console conversion.
    I think I notice something similar in GTA Vice City.

    "Nada" <nada_says@hotmail.com> wrote in message
    news:b9c228ae.0404272342.1b3d226@posting.google.com...
    > "edde" <waver777@hotmail.comNOSPAM> wrote:
    > > Just installed Hitman 3 Contracts on my system.
    > > I find it to be a little "jumpy", and "herky jerky". I run the game at
    > > 1024x768, but the problem is still there even at 640x480. It's not
    really a
    > > framerate problem, because even when d3d is showing over 100fps, the
    game
    > > will still jump or jerk quite often.
    >
    > At least it's not the bald-headed Hitman doing the jerking. The game
    > didn't have a whole lot of hype, so I can't tell if it was a console
    > conversion, which might be the reason for "jerking off".
    >
    > > I tried disabling AA and AF, and turned off the post filer in the game.
    That
    > > speeds framerate alot, but the game will still "stutter", "jump". If I
    wasnt
    > > monitoring with the d3d framerate utility, I would swear it was due to
    low
    > > framerate, but it's not.
    > > Anyone else notice this?
    > >
    > > Barton 2800+
    > > Geforce FX 5900 (425/900mhz)
    > > Nvidia 56.72
    > > Asus A7n8X Deluxe
    > > WinXP Sp1 (fresh install, no adware, virus, etc).
    > > 1GB OCZ PC3200 Dual Channel
    >
    > Is there a released demo out there? My rig is somewhat similar to
    > yours, so it would be interesting to see what the deal is about.
  7. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    edde wrote:
    > Just installed Hitman 3 Contracts on my system.
    > I find it to be a little "jumpy", and "herky jerky". I run the game at
    > 1024x768, but the problem is still there even at 640x480. It's not
    > really a framerate problem, because even when d3d is showing over
    > 100fps, the game will still jump or jerk quite often.
    > I tried disabling AA and AF, and turned off the post filer in the
    > game. That speeds framerate alot, but the game will still "stutter",
    > "jump". If I wasnt monitoring with the d3d framerate utility, I would
    > swear it was due to low framerate, but it's not.
    > Anyone else notice this?
    >
    > Barton 2800+
    > Geforce FX 5900 (425/900mhz)
    > Nvidia 56.72
    > Asus A7n8X Deluxe
    > WinXP Sp1 (fresh install, no adware, virus, etc).
    > 1GB OCZ PC3200 Dual Channel

    I had a similar problem with Splinter cell 2. It was actually playing fine
    for ages and then I loaded a saved game and it was jumpy as hell. Stuffed
    around for ages changing settings and then loaded the level before (on a
    previous save) and all was fine again. And I've now played through the
    level that was jumping around and it played fine too. Not sure what was up
    with it but it fixed itself.
  8. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    I had a similar stutter with 56.72 in colin mcrae. I went to desktop and
    disabled the application controls for antialias anisthorphic but I let the
    drivers hadle the settings not the game . The stutter was gone then. Try
    this
    "edde" <waver777@hotmail.comNOSPAM> wrote in message
    news:65Ujc.3485$r9.7861@news1.mts.net...
    > I think i might have heard somewhere that it was a console conversion.
    > I think I notice something similar in GTA Vice City.
    >
    > "Nada" <nada_says@hotmail.com> wrote in message
    > news:b9c228ae.0404272342.1b3d226@posting.google.com...
    > > "edde" <waver777@hotmail.comNOSPAM> wrote:
    > > > Just installed Hitman 3 Contracts on my system.
    > > > I find it to be a little "jumpy", and "herky jerky". I run the game at
    > > > 1024x768, but the problem is still there even at 640x480. It's not
    > really a
    > > > framerate problem, because even when d3d is showing over 100fps, the
    > game
    > > > will still jump or jerk quite often.
    > >
    > > At least it's not the bald-headed Hitman doing the jerking. The game
    > > didn't have a whole lot of hype, so I can't tell if it was a console
    > > conversion, which might be the reason for "jerking off".
    > >
    > > > I tried disabling AA and AF, and turned off the post filer in the
    game.
    > That
    > > > speeds framerate alot, but the game will still "stutter", "jump". If I
    > wasnt
    > > > monitoring with the d3d framerate utility, I would swear it was due to
    > low
    > > > framerate, but it's not.
    > > > Anyone else notice this?
    > > >
    > > > Barton 2800+
    > > > Geforce FX 5900 (425/900mhz)
    > > > Nvidia 56.72
    > > > Asus A7n8X Deluxe
    > > > WinXP Sp1 (fresh install, no adware, virus, etc).
    > > > 1GB OCZ PC3200 Dual Channel
    > >
    > > Is there a released demo out there? My rig is somewhat similar to
    > > yours, so it would be interesting to see what the deal is about.
    >
    >
  9. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    I'm not sure what you mean.
    You mean set the AA and AF in the drivers to "Application"?
    That would mean you disable AA and AF since there is no setting for this in
    the game.

    "wired and confused" <johnsongerry@comcast.net> wrote in message
    news:wI0mc.24713$Ia6.3746828@attbi_s03...
    > I had a similar stutter with 56.72 in colin mcrae. I went to desktop and
    > disabled the application controls for antialias anisthorphic but I let the
    > drivers hadle the settings not the game . The stutter was gone then. Try
    > this
    > "edde" <waver777@hotmail.comNOSPAM> wrote in message
    > news:65Ujc.3485$r9.7861@news1.mts.net...
    > > I think i might have heard somewhere that it was a console conversion.
    > > I think I notice something similar in GTA Vice City.
    > >
    > > "Nada" <nada_says@hotmail.com> wrote in message
    > > news:b9c228ae.0404272342.1b3d226@posting.google.com...
    > > > "edde" <waver777@hotmail.comNOSPAM> wrote:
    > > > > Just installed Hitman 3 Contracts on my system.
    > > > > I find it to be a little "jumpy", and "herky jerky". I run the game
    at
    > > > > 1024x768, but the problem is still there even at 640x480. It's not
    > > really a
    > > > > framerate problem, because even when d3d is showing over 100fps, the
    > > game
    > > > > will still jump or jerk quite often.
    > > >
    > > > At least it's not the bald-headed Hitman doing the jerking. The game
    > > > didn't have a whole lot of hype, so I can't tell if it was a console
    > > > conversion, which might be the reason for "jerking off".
    > > >
    > > > > I tried disabling AA and AF, and turned off the post filer in the
    > game.
    > > That
    > > > > speeds framerate alot, but the game will still "stutter", "jump". If
    I
    > > wasnt
    > > > > monitoring with the d3d framerate utility, I would swear it was due
    to
    > > low
    > > > > framerate, but it's not.
    > > > > Anyone else notice this?
    > > > >
    > > > > Barton 2800+
    > > > > Geforce FX 5900 (425/900mhz)
    > > > > Nvidia 56.72
    > > > > Asus A7n8X Deluxe
    > > > > WinXP Sp1 (fresh install, no adware, virus, etc).
    > > > > 1GB OCZ PC3200 Dual Channel
    > > >
    > > > Is there a released demo out there? My rig is somewhat similar to
    > > > yours, so it would be interesting to see what the deal is about.
    > >
    > >
    >
    >
  10. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Your not disabling it . Just dissable where its says let app control anti
    and alias . You set them here . My game is smooth now .
    "edde" <waver777@hotmail.comNOSPAM> wrote in message
    news:RJ2mc.10544$r9.24834@news1.mts.net...
    > I'm not sure what you mean.
    > You mean set the AA and AF in the drivers to "Application"?
    > That would mean you disable AA and AF since there is no setting for this
    in
    > the game.
    >
    > "wired and confused" <johnsongerry@comcast.net> wrote in message
    > news:wI0mc.24713$Ia6.3746828@attbi_s03...
    > > I had a similar stutter with 56.72 in colin mcrae. I went to desktop and
    > > disabled the application controls for antialias anisthorphic but I let
    the
    > > drivers hadle the settings not the game . The stutter was gone then. Try
    > > this
    > > "edde" <waver777@hotmail.comNOSPAM> wrote in message
    > > news:65Ujc.3485$r9.7861@news1.mts.net...
    > > > I think i might have heard somewhere that it was a console conversion.
    > > > I think I notice something similar in GTA Vice City.
    > > >
    > > > "Nada" <nada_says@hotmail.com> wrote in message
    > > > news:b9c228ae.0404272342.1b3d226@posting.google.com...
    > > > > "edde" <waver777@hotmail.comNOSPAM> wrote:
    > > > > > Just installed Hitman 3 Contracts on my system.
    > > > > > I find it to be a little "jumpy", and "herky jerky". I run the
    game
    > at
    > > > > > 1024x768, but the problem is still there even at 640x480. It's not
    > > > really a
    > > > > > framerate problem, because even when d3d is showing over 100fps,
    the
    > > > game
    > > > > > will still jump or jerk quite often.
    > > > >
    > > > > At least it's not the bald-headed Hitman doing the jerking. The
    game
    > > > > didn't have a whole lot of hype, so I can't tell if it was a console
    > > > > conversion, which might be the reason for "jerking off".
    > > > >
    > > > > > I tried disabling AA and AF, and turned off the post filer in the
    > > game.
    > > > That
    > > > > > speeds framerate alot, but the game will still "stutter", "jump".
    If
    > I
    > > > wasnt
    > > > > > monitoring with the d3d framerate utility, I would swear it was
    due
    > to
    > > > low
    > > > > > framerate, but it's not.
    > > > > > Anyone else notice this?
    > > > > >
    > > > > > Barton 2800+
    > > > > > Geforce FX 5900 (425/900mhz)
    > > > > > Nvidia 56.72
    > > > > > Asus A7n8X Deluxe
    > > > > > WinXP Sp1 (fresh install, no adware, virus, etc).
    > > > > > 1GB OCZ PC3200 Dual Channel
    > > > >
    > > > > Is there a released demo out there? My rig is somewhat similar to
    > > > > yours, so it would be interesting to see what the deal is about.
    > > >
    > > >
    > >
    > >
    >
    >
  11. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Ah, ok thanks.

    "wired and confused" <johnsongerry@comcast.net> wrote in message
    news:j96mc.27507$TD4.3893651@attbi_s01...
    > Your not disabling it . Just dissable where its says let app control anti
    > and alias . You set them here . My game is smooth now .
    > "edde" <waver777@hotmail.comNOSPAM> wrote in message
    > news:RJ2mc.10544$r9.24834@news1.mts.net...
    > > I'm not sure what you mean.
    > > You mean set the AA and AF in the drivers to "Application"?
    > > That would mean you disable AA and AF since there is no setting for this
    > in
    > > the game.
    > >
    > > "wired and confused" <johnsongerry@comcast.net> wrote in message
    > > news:wI0mc.24713$Ia6.3746828@attbi_s03...
    > > > I had a similar stutter with 56.72 in colin mcrae. I went to desktop
    and
    > > > disabled the application controls for antialias anisthorphic but I let
    > the
    > > > drivers hadle the settings not the game . The stutter was gone then.
    Try
    > > > this
    > > > "edde" <waver777@hotmail.comNOSPAM> wrote in message
    > > > news:65Ujc.3485$r9.7861@news1.mts.net...
    > > > > I think i might have heard somewhere that it was a console
    conversion.
    > > > > I think I notice something similar in GTA Vice City.
    > > > >
    > > > > "Nada" <nada_says@hotmail.com> wrote in message
    > > > > news:b9c228ae.0404272342.1b3d226@posting.google.com...
    > > > > > "edde" <waver777@hotmail.comNOSPAM> wrote:
    > > > > > > Just installed Hitman 3 Contracts on my system.
    > > > > > > I find it to be a little "jumpy", and "herky jerky". I run the
    > game
    > > at
    > > > > > > 1024x768, but the problem is still there even at 640x480. It's
    not
    > > > > really a
    > > > > > > framerate problem, because even when d3d is showing over 100fps,
    > the
    > > > > game
    > > > > > > will still jump or jerk quite often.
    > > > > >
    > > > > > At least it's not the bald-headed Hitman doing the jerking. The
    > game
    > > > > > didn't have a whole lot of hype, so I can't tell if it was a
    console
    > > > > > conversion, which might be the reason for "jerking off".
    > > > > >
    > > > > > > I tried disabling AA and AF, and turned off the post filer in
    the
    > > > game.
    > > > > That
    > > > > > > speeds framerate alot, but the game will still "stutter",
    "jump".
    > If
    > > I
    > > > > wasnt
    > > > > > > monitoring with the d3d framerate utility, I would swear it was
    > due
    > > to
    > > > > low
    > > > > > > framerate, but it's not.
    > > > > > > Anyone else notice this?
    > > > > > >
    > > > > > > Barton 2800+
    > > > > > > Geforce FX 5900 (425/900mhz)
    > > > > > > Nvidia 56.72
    > > > > > > Asus A7n8X Deluxe
    > > > > > > WinXP Sp1 (fresh install, no adware, virus, etc).
    > > > > > > 1GB OCZ PC3200 Dual Channel
    > > > > >
    > > > > > Is there a released demo out there? My rig is somewhat similar to
    > > > > > yours, so it would be interesting to see what the deal is about.
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
Ask a new question

Read More

Nvidia Framerate Games Graphics