Sign in with
Sign up | Sign in
Your question

can't keep mem clock settings

Last response: in Graphics & Displays
Share
Anonymous
May 2, 2004 11:39:50 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

My clock settings randomly revert back to
default (800) on my 5600U card. I have
'apply settings at startup' checked. This sometimes
happens at reboot, sometimes after I exit a game.
How can I force the card to keep my
OC memory settings? core is Ok.
56.56 drivers w/coolbits.

Jeff B

More about : mem clock settings

Anonymous
May 4, 2004 12:12:22 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"jeff b" <fakeaddy@fjyfj.com> wrote in message
news:a8clc.17158$Ik.1225341@attbi_s53...
> My clock settings randomly revert back to
> default (800) on my 5600U card. I have
> 'apply settings at startup' checked. This sometimes
> happens at reboot, sometimes after I exit a game.
> How can I force the card to keep my
> OC memory settings? core is Ok.
> 56.56 drivers w/coolbits.
>
> Jeff B


Go into the 2D settings and change just the mem speed. Hit test, then apply,
then change the 3D settings.
Note that if you have other users on the machine and don't "Log Off" before
switching users, the settings will not be retained. you must log off/log in
to have your settings in effect.


Mike G



---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.676 / Virus Database: 438 - Release Date: 5/3/2004
Anonymous
May 4, 2004 6:18:57 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

> Go into the 2D settings and change just the mem speed. Hit test, then apply,
> then change the 3D settings.
> Note that if you have other users on the machine and don't "Log Off" before
> switching users, the settings will not be retained. you must log off/log in
> to have your settings in effect.
>
>
> Mike G
>

This is weird...if I change mem settings in 2d, I can
OC only to 844. In 3d, I can do 869.

Anyhow, I did as your said, now I'll see if it works.

Jeff B
Related resources
Anonymous
May 5, 2004 10:10:39 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

ginfest wrote:

> "jeff b" <fakeaddy@fjyfj.com> wrote in message
> news:a8clc.17158$Ik.1225341@attbi_s53...
>
>>My clock settings randomly revert back to
>>default (800) on my 5600U card. I have
>>'apply settings at startup' checked. This sometimes
>>happens at reboot, sometimes after I exit a game.
>>How can I force the card to keep my
>>OC memory settings? core is Ok.
>>56.56 drivers w/coolbits.
>>
>>Jeff B
>
>
>
> Go into the 2D settings and change just the mem speed. Hit test, then apply,
> then change the 3D settings.

Nope, this doesn't work, the mem clock setting still randomly
revert back to default. Any other ideas?

Jeff B
Anonymous
May 7, 2004 12:46:26 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"jeff b" <fakeaddy@fjyfj.com> wrote in message
news:z6amc.28506$IG1.1232981@attbi_s04...
>
>
> ginfest wrote:
>
> > "jeff b" <fakeaddy@fjyfj.com> wrote in message
> > news:a8clc.17158$Ik.1225341@attbi_s53...
> >
> >>My clock settings randomly revert back to
> >>default (800) on my 5600U card. I have
> >>'apply settings at startup' checked. This sometimes
> >>happens at reboot, sometimes after I exit a game.
> >>How can I force the card to keep my
> >>OC memory settings? core is Ok.
> >>56.56 drivers w/coolbits.
> >>
> >>Jeff B
> >
> >
> >
> > Go into the 2D settings and change just the mem speed. Hit test, then
apply,
> > then change the 3D settings.
>
> Nope, this doesn't work, the mem clock setting still randomly
> revert back to default. Any other ideas?
>
> Jeff B
>
Sorry, none that I can think off but I'll lyn if I see anything.


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.678 / Virus Database: 440 - Release Date: 5/6/2004
Anonymous
May 8, 2004 1:57:36 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I'm having the same problmes, of the memory clock settings reverting
back, the core clock doesn't do this. This has happened on the last
two sets of drivers, tried going back to my original set and it
happens, where as it didn't previously.

msi 5900xt

exx

On Wed, 05 May 2004 18:10:39 GMT, jeff b <fakeaddy@fjyfj.com> wrote:

>
>Nope, this doesn't work, the mem clock setting still randomly
>revert back to default. Any other ideas?
>
>Jeff B
>
!