Solo 9300 XP Modem Driver

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

I just put XP on my old 400 MHz Solo 9300. All hardware is working except
for the modem. I can't seem to find a windows XP driver for the internal
modem. Can anyone point me to it or send it to me?

Thanks,
Ed
6 answers Last reply
More about solo 9300 modem driver
  1. Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

    I just used the Win2000 driver from Gateway's website. Worked for me.

    :)


    "Ed" <ekirstein_atcatskill.net> wrote in message
    news:10sblbmsr0cne56@corp.supernews.com...
    >I just put XP on my old 400 MHz Solo 9300. All hardware is working except
    >for the modem. I can't seem to find a windows XP driver for the internal
    >modem. Can anyone point me to it or send it to me?
    >
    > Thanks,
    > Ed
    >
  2. Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

    Hey Ed

    I have a 9300 600 III. Did you have to do nothing else to load XP but load
    the operating system and worry about this modem thing? Everything is
    working, including DVD. OR did you have to go find a bunch of new drivers?


    --
    Regards,
    Anthony Giorgianni

    The return address for this post is fictitious. Please reply by posting back
    to the newsgroup.
    "Ed" <ekirstein_atcatskill.net> wrote in message
    news:10sblbmsr0cne56@corp.supernews.com...
    > I just put XP on my old 400 MHz Solo 9300. All hardware is working except
    > for the modem. I can't seem to find a windows XP driver for the internal
    > modem. Can anyone point me to it or send it to me?
    >
    > Thanks,
    > Ed
    >
    >
  3. Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

    Gee, everything seemed to work except for the modem. I didn't do much
    except install it and used the Gateway driver cdrom for the keyboard. I was
    surprised there were no other hitches. I have it dual booting with win98,
    having each operating system on its own hard drive.

    Ed

    "Anthony Giorgianni" <pleasepostbacktothetgroup@postbacktogroup.invalid>
    wrote in message
    news:wnDxd.13407$uM5.5591@bgtnsc05-news.ops.worldnet.att.net...
    > Hey Ed
    >
    > I have a 9300 600 III. Did you have to do nothing else to load XP but load
    > the operating system and worry about this modem thing? Everything is
    > working, including DVD. OR did you have to go find a bunch of new drivers?
    >
    >
    > --
    > Regards,
    > Anthony Giorgianni
    >
    > The return address for this post is fictitious. Please reply by posting
    > back
    > to the newsgroup.
    > "Ed" <ekirstein_atcatskill.net> wrote in message
    > news:10sblbmsr0cne56@corp.supernews.com...
    >> I just put XP on my old 400 MHz Solo 9300. All hardware is working
    >> except
    >> for the modem. I can't seem to find a windows XP driver for the internal
    >> modem. Can anyone point me to it or send it to me?
    >>
    >> Thanks,
    >> Ed
    >>
    >>
    >
    >
  4. Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

    Nice to know, Ed. Thanks for the feedback. Have you solved the modem issue?

    --
    Regards,
    Anthony Giorgianni

    The return address for this post is fictitious. Please reply by posting back
    to the newsgroup.

    "Ed" <ekirstein_atcatskill.net> wrote in message
    news:10si6okroung3d3@corp.supernews.com...
    > Gee, everything seemed to work except for the modem. I didn't do much
    > except install it and used the Gateway driver cdrom for the keyboard. I
    was
    > surprised there were no other hitches. I have it dual booting with win98,
    > having each operating system on its own hard drive.
    >
    > Ed
    >
    > "Anthony Giorgianni" <pleasepostbacktothetgroup@postbacktogroup.invalid>
    > wrote in message
    > news:wnDxd.13407$uM5.5591@bgtnsc05-news.ops.worldnet.att.net...
    > > Hey Ed
    > >
    > > I have a 9300 600 III. Did you have to do nothing else to load XP but
    load
    > > the operating system and worry about this modem thing? Everything is
    > > working, including DVD. OR did you have to go find a bunch of new
    drivers?
    > >
    > >
    > > --
    > > Regards,
    > > Anthony Giorgianni
    > >
    > > The return address for this post is fictitious. Please reply by posting
    > > back
    > > to the newsgroup.
    > > "Ed" <ekirstein_atcatskill.net> wrote in message
    > > news:10sblbmsr0cne56@corp.supernews.com...
    > >> I just put XP on my old 400 MHz Solo 9300. All hardware is working
    > >> except
    > >> for the modem. I can't seem to find a windows XP driver for the
    internal
    > >> modem. Can anyone point me to it or send it to me?
    > >>
    > >> Thanks,
    > >> Ed
    > >>
    > >>
    > >
    > >
    >
    >
  5. Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

    No, I downloaded the win2000 modem driver, but it wouldn't install. I'm not
    sure if there's some other problem going on, but since I'm dual booting, I
    can always go back to win98, to use the modem if I really had to. Mostly, I
    use the laptop alongside my desktop as a second screen when I'm designing
    websites or doing AutoCad work.

    Ed


    "Anthony Giorgianni" <pleasepostbacktothetgroup@postbacktogroup.invalid>
    wrote in message
    news:eahyd.1142367$Gx4.648916@bgtnsc04-news.ops.worldnet.att.net...
    > Nice to know, Ed. Thanks for the feedback. Have you solved the modem
    > issue?
    >
    > --
    > Regards,
    > Anthony Giorgianni
    >
    > The return address for this post is fictitious. Please reply by posting
    > back
    > to the newsgroup.
    >
    > "Ed" <ekirstein_atcatskill.net> wrote in message
    > news:10si6okroung3d3@corp.supernews.com...
    >> Gee, everything seemed to work except for the modem. I didn't do much
    >> except install it and used the Gateway driver cdrom for the keyboard. I
    > was
    >> surprised there were no other hitches. I have it dual booting with
    >> win98,
    >> having each operating system on its own hard drive.
    >>
    >> Ed
    >>
    >> "Anthony Giorgianni" <pleasepostbacktothetgroup@postbacktogroup.invalid>
    >> wrote in message
    >> news:wnDxd.13407$uM5.5591@bgtnsc05-news.ops.worldnet.att.net...
    >> > Hey Ed
    >> >
    >> > I have a 9300 600 III. Did you have to do nothing else to load XP but
    > load
    >> > the operating system and worry about this modem thing? Everything is
    >> > working, including DVD. OR did you have to go find a bunch of new
    > drivers?
    >> >
    >> >
    >> > --
    >> > Regards,
    >> > Anthony Giorgianni
    >> >
    >> > The return address for this post is fictitious. Please reply by posting
    >> > back
    >> > to the newsgroup.
    >> > "Ed" <ekirstein_atcatskill.net> wrote in message
    >> > news:10sblbmsr0cne56@corp.supernews.com...
    >> >> I just put XP on my old 400 MHz Solo 9300. All hardware is working
    >> >> except
    >> >> for the modem. I can't seem to find a windows XP driver for the
    > internal
    >> >> modem. Can anyone point me to it or send it to me?
    >> >>
    >> >> Thanks,
    >> >> Ed
    >> >>
    >> >>
    >> >
    >> >
    >>
    >>
    >
    >
    >
  6. Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

    That's discouraging. I hope you get it solved. Thanks again.


    --
    Regards,
    Anthony Giorgianni

    The return address for this post is fictitious. Please reply by posting back
    to the newsgroup.
    "Ed" <ekirstein_atcatskill.net> wrote in message
    news:10sq1597l7omi9c@corp.supernews.com...
    > No, I downloaded the win2000 modem driver, but it wouldn't install. I'm
    not
    > sure if there's some other problem going on, but since I'm dual booting, I
    > can always go back to win98, to use the modem if I really had to. Mostly,
    I
    > use the laptop alongside my desktop as a second screen when I'm designing
    > websites or doing AutoCad work.
    >
    > Ed
    >
Ask a new question

Read More

Gateway Hardware Modem Windows XP Computers