Sign in with
Sign up | Sign in
Your question

s-video with *older* camcorder

Last response: in Graphics & Displays
Share
Anonymous
May 31, 2004 5:20:47 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Is there any hope?

I have GeForce4 MX 420 in my machine (xp home).

I also have an older camcorder (canon ES5000) with s-video input/output.

Plugging my camcorder into the s-video on the video card does nothing. XP
doesn't see it and I can't seem to figure out how to get it recognized. Is
there a generic driver that would recognize the analog video coming into the
card/computer?

More about : video older camcorder

Anonymous
May 31, 2004 11:13:47 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Randolph Scott" <rscott@wildwest.com> wrote in
news:10bmuefblp9l375@corp.supernews.com:

> Is there any hope?
>
> I have GeForce4 MX 420 in my machine (xp home).
>
> I also have an older camcorder (canon ES5000) with s-video
> input/output.
>
> Plugging my camcorder into the s-video on the video card does nothing.
> XP doesn't see it and I can't seem to figure out how to get it
> recognized. Is there a generic driver that would recognize the analog
> video coming into the card/computer?
>

I believe the s-video on that card is an output to TV,not an input.Try
running the cable to a s-video slot on a TV....
Anonymous
June 1, 2004 1:43:09 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Randolph Scott" <rscott@wildwest.com> wrote in message
news:10bmuefblp9l375@corp.supernews.com...
> Is there any hope?
>
> I have GeForce4 MX 420 in my machine (xp home).
>
> I also have an older camcorder (canon ES5000) with s-video input/output.
>
> Plugging my camcorder into the s-video on the video card does nothing. XP
> doesn't see it and I can't seem to figure out how to get it recognized. Is
> there a generic driver that would recognize the analog video coming into
the
> card/computer?
>
>

Unless you have a VIVO card, that s-video jack on your card is an output
only...
Anonymous
June 1, 2004 1:43:10 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Thank you for the....input. No pun intended....


"Biz" <biznospam@att.net> wrote in message
news:NFNuc.15893$_k3.376234@bgtnsc05-news.ops.worldnet.att.net...
>
> "Randolph Scott" <rscott@wildwest.com> wrote in message
> news:10bmuefblp9l375@corp.supernews.com...
> > Is there any hope?
> >
> > I have GeForce4 MX 420 in my machine (xp home).
> >
> > I also have an older camcorder (canon ES5000) with s-video input/output.
> >
> > Plugging my camcorder into the s-video on the video card does nothing.
XP
> > doesn't see it and I can't seem to figure out how to get it recognized.
Is
> > there a generic driver that would recognize the analog video coming into
> the
> > card/computer?
> >
> >
>
> Unless you have a VIVO card, that s-video jack on your card is an output
> only...
>
>
!