Problems installing windows 7

sry, im kinda new to the community and i havent found the answers i was looking for, so im asking for help, if somone know what to do or can just post me the link for what i need plz.

I've received my new computer, all-new, and cant install windows on it, my parts are as follow:

- motherboard : ASUS rampage 3 extreme
- RAM : 12 G corsair dominator triple channel DDR3
- CPU : Intel core i7 950
- Graphiq card : 2x GeForce 480 super-clocked
- HDD : 1x SATA 6G velocirator WD, 2x barracuda 2 T
- OS : windows 7
- PSU : enermax 87+ 900 W


My problem is as follow:
- i put the installation cd in and start the installation, but when i get the page where u choose where to install i try to select my SATA 6G as operating system, then it take a while before something happens, then the only thing it does is that the HDD simply disapear from the list. I've tried to install on another drive but they say i simply cannot install on that drive. I've also tried to change some settings in the BIOS and download the lastest Marvell driver for SATA 6G from another computer and put them on a usb then load them before trying to install but same thing happen everytime. I'm not that good with computer as to install everything myself and i dont know what to do anymore.
6 answers Last reply
More about problems installing windows
  1. take all HDD's out except for the one you want to install windows on.
    try install with that one drive installed.
    if successful then shut down and install other drives.
    is this a bootleg copy of Windows or the actual MS software.?
  2. ok then ill try that, thx for the advise.
  3. FYI
    you might have to go into BIOS and set back to default or reconfigure and disable connections that are not occupied.
  4. sry but it seems that this isnt working either, my HDD disapeared again from the list, even if its the only drive connected.
  5. maybe your PSU not enough Power 87+900W (not sure). sometime drive can read sometime Known, some time Hang .
    check rail 12V wit multimeter clear , take of power remove from AC& Clear Cmos
  6. DarkNAangel said:
    sry but it seems that this isnt working either, my HDD disapeared again from the list, even if its the only drive connected.

    try it in one of the enabled connections on the board (try different ones) cross-reference the BIOS and look on motherboard.
Ask a new question

Read More

Configuration Windows 7