NVDVD 2.55 has stopped working with Media Center

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Hi, I hope you can help. I have WinXP Media Center Edition (MCE) 2004 and
up until recently, NVDVD 2.55 was working perfectly. I need NVDVD because
all other popular codecs don't work quite right in Cloned view.

When I view MCE TV, the NVDVD icon appears in the tasktray by the clock, and
NVDVD is used as MCE's MPEG4 decoder (wow that's a mouthful!).

However for no apparent reason it now uses another codec, which using
GraphEdit I discovered is InterVideo's.

I don't have WinDVD installed, so with a codec remover I unregistered the
InterVideo codec, but then I got the MCE video error as it couldn't access a
codec.

I therefore reinstalled NVDVD 2.55 and this always used to work, but this
time no.

I have rebooted and reinstalled in various ways over 15 times now, but still
no NVDVD icon by the clock and no MCE TV.

I restored to the point where the InterVideo codec was being used, and tried
installing NVDVD over that, but still nothing.

How can I get NVDVD to be associated with MCE again? I'm happy editing
registry or system files.

Note: I can play DVR-MS files in NVDVD itself, and in WMP9.

It's just MCE that won't use NVDVD any more :( I confirm this as when I got
to MCE>Settings>DVD>Audio, the InterVideo Audio window appears, whereas it
used to be the NVDVD one.

If I do the same in WMP9, the NVDVD one appears.

Any help greatly appreciated.

PS: I am using the NVDVD 2.55 trial, but when I tried to purchase it I was
told 'product not listed' or similar error message when it connected to the
payment server - therefore it was impossible for me to pay NVIDIA for a full
version. I am therefore stuck with the trial for now - any ideas?
2 answers Last reply
More about nvdvd stopped working media center
  1. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    This supposed to fix an issue with the XP Media Center Edition

    "Anon" <anon@anon.con> wrote in message
    news:OIEBc.1928$eP.17767652@news-text.cableinet.net...
    > Hi, I hope you can help. I have WinXP Media Center Edition (MCE) 2004 and
    > up until recently, NVDVD 2.55 was working perfectly. I need NVDVD because
    > all other popular codecs don't work quite right in Cloned view.
    >
    > When I view MCE TV, the NVDVD icon appears in the tasktray by the clock,
    and
    > NVDVD is used as MCE's MPEG4 decoder (wow that's a mouthful!).
    >
    > However for no apparent reason it now uses another codec, which using
    > GraphEdit I discovered is InterVideo's.
    >
    > I don't have WinDVD installed, so with a codec remover I unregistered the
    > InterVideo codec, but then I got the MCE video error as it couldn't access
    a
    > codec.
    >
    > I therefore reinstalled NVDVD 2.55 and this always used to work, but this
    > time no.
    >
    > I have rebooted and reinstalled in various ways over 15 times now, but
    still
    > no NVDVD icon by the clock and no MCE TV.
    >
    > I restored to the point where the InterVideo codec was being used, and
    tried
    > installing NVDVD over that, but still nothing.
    >
    > How can I get NVDVD to be associated with MCE again? I'm happy editing
    > registry or system files.
    >
    > Note: I can play DVR-MS files in NVDVD itself, and in WMP9.
    >
    > It's just MCE that won't use NVDVD any more :( I confirm this as when I
    got
    > to MCE>Settings>DVD>Audio, the InterVideo Audio window appears, whereas it
    > used to be the NVDVD one.
    >
    > If I do the same in WMP9, the NVDVD one appears.
    >
    > Any help greatly appreciated.
    >
    > PS: I am using the NVDVD 2.55 trial, but when I tried to purchase it I was
    > told 'product not listed' or similar error message when it connected to
    the
    > payment server - therefore it was impossible for me to pay NVIDIA for a
    full
    > version. I am therefore stuck with the trial for now - any ideas?
    >
    >


    begin 666 mce2004patch.reg
    M__Y2`$4`1P!%`$0`20!4`#0`#0`*``T`"@!;`$@`2P!%`%D`7P!,`$\`0P!!
    M`$P`7P!-`$$`0P!(`$D`3@!%`%P`4P!/`$8`5 !7`$$`4@!%`%P`3@!6`$D`
    M1 !)`$$`( !#`&\`<@!P`&\`<@!A`'0`:0!O`&X`7 !&`&D`; !T`&4`<@!S
    M`%P`5@!I`&0`90!O`%T`#0`*`"(`1 !I`',`80!B`&P`90!3`'4`8@!P`&D`
    M8P!T`'4`<@!E`$\`=0!T`' `=0!T`% `:0!N`"(`/0!D`'<`;P!R`&0`.@`P
    7`# `, `P`# `, `P`#$`#0`*``T`"@``
    `
    end
  2. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Thanks Charlie, had already tried that. For now I have given up, and
    managed to get WinDVD6 to work which seems great.]
    "Charlie" <cmaffia@speakeasy.net> wrote in message
    news:CM-dnUOw5d75wUrd38DK-w@speakeasy.net...
    > This supposed to fix an issue with the XP Media Center Edition
    >
    > "Anon" <anon@anon.con> wrote in message
    > news:OIEBc.1928$eP.17767652@news-text.cableinet.net...
    >> Hi, I hope you can help. I have WinXP Media Center Edition (MCE) 2004
    >> and
    >> up until recently, NVDVD 2.55 was working perfectly. I need NVDVD
    >> because
    >> all other popular codecs don't work quite right in Cloned view.
    >>
    >> When I view MCE TV, the NVDVD icon appears in the tasktray by the clock,
    > and
    >> NVDVD is used as MCE's MPEG4 decoder (wow that's a mouthful!).
    >>
    >> However for no apparent reason it now uses another codec, which using
    >> GraphEdit I discovered is InterVideo's.
    >>
    >> I don't have WinDVD installed, so with a codec remover I unregistered the
    >> InterVideo codec, but then I got the MCE video error as it couldn't
    >> access
    > a
    >> codec.
    >>
    >> I therefore reinstalled NVDVD 2.55 and this always used to work, but this
    >> time no.
    >>
    >> I have rebooted and reinstalled in various ways over 15 times now, but
    > still
    >> no NVDVD icon by the clock and no MCE TV.
    >>
    >> I restored to the point where the InterVideo codec was being used, and
    > tried
    >> installing NVDVD over that, but still nothing.
    >>
    >> How can I get NVDVD to be associated with MCE again? I'm happy editing
    >> registry or system files.
    >>
    >> Note: I can play DVR-MS files in NVDVD itself, and in WMP9.
    >>
    >> It's just MCE that won't use NVDVD any more :( I confirm this as when I
    > got
    >> to MCE>Settings>DVD>Audio, the InterVideo Audio window appears, whereas
    >> it
    >> used to be the NVDVD one.
    >>
    >> If I do the same in WMP9, the NVDVD one appears.
    >>
    >> Any help greatly appreciated.
    >>
    >> PS: I am using the NVDVD 2.55 trial, but when I tried to purchase it I
    >> was
    >> told 'product not listed' or similar error message when it connected to
    > the
    >> payment server - therefore it was impossible for me to pay NVIDIA for a
    > full
    >> version. I am therefore stuck with the trial for now - any ideas?
    >>
    >>
    >
    >
    >
Ask a new question

Read More

Nvidia Media Center Codec Graphics