Sign in with
Sign up | Sign in
Your question

USB Mouse Not Recognized

Last response: in Windows 7
Share
November 19, 2010 12:03:39 PM

Hello,
Today I pugged in my iPod shuffle in my Toshiba Satellite laptop. Soon afterwards I removed it. Ever since my USB mouse is not being recognized by Windows. It was plugged in all this time. I tried uninstalling the USB drivers and re-booting, replacing with a different mouse, but nothing seems to be of help.

More about : usb mouse recognized

November 19, 2010 6:43:03 PM

Take a look at this site. It will be able to give you some great troubleshooting tips that should be able to help you solve your wireless mouse problems.

http://support.microsoft.com/kb/321122

I hope this helps!

Brett M,
Windows Outreach Team
November 20, 2010 5:12:11 AM

The title of this topic has been edited by Buwish
July 29, 2012 2:36:52 PM

Hello,

I just wanted to let u know, I had this same issue for about 2 weeks. Basically what happened was a bad install of my AMD Chipset drivers. When I attempted to upgrade, the install didn't go all the way through.
I then restarted my system, and BAM! No Mouse or Keyboard functionality thru USB.

Even when I went into SAFE MODE the Mouse and Keyboard were not functional. The only time they worked was when the computer first attempted to start, BEFORE windows loaded.
So, this means that your issue is a software problem.

I thought it was some other software that I installed, and ran a restore session, but that wasn't the issue. Still no functionality.

I even tried removing my CMOS battery, to reset it, since some people said that had solved their problems...Still nothing.

I then read other forums around the web using my Android phone to try and find a solution, only those solutions were no help.

I was also advised to run: MSCONFIG and Hide all Windows programs and then stop every other driver, source from loading (of course if my mouse and kb worked, I would have tried that).

I had even read that because I was using USB, that I should try using a PS/2 Mouse and Keyboard connection.

It took me 2 weeks to get the correct PS2 adapter that worked, which would essentially allow me access to my system again...

I Purchased a USB A Female to PS2 (MDIN6) Male Adapter (for Mouse) from SFCable.com

This my friends, was a lifesaver. I only have one PS2 port on my system, so I used my mouse to try every option I had previously read about. Of course you cannot type because the keyboard doesn't work, so you need to know the location of the folder where the programs you are trying to run are.

So, a little after I got back into my system, and I closed down all programs, the warning screen came up that ALL of my USB Ports failed and could not be updated. I even Uninstalled every last USB port from the System Properties and restarted, and still that didn't work.

I had forgotten that during the time when this problem arose, there was a failed install of my AMD chipset drivers, so luckily I had not deleted the source file and I tried to reinstall, and VIOLA! I'm back up and running and my USB ports are restored and everything is working!


I hope this solution is able to help other people out there.

Thanks,
JE - Gemini365@GMAIL.COM
!