Adsl Connection stop responding when downloading torrents

Archived from groups: comp.security.firewalls (More info?)

Hello i have encountering months now i problem with all my bittorrent
clients.
When iam downloading torrents with cleiant like Azureus, ABC etc after
10-15 minutes or so my connection is dropped/stops responding.

With p2p apps like emule/Limewire same thing doesn nto happen.

I cant explain it, can you?
23 answers Last reply
More about adsl connection stop responding downloading torrents
  1. Archived from groups: comp.security.firewalls (More info?)

    Philip Ashley wrote:
    > try limiting the upload to about 80% of rated capacity

    Please exaplin to me in a mor e grait detail about the problem and
    makes you think will work this way.
  2. Archived from groups: comp.security.firewalls (More info?)

    try limiting the upload to about 80% of rated capacity

    hth

    Philip Ashley

    "Nicky" <hackeras@gmail.com> wrote in message
    news:1125232594.874293.151220@g43g2000cwa.googlegroups.com...
    > Hello i have encountering months now i problem with all my bittorrent
    > clients.
    > When iam downloading torrents with cleiant like Azureus, ABC etc after
    > 10-15 minutes or so my connection is dropped/stops responding.
    >
    > With p2p apps like emule/Limewire same thing doesn nto happen.
    >
    > I cant explain it, can you?
    >
  3. Archived from groups: comp.security.firewalls (More info?)

    Leythos wrote:
    > In article <1125319682.112355.50280@g14g2000cwa.googlegroups.com>,
    > hackeras@gmail.com says...
    > >
    > > Philip Ashley wrote:
    > > > try limiting the upload to about 80% of rated capacity
    > >
    > > Please exaplin to me in a mor e grait detail about the problem and
    > > makes you think will work this way.
    >
    > Set your MTU setting to 1430 or 1400 and see if that fixes the problem.

    I saw that MTU is Maximum Transfer Unit but still i dont know what its
    about.
    Can you please enlight me?
    And also i looked at my web interface panel a http://10.0.0.138 to conf
    MTU but didnt see an entry for that. From where ic an change this?!
  4. Archived from groups: comp.security.firewalls (More info?)

    Leythos wrote:

    > MTU is the size of the packet it can send before it has to break it into
    > many packets - if you set it for 1500 (cable modem) and you are using
    > DSL (1400) then it will have to break every packet into two parts to
    > send - which decreases your performance.


    Cable and dsl uses fixed numbers of MTUs?
    The numbers are refering to bytes?

    The MTU concept suprises me that it can vary because i thought that
    every ip packet had a fixed size and it wasnt variable.

    Why if it breaks it decreses perfomance?

    And is there an option on XP that will allow me to change this MTU
    value?
  5. Archived from groups: comp.security.firewalls (More info?)

    In article <1125319682.112355.50280@g14g2000cwa.googlegroups.com>,
    hackeras@gmail.com says...
    >
    > Philip Ashley wrote:
    > > try limiting the upload to about 80% of rated capacity
    >
    > Please exaplin to me in a mor e grait detail about the problem and
    > makes you think will work this way.

    Set your MTU setting to 1430 or 1400 and see if that fixes the problem.

    --

    spam999free@rrohio.com
    remove 999 in order to email me
  6. Archived from groups: comp.security.firewalls (More info?)

    Hi.

    Looks like bandwidth congestion, try using netlimiter to limit
    bandwidth for each application accessing the net.

    NetLimiter:
    http://netlimiter.com/

    -aljuhani

    On 28 Aug 2005 05:36:34 -0700, Nicky <hackeras@gmail.com> wrote:
    > Hello i have encountering months now i problem with all my bittorrent
    > clients.
    > When iam downloading torrents with cleiant like Azureus, ABC etc after
    > 10-15 minutes or so my connection is dropped/stops responding.
    >
    > With p2p apps like emule/Limewire same thing doesn nto happen.
    >
    > I cant explain it, can you?
  7. Archived from groups: comp.security.firewalls (More info?)

    In article <1125338260.570775.129640@g44g2000cwa.googlegroups.com>,
    hackeras@gmail.com says...
    >
    > Leythos wrote:
    > > In article <1125319682.112355.50280@g14g2000cwa.googlegroups.com>,
    > > hackeras@gmail.com says...
    > > >
    > > > Philip Ashley wrote:
    > > > > try limiting the upload to about 80% of rated capacity
    > > >
    > > > Please exaplin to me in a mor e grait detail about the problem and
    > > > makes you think will work this way.
    > >
    > > Set your MTU setting to 1430 or 1400 and see if that fixes the problem.
    >
    > I saw that MTU is Maximum Transfer Unit but still i dont know what its
    > about.
    > Can you please enlight me?

    MTU is the size of the packet it can send before it has to break it into
    many packets - if you set it for 1500 (cable modem) and you are using
    DSL (1400) then it will have to break every packet into two parts to
    send - which decreases your performance.

    > And also i looked at my web interface panel a http://10.0.0.138 to conf
    > MTU but didnt see an entry for that. From where ic an change this?!

    No, call your ISP.

    --

    spam999free@rrohio.com
    remove 999 in order to email me
  8. Archived from groups: comp.security.firewalls (More info?)

    In article <1125339798.714651.168320@g47g2000cwa.googlegroups.com>,
    hackeras@gmail.com says...
    >
    > Leythos wrote:
    >
    > > MTU is the size of the packet it can send before it has to break it into
    > > many packets - if you set it for 1500 (cable modem) and you are using
    > > DSL (1400) then it will have to break every packet into two parts to
    > > send - which decreases your performance.
    >
    >
    > Cable and dsl uses fixed numbers of MTUs?
    > The numbers are refering to bytes?
    >
    > The MTU concept suprises me that it can vary because i thought that
    > every ip packet had a fixed size and it wasnt variable.
    >
    > Why if it breaks it decreses perfomance?
    >
    > And is there an option on XP that will allow me to change this MTU
    > value?

    Are you connected via a DSL or Cable Router NAT box or are you directly
    connected to the Internet?

    Cable uses a larger number because it mostly is faster and more like a
    LAN than DSL.

    DSL is mostly slower and more like ISDN (older method) and most times
    ISP's run 1400 or 1430 for their size - I don't question it, just check
    it and set it.

    It's not broke, it's just not always detected and set to the Optimal
    value - if you have a NAT box they often permit you to manually set the
    MTU size - if you are using Windows XP connected directly to the
    Internet, well you have a lot more problems than MTU size.

    So, are you direct connect or do you have a router/NAT?

    --

    spam999free@rrohio.com
    remove 999 in order to email me
  9. Archived from groups: comp.security.firewalls (More info?)

    In article <1125339798.714651.168320@g47g2000cwa.googlegroups.com>,
    Nicky <hackeras@gmail.com> wrote:
    :Cable and dsl uses fixed numbers of MTUs?
    :The numbers are refering to bytes?

    :The MTU concept suprises me that it can vary because i thought that
    :every ip packet had a fixed size and it wasnt variable.

    The maximum length of an IP packet depends on the link layer protocol,
    and on the medium, and on any extensions supported end-to-end.
    "IP" is a generalized protocol that in theory has quite large maximum
    packets, but it is usually used over media such as twisted pair ethernet
    that have much lower limits (for various reasons.)

    Consumer broadband cable and DSL usually use MTU that are the same as
    consumer ethernet, but the key to this puzzle is that there may be
    additional protocol layers in use on the cable or DSL line that "use up"
    some of the available bytes. DSL in particular often uses a format
    known as PPPoE, which uses up 8 bytes per packet, leaving 1492 available.
    Some DSL vendors use internal protocols that may use up a fair number
    of other bytes.

    One notable layer that uses roughly 150 bytes, is "IPSec", a
    standardized protocol used to create Virtual Private Networks (VPNs).
    Cable or DSL providers might have an IPSec layer active in order to
    ensure the privacy of your communications -- but if they do then
    the maximum packet size you might have left might go down to about 1340.
    The end result is still 1500 bytes on the wire, but you only have
    access to a portion of those with the rest going for overhead.
    --
    This signature intentionally left... Oh, darn!
  10. Archived from groups: comp.security.firewalls (More info?)

    Nicky <hackeras@gmail.com> wrote:
    > I saw that MTU is Maximum Transfer Unit but still i dont know what its
    > about.
    > Can you please enlight me?

    MTU is the maximum packet size an IP packet can have on a route; for
    getting detailled information on this topic, you could read RFC 1191:

    ------------------------------ snip --------------------------------
    When one IP host has a large amount of data to send to another host,
    the data is transmitted as a series of IP datagrams. It is usually
    preferable that these datagrams be of the largest size that does not
    require fragmentation anywhere along the path from the source to the
    destination. (For the case against fragmentation, see [5].) This
    datagram size is referred to as the Path MTU (PMTU), and it is equal
    to the minimum of the MTUs of each hop in the path.
    ------------------------------ snap --------------------------------

    > And also i looked at my web interface panel a http://10.0.0.138 to conf
    > MTU but didnt see an entry for that. From where ic an change this?!

    To configure maximum packages sizes being used by your device, have a
    look into the documentation of this device.

    Yours,
    VB.
    --
    "Es kann nicht sein, dass die Frustrierten in Rom bestimmen, was in
    deutschen Schlafzimmern passiert".
    Harald Schmidt zum "Weltjugendtag"
  11. Archived from groups: comp.security.firewalls (More info?)

    Philip Ashley wrote:
    > you need to allow an amount of upload capacity to allow communication with
    > downloading sources or there will be a slowdown
    > As someone suggested, netlimiter could control that.

    Sorry but I still dont understand how upload could help!
    What i understanded so far is to set the MTU to 1430 or 1400 value
    which is what iam trying at rhe moment to do through Tune-Up Utilities
    app, since with xp i dont know from where i can change this value and
    also routers web panl dont have an indication for that!
  12. Archived from groups: comp.security.firewalls (More info?)

    Leythos wrote:

    > So, are you direct connect or do you have a router/NAT?

    my only localhost is behind an adsl NAT modem/router.
  13. Archived from groups: comp.security.firewalls (More info?)

    Walter Roberson wrote:
    > In article <1125339798.714651.168320@g47g2000cwa.googlegroups.com>,

    Thank you very much for the explanation of why an ip packet doesnt have
    a fixed size but it varies cause of the layers encapsulate each part of
    the information and the medium too. :-)
  14. Archived from groups: comp.security.firewalls (More info?)

    you need to allow an amount of upload capacity to allow communication with
    downloading sources or there will be a slowdown
    As someone suggested, netlimiter could control that.

    hth

    philip ashley

    "Nicky" <hackeras@gmail.com> wrote in message
    news:1125319682.112355.50280@g14g2000cwa.googlegroups.com...
    >
    > Philip Ashley wrote:
    >> try limiting the upload to about 80% of rated capacity
    >
    > Please exaplin to me in a mor e grait detail about the problem and
    > makes you think will work this way.
    >
  15. Archived from groups: comp.security.firewalls (More info?)

    Leythos wrote:
    > In article <1125410019.107456.76900@z14g2000cwz.googlegroups.com>,
    > hackeras@gmail.com says...
    > >
    > > Leythos wrote:
    > >
    > > > So, are you direct connect or do you have a router/NAT?
    > >
    > > my only localhost is behind an adsl NAT modem/router.
    >
    > Ok, so don't adjust the MTU of your computer, you don't need to adjust
    > it. Only adjust the MTU setting of the NAT modem/router.
    >
    > Just to make sure that I understand:
    >
    > INTERNET >> ISP HARDWARE >> DSL ROUTER >> COMPUTER
    >
    > If you are setup like above, you set the DSL ROUTER MTU, not the
    > computer MTU.
    >
    > If you are setup like this (below):
    >
    > INTERNET >> ISP DSL MODEM >> COMPUTER
    >
    > Then you've got a lot of issues, the DSL MODEM should be in Bridge Mode,
    > then you install a DSL ROUTER (like in the top drawing), and you set the
    > MTU to 1430 for it.

    Well my setup is INTERNET >> ISP ADSL Modem/Router(1 device) >>
    COMPUTER

    Also in web panel i see no option to change MU so i change it through
    an app called tun-up to 1430 :-)

    Did i do well?
  16. Archived from groups: comp.security.firewalls (More info?)

    Still the problem persists although i have changed MTU to 1430.

    Also what is bridged mode?

    I cant afford now another router also :-)

    My router/modem is a SpeedTouch 530
  17. Archived from groups: comp.security.firewalls (More info?)

    Leythos wrote:
    > In article <1125423014.598864.51740@g43g2000cwa.googlegroups.com>,
    > hackeras@gmail.com says...
    > > Still the problem persists although i have changed MTU to 1430.
    >
    > Please describe the actual problem again - with as much detail as you
    > can.

    ok.
    When iam downloading torrents with client like Azureus, ABC etc. after
    10-15 minutes or so my connection is dropped/stops responding.
    Although some thing doesnt happen with eMule and Limewaire or kazaa
    only with torrents.


    I dont know why though. maybe its the mtu thats was set to 1500 and now
    imatrying both 1400 and 1430 to see whats best.

    Unfortunatelt my web panel doenst hae an option to set mtu of my
    router.
    So how would i know if its 1400 or 1430?

    Although it might be the MTU i dont understand yet why it causes
    problem.
    Can you please explain to me in asimple detailed way?

    Thanks in advance.
  18. Archived from groups: comp.security.firewalls (More info?)

    In article <1125410019.107456.76900@z14g2000cwz.googlegroups.com>,
    hackeras@gmail.com says...
    >
    > Leythos wrote:
    >
    > > So, are you direct connect or do you have a router/NAT?
    >
    > my only localhost is behind an adsl NAT modem/router.

    Ok, so don't adjust the MTU of your computer, you don't need to adjust
    it. Only adjust the MTU setting of the NAT modem/router.

    Just to make sure that I understand:

    INTERNET >> ISP HARDWARE >> DSL ROUTER >> COMPUTER

    If you are setup like above, you set the DSL ROUTER MTU, not the
    computer MTU.

    If you are setup like this (below):

    INTERNET >> ISP DSL MODEM >> COMPUTER

    Then you've got a lot of issues, the DSL MODEM should be in Bridge Mode,
    then you install a DSL ROUTER (like in the top drawing), and you set the
    MTU to 1430 for it.


    --

    spam999free@rrohio.com
    remove 999 in order to email me
  19. Archived from groups: comp.security.firewalls (More info?)

    Leythos wrote:

    > Have you considered the following:
    >
    > http://p2p.weblogsinc.com/entry/0401842428674831/
    >
    > Sorry for getting you off-track, MTU would impact most things, including
    > your other P2P apps.

    But i ahve set port forward to those ports.
  20. Archived from groups: comp.security.firewalls (More info?)

    In article <1125417650.422823.158230@g49g2000cwa.googlegroups.com>,
    hackeras@gmail.com says...
    >
    > Leythos wrote:
    > > In article <1125410019.107456.76900@z14g2000cwz.googlegroups.com>,
    > > hackeras@gmail.com says...
    > > >
    > > > Leythos wrote:
    > > >
    > > > > So, are you direct connect or do you have a router/NAT?
    > > >
    > > > my only localhost is behind an adsl NAT modem/router.
    > >
    > > Ok, so don't adjust the MTU of your computer, you don't need to adjust
    > > it. Only adjust the MTU setting of the NAT modem/router.
    > >
    > > Just to make sure that I understand:
    > >
    > > INTERNET >> ISP HARDWARE >> DSL ROUTER >> COMPUTER
    > >
    > > If you are setup like above, you set the DSL ROUTER MTU, not the
    > > computer MTU.
    > >
    > > If you are setup like this (below):
    > >
    > > INTERNET >> ISP DSL MODEM >> COMPUTER
    > >
    > > Then you've got a lot of issues, the DSL MODEM should be in Bridge Mode,
    > > then you install a DSL ROUTER (like in the top drawing), and you set the
    > > MTU to 1430 for it.
    >
    > Well my setup is INTERNET >> ISP ADSL Modem/Router(1 device) >>
    > COMPUTER
    >
    > Also in web panel i see no option to change MU so i change it through
    > an app called tun-up to 1430 :-)
    >
    > Did i do well?

    Possibly, but, since I don't know the particular device your ISP is
    providing, I can't say for sure.

    Some DSL providers give their customers a fixed public IP, some only
    give a NAT IP, but forward ALL ports through, others give NAT, but
    forward nothing inbound.

    If you can, ask your ISP to put the router in Bridge Mode and then get
    yourself a Cable/DSL Router (like the BEFSR41) then you can change
    settings at will.

    --

    spam999free@rrohio.com
    remove 999 in order to email me
  21. Archived from groups: comp.security.firewalls (More info?)

    In article <1125423014.598864.51740@g43g2000cwa.googlegroups.com>,
    hackeras@gmail.com says...
    > Still the problem persists although i have changed MTU to 1430.

    Please describe the actual problem again - with as much detail as you
    can.

    > Also what is bridged mode?

    Bridge mode set your route to provide a PUBLIC IP instead of a NAT
    (private) IP, but it also means that you are fully exposed to the PUBLIC
    and they can see your full computer - until you get some other form of
    protection.

    > I cant afford now another router also :-)
    >
    > My router/modem is a SpeedTouch 530


    --

    spam999free@rrohio.com
    remove 999 in order to email me
  22. Archived from groups: comp.security.firewalls (More info?)

    In article <1125433507.426780.114270@g49g2000cwa.googlegroups.com>,
    hackeras@gmail.com says...
    >
    > Leythos wrote:
    > > In article <1125423014.598864.51740@g43g2000cwa.googlegroups.com>,
    > > hackeras@gmail.com says...
    > > > Still the problem persists although i have changed MTU to 1430.
    > >
    > > Please describe the actual problem again - with as much detail as you
    > > can.
    >
    > ok.
    > When iam downloading torrents with client like Azureus, ABC etc. after
    > 10-15 minutes or so my connection is dropped/stops responding.
    > Although some thing doesnt happen with eMule and Limewaire or kazaa
    > only with torrents.
    >
    >
    > I dont know why though. maybe its the mtu thats was set to 1500 and now
    > imatrying both 1400 and 1430 to see whats best.
    >
    > Unfortunatelt my web panel doenst hae an option to set mtu of my
    > router.
    > So how would i know if its 1400 or 1430?
    >
    > Although it might be the MTU i dont understand yet why it causes
    > problem.
    > Can you please explain to me in asimple detailed way?

    Have you considered the following:

    http://p2p.weblogsinc.com/entry/0401842428674831/

    Sorry for getting you off-track, MTU would impact most things, including
    your other P2P apps.


    --

    spam999free@rrohio.com
    remove 999 in order to email me
  23. Archived from groups: comp.security.firewalls (More info?)

    I tried changing MTU to all those values. still the problem persists
    but only with torrent cleiants.

    Can i ty something else or we are sort of ideas?
Ask a new question

Read More

Firewalls Security Connection Networking