Sign in with
Sign up | Sign in
Your question

Linux + nvidia drivers

Last response: in Graphics & Displays
Share
Anonymous
a b \ Driver
August 2, 2004 3:00:23 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Hi,
I've a problem with the nvidia linux graphic card drivers and my Geforce 4
TI 4200. After installing the drivers manually, I can't add the option
vga=*** to my grub config file, when I choose a resolution higher than
640*480. Cause when I do this, Linux boots correctly (everything is
displayed fine when I boot in e-g- vga=791), but then, when I want to
switch from my x-session with CTRL+ALT+F* to a console, I only get a window
which is black with red or white rectangles in it (it's hard to describe
it), I can't read anything. If I don't add the vga option or if I use the
"nv" instead of the nvidia drivers, everything works fine.
Can anyone help me?
Thanks
Hans

More about : linux nvidia drivers

Anonymous
a b \ Driver
August 2, 2004 7:36:18 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Hi,
I just wanted to say, that I could solve my problem, I had to add
Option "IgnoreDisplayDevices" "TV"
in my XF86Config, now everything works fine,
bye
Hans
August 2, 2004 7:56:04 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

On Mon, 02 Aug 2004 15:36:18 +0200, Hans Bremler wrote:

> Hi,
> I just wanted to say, that I could solve my problem, I had to add
> Option "IgnoreDisplayDevices" "TV"
> in my XF86Config, now everything works fine,

I always wondered why that happened when I ran Mandrake. I'm now with
Fedora Core 2 and Xorg instead of XFree86 and the corrupted console thing
is non-existant. :) 

--
Jafar Calley
-----BEGIN GEEK CODE BLOCK-----
d+ s-:+ a C++++ L++ E--- W++ N++ w-- PE- t* 5++ R+ !tv D+ G e* h---- x?
------END GEEK CODE BLOCK------
Registered Linux User #359623
http://fatcatftp.homelinux.org
!