ZA blocking email

Archived from groups: comp.security.firewalls (More info?)

It appears that ZA is blocking my email. Does anyone else have this problem
and any suggestions on how to correct it.

Thanks

Jim
16 answers Last reply
More about blocking email
  1. Archived from groups: comp.security.firewalls (More info?)

    Jim Simpson <jimsimpson@cox.net> wrote:
    > It appears that ZA is blocking my email. Does anyone else have this problem
    > and any suggestions on how to correct it.

    Just use the Windows-Firewall. You don't need Zonealarm.

    Yours,
    VB.
    --
    "Es kann nicht sein, dass die Frustrierten in Rom bestimmen, was in
    deutschen Schlafzimmern passiert".
    Harald Schmidt zum "Weltjugendtag"
  2. Archived from groups: comp.security.firewalls (More info?)

    Volker Birk, 8/29/2005, 9:31:03 AM, <43130e17@news.uni-ulm.de> wrote:

    > Jim Simpson <jimsimpson@cox.net> wrote:
    > > It appears that ZA is blocking my email. Does anyone else have this
    > > problem and any suggestions on how to correct it.
    >
    > Just use the Windows-Firewall. You don't need Zonealarm.
    >
    > Yours,
    > VB.

    What if he doesn't use Windows XP?

    --
    "You've just one problem. You stand too close to the ball after you've
    hit it." -- Sam Snead
  3. Archived from groups: comp.security.firewalls (More info?)

    In article <43130e17@news.uni-ulm.de>, bumens@dingens.org says...
    > Jim Simpson <jimsimpson@cox.net> wrote:
    > > It appears that ZA is blocking my email. Does anyone else have this problem
    > > and any suggestions on how to correct it.
    >
    > Just use the Windows-Firewall. You don't need Zonealarm.

    ZA is much better as a firewall than Windows Firewall in all aspects

    --

    spam999free@rrohio.com
    remove 999 in order to email me
  4. Archived from groups: comp.security.firewalls (More info?)

    Sorry guys - I should have said that I use Win98. Also that I use OE 6. I
    uninstalled ZA and still had the problem.

    Mail is going to and from newsgroups but I don't know what this means.

    Jim


    "badgolferman" <REMOVETHISbadgolferman@gmail.com> wrote in message
    news:xn0e6kg7t9v052i002@news.readfreenews.net...
    > Volker Birk, 8/29/2005, 9:31:03 AM, <43130e17@news.uni-ulm.de> wrote:
    >
    > > Jim Simpson <jimsimpson@cox.net> wrote:
    > > > It appears that ZA is blocking my email. Does anyone else have this
    > > > problem and any suggestions on how to correct it.
    > >
    > > Just use the Windows-Firewall. You don't need Zonealarm.
    > >
    > > Yours,
    > > VB.
    >
    > What if he doesn't use Windows XP?
    >
    > --
    > "You've just one problem. You stand too close to the ball after you've
    > hit it." -- Sam Snead
  5. Archived from groups: comp.security.firewalls (More info?)

    "Jim Simpson" <jimsimpson@cox.net> wrote in news:MtEQe.2828$8q.2447
    @lakeread01:

    > Sorry guys - I should have said that I use Win98. Also that I use OE 6. I
    > uninstalled ZA and still had the problem.
    >
    > Mail is going to and from newsgroups but I don't know what this means.
    >

    What? Has OE stopped working period and it cannot send or receive emails?
    Are there any error messages from OE?

    Duane :)
  6. Archived from groups: comp.security.firewalls (More info?)

    "Jim Simpson" <jimsimpson@cox.net> wrote in message
    news:MtEQe.2828$8q.2447@lakeread01...
    > Sorry guys - I should have said that I use Win98. Also that I use OE
    6. I
    > uninstalled ZA and still had the problem.
    >
    > Mail is going to and from newsgroups but I don't know what this
    means.
    >
    > Jim

    Jim, This usually means some setting in your OE connection
    configuration has changed or it is not configured correctly. Check
    out the link below for some troubleshooting. Check with your ISP too.
    Could be their email server is down. It is seperate from the news
    server with my ISP. Go through your settings with them. One check or
    bolt can make all the difference. Good luck.

    > http://support.microsoft.com/?kbid=813514

    charlie R
  7. Archived from groups: comp.security.firewalls (More info?)

    Jim Simpson wrote:
    > I get the following error massage: "The connection to the server has failed.
    > Account: 'pop.east.cox.net', Server: 'pop.east.cox.net', Protocol: POP3,
    > Port: 1110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"
    >
    > I'm not receiving any emails. When I send an email it leaves the outbox is
    > empty so it seems to be going somewhere.
    >
    > Jim
    >
    >

    Are you running Antivirus software, many act as a transparent proxy to
    scan inbound and outbound mail


    John
  8. Archived from groups: comp.security.firewalls (More info?)

    "Jim Simpson" <jimsimpson@cox.net> wrote in
    news:jxFQe.2829$8q.54@lakeread01:

    > I get the following error massage: "The connection to the server has
    > failed. Account: 'pop.east.cox.net', Server: 'pop.east.cox.net',
    > Protocol: POP3, Port: 1110, Secure(SSL): No, Socket Error: 10060,
    > Error Number: 0x800CCC0E"
    >
    > I'm not receiving any emails. When I send an email it leaves the
    > outbox is empty so it seems to be going somewhere.
    >

    In OE try this, go to Tools/Accounts/your email account/Properties/Advanced
    and set the Server timeout setting to MAX.

    You may not have enough time for some reason when downloading emails from
    the POP3 server, which ZA could have affected the download time too and the
    time needs to be increased on OE, otherwise, it may be timing out as it
    takes too long.

    Duane :)
  9. Archived from groups: comp.security.firewalls (More info?)

    badgolferman <REMOVETHISbadgolferman@gmail.com> wrote:
    > > > It appears that ZA is blocking my email. Does anyone else have this
    > > > problem and any suggestions on how to correct it.
    > > Just use the Windows-Firewall. You don't need Zonealarm.
    > What if he doesn't use Windows XP?

    If he's using Win9x, say Windows 98 or Windows ME, then he does not need
    a port filter. Then it's enough and easily done to unbind the network
    services from the external interface.

    If he's using Windows 2000, he could use Torsten's script to stop Windows
    offering network services:

    http://www.ntsvcfg.de/ntsvcfg_eng.html

    He also could use my own small Windows program, if he want's to. It does
    just the same as Torsten's script, but is available in German only yet:

    http://www.dingens.org

    Because it's free software under the GPL, it could be translated also by
    third party ;-)

    Yours,
    VB.
    --
    "Es kann nicht sein, dass die Frustrierten in Rom bestimmen, was in
    deutschen Schlafzimmern passiert".
    Harald Schmidt zum "Weltjugendtag"
  10. Archived from groups: comp.security.firewalls (More info?)

    Jim Simpson <jimsimpson@cox.net> wrote:
    > Sorry guys - I should have said that I use Win98.

    Then you don't need a port filter; just unbind any network services
    but the TCP/IP protocol family from your network interface into the
    Internet.

    > Mail is going to and from newsgroups but I don't know what this means.

    Hm... perhaps you mean usenet postings and not mail? ;-)

    Yours,
    VB.
    --
    "Es kann nicht sein, dass die Frustrierten in Rom bestimmen, was in
    deutschen Schlafzimmern passiert".
    Harald Schmidt zum "Weltjugendtag"
  11. Archived from groups: comp.security.firewalls (More info?)

    "Jim Simpson" <jimsimpson@cox.net> wrote in message
    news:E%GQe.2834$8q.752@lakeread01...
    >I set up a hotmail account and am getting mail sent from OE. So my mail is
    > going out but still not coming in.
    >
    > Jim
    >
    http://members.connectto.net/email/outlookexpress_0x800CCC0E.htm

    You can try what's in the link substituting as appropriate and see what
    happens.

    If you were not having this problem before and it only happened after the
    installation of ZA, then ZA has done something I guess.

    http://www.google.com/search?q=Socket+Error:+10060,+&hl=en&lr=&start=20&sa=N

    Maybe, you're having some kind of authentication issue.

    Have you tried contacting your ISP?

    Duane :)
  12. Archived from groups: comp.security.firewalls (More info?)

    Jim Simpson <jimsimpson@cox.net> wrote:
    > I get the following error massage: "The connection to the server has failed.
    > Account: 'pop.east.cox.net', Server: 'pop.east.cox.net', Protocol: POP3,
    > Port: 1110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"

    You seem to use POP3/SSL to receive mail. Usually, POP3/SSL is on port 995,
    are you sure that port 1110 is correct?

    > I'm not receiving any emails. When I send an email it leaves the outbox is
    > empty so it seems to be going somewhere.

    Sending has nothing to do with this error.

    Yours,
    VB.
    --
    "Es kann nicht sein, dass die Frustrierten in Rom bestimmen, was in
    deutschen Schlafzimmern passiert".
    Harald Schmidt zum "Weltjugendtag"
  13. Archived from groups: comp.security.firewalls (More info?)

    Volker Birk <bumens@dingens.org> wrote:
    >Jim Simpson <jimsimpson@cox.net> wrote:
    >> I get the following error massage: "The connection to the server has failed.
    >> Account: 'pop.east.cox.net', Server: 'pop.east.cox.net', Protocol: POP3,
    >> Port: 1110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"
    >
    >You seem to use POP3/SSL to receive mail. Usually, POP3/SSL is on port 995,
    >are you sure that port 1110 is correct?
    >
    >> I'm not receiving any emails. When I send an email it leaves the outbox is
    >> empty so it seems to be going somewhere.
    >
    >Sending has nothing to do with this error.
    >
    >Yours,
    >VB.

    The OP is not using SSL - the error says Secure(SSL): No.
    The port setting is wrong though - it should be port 110 for POP3. --- NOT
    1110.

    Johnie.
  14. Archived from groups: comp.security.firewalls (More info?)

    Johnie <johnie@localhost.invalid> wrote:
    > >> Account: 'pop.east.cox.net', Server: 'pop.east.cox.net', Protocol: POP3,
    > >> Port: 1110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"
    > The OP is not using SSL - the error says Secure(SSL): No.

    You're right - I wrapped that.

    > The port setting is wrong though - it should be port 110 for POP3. --- NOT
    > 1110.

    Perhaps.

    And in any case: the OP should use POP3/SSL or IMAP/SSL and not unencrypted
    POP3.

    Yours,
    VB.
    --
    "Es kann nicht sein, dass die Frustrierten in Rom bestimmen, was in
    deutschen Schlafzimmern passiert".
    Harald Schmidt zum "Weltjugendtag"
  15. Archived from groups: comp.security.firewalls (More info?)

    Thanks to all who responded - changing the Port from 1110 to 110 corrected
    the problem.

    Jim


    "Leythos" <void@nowhere.lan> wrote in message
    news:MPG.1d7cedfcef675c9f989d94@news-server.columbus.rr.com...
    > In article <43130e17@news.uni-ulm.de>, bumens@dingens.org says...
    > > Jim Simpson <jimsimpson@cox.net> wrote:
    > > > It appears that ZA is blocking my email. Does anyone else have this
    problem
    > > > and any suggestions on how to correct it.
    > >
    > > Just use the Windows-Firewall. You don't need Zonealarm.
    >
    > ZA is much better as a firewall than Windows Firewall in all aspects
    >
    > --
    >
    > spam999free@rrohio.com
    > remove 999 in order to email me
  16. Archived from groups: comp.security.firewalls (More info?)

    "Jim Simpson" <jimsimpson@cox.net> wrote in
    news:SJ0Re.3369$8q.1298@lakeread01:

    > Thanks to all who responded - changing the Port from 1110 to 110
    > corrected the problem.
    >
    > Jim
    >
    >

    Hell, I thought that was a typepo error. Well of course it's not going to
    work if it's not port 110. ;-)

    Duane :)
Ask a new question

Read More

Firewalls Security Email Networking