Sign in with
Sign up | Sign in
Your question

Anyone running Doom3 with 6800 128mb or GT w/P4 2.4ghZ?

Last response: in Graphics & Displays
Share
Anonymous
August 6, 2004 1:18:24 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

If so, what are your timedemo #'s looking like?

Thanks,

Joe
Anonymous
August 6, 2004 10:31:06 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Im running on a 2.6ghz p4 HT and during the timedemo my cpu is no where near
maxed out, maximum it gets to is about 70% so I expect you would get similar
to me 59fps (@1280x1024x2xfsaa high quality gt o/c to ultra)
Anonymous
August 7, 2004 6:10:52 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Hi mate , hope I can help.

I've got a p4 2.4C running at 3.0 , 512 meg of dual channel ram , and a
geforce 6800 128mb card.

I've got a 15"LCD which only runs a max of 1024/768. I've been playing Doom3
with settings on high , everything on and 2 times AA 8 times AF and its a
little laggy when opening doors. I believe the 128MB card is running out of
texture memory occasionally when changing rooms , although it could be my
system ram. Nearly all the time I'm getting 60FPS ingame , on the benchmark
timedemo1 I get an average of 46 , although its running 60 most of the time
, and lagging down to 20 for a millisecond every so often.

If I drop the detail to medium , I get 53 average and only 1 tiny
millisecond of lag in the timedemo.

Playing the game on high at 1024/768 , the lag is there occasionally , but
its only ever opening up a door. Since I dont make it a habit in the game to
go running through doors quickly anyway (my technique is open door , step
back , and hope one of those leaping buggers doesn't jump through at me) ,
its not even noticable , and well worth the step up from medium settings.
I've found 2X anti aliasing doesnt seem to impact on me in performance , but
cranking to 4X kills me. I'd imagine again that too much AA is forcing the
card to run out of texture memory and Im getting bad swapping through the
AGP port.

I'm really happy with the card , it cost $520 Australian , whilst the Ultra
is $1000 and the Radeon x800Pro is $750 , so whilst it was expensive , it
wasn't the most expensive thing I've ever bought. The GT seems to be
impossible to get for us Aussies at the moment , and I figured with my
monitor being limited to 1024/768 , it was a bit of overkill.

I'd be interested to know how much of a difference 1GB of ram would make to
me. If I can get rid of the little load occasionally between every third or
fourth room , then I think it may be my next upgrade.

Finally , it anyone cares , I have a Sparkle 6800 card. It was cheapest on
the market , and I'd imagine it was because the bugger wont overclock for
me! I can get the Core up to 360 , but the memory only goes to 760 , and
thats with the side of my case open here in winter! B.

Keep Trucking

B.


"Mark Jeffries" <fdsdf@fsdfsdf.com> wrote in message
news:sIEQc.34$c%.29@fe16.usenetserver.com...
> Im running on a 2.6ghz p4 HT and during the timedemo my cpu is no where
near
> maxed out, maximum it gets to is about 70% so I expect you would get
similar
> to me 59fps (@1280x1024x2xfsaa high quality gt o/c to ultra)
>
>
>
August 7, 2004 6:10:53 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Brett" <brettf@NOSPAMAROOarach.net.au> wrote in message
news:4113c9b4$1@funnel.arach.net.au...
> Hi mate , hope I can help.
>
> I've got a p4 2.4C running at 3.0 , 512 meg of dual channel ram , and a
> geforce 6800 128mb card.
>
> I've got a 15"LCD which only runs a max of 1024/768. I've been playing
Doom3
> with settings on high , everything on and 2 times AA 8 times AF and its a
> little laggy when opening doors. I believe the 128MB card is running out
of
> texture memory occasionally when changing rooms , although it could be my
> system ram. Nearly all the time I'm getting 60FPS ingame , on the
benchmark
> timedemo1 I get an average of 46 , although its running 60 most of the
time
> , and lagging down to 20 for a millisecond every so often.
>
> If I drop the detail to medium , I get 53 average and only 1 tiny
> millisecond of lag in the timedemo.
>
> Playing the game on high at 1024/768 , the lag is there occasionally , but
> its only ever opening up a door. Since I dont make it a habit in the game
to
> go running through doors quickly anyway (my technique is open door , step
> back , and hope one of those leaping buggers doesn't jump through at me) ,
> its not even noticable , and well worth the step up from medium settings.
> I've found 2X anti aliasing doesnt seem to impact on me in performance ,
but
> cranking to 4X kills me. I'd imagine again that too much AA is forcing the
> card to run out of texture memory and Im getting bad swapping through the
> AGP port.
>
> I'm really happy with the card , it cost $520 Australian , whilst the
Ultra
> is $1000 and the Radeon x800Pro is $750 , so whilst it was expensive , it
> wasn't the most expensive thing I've ever bought. The GT seems to be
> impossible to get for us Aussies at the moment , and I figured with my
> monitor being limited to 1024/768 , it was a bit of overkill.
>
> I'd be interested to know how much of a difference 1GB of ram would make
to
> me. If I can get rid of the little load occasionally between every third
or
> fourth room , then I think it may be my next upgrade.
>
> Finally , it anyone cares , I have a Sparkle 6800 card. It was cheapest on
> the market , and I'd imagine it was because the bugger wont overclock for
> me! I can get the Core up to 360 , but the memory only goes to 760 , and
> thats with the side of my case open here in winter! B.
>
> Keep Trucking
>
> B.
>
>
> "Mark Jeffries" <fdsdf@fsdfsdf.com> wrote in message
> news:sIEQc.34$c%.29@fe16.usenetserver.com...
> > Im running on a 2.6ghz p4 HT and during the timedemo my cpu is no where
> near
> > maxed out, maximum it gets to is about 70% so I expect you would get
> similar
> > to me 59fps (@1280x1024x2xfsaa high quality gt o/c to ultra)
> >
> >
> >
>
>

Just out of curiosity do you run the timedemo at least twice and ignore the
first result? There is lagging first time round as the textures are
uncompressed. Shaun
Anonymous
August 7, 2004 6:10:53 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Brett" <brettf@NOSPAMAROOarach.net.au> wrote in message
news:4113c9b4$1@funnel.arach.net.au...
> Hi mate , hope I can help.
>
> I've got a p4 2.4C running at 3.0 , 512 meg of dual channel ram , and a
> geforce 6800 128mb card.
>
> I've got a 15"LCD which only runs a max of 1024/768. I've been playing
Doom3
> with settings on high , everything on and 2 times AA 8 times AF and its a
> little laggy when opening doors. I believe the 128MB card is running out
of
> texture memory occasionally when changing rooms , although it could be my
> system ram. Nearly all the time I'm getting 60FPS ingame , on the
benchmark
> timedemo1 I get an average of 46 , although its running 60 most of the
time
> , and lagging down to 20 for a millisecond every so often.

Thanks for the info guys. I went and bought a EVGA 6800 Standard today and
it has
been a huge improvement over my ATI 9500 Pro. I was getting 30FPS @ 1024X768
in High Quality and now I am getting 57 FPS @1280X1024 in High Quality! I
was playing in
1024X768 HQ, but then I tried 1280X1024 and only lost about 2 or 3 FPS on
the timedemo,
so I'll give it a go, it looks stellar! Because of having to play at either
640X480 or 800X600 one
the ATI this is a huge step up. I was thinking of a 6800GT, but I couldn't
justify the extra $100
right now and EVGA has a 90 Day upgrade plan that I just might use to go GT
or even Ultra.
The 6800 Standard is a no brainer for peole with a kinda mid/upper mid
system like me.
It hangs with the big boys and even kicks some higher end ATI butt for less
$$ (atleast on Doom3
and that's good enough for me).
Anonymous
August 7, 2004 5:43:49 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

>>Just out of curiosity do you run the timedemo at least twice and ignore
the
first result? There is lagging first time round as the textures are
uncompressed. Shaun<<


I noticed this just yesterday. These numbers were from just a once through
the timedemo. I add about 5 FPS and get rid of that lag when I run it again.

I've unpacked the pak files , but didnt really notice a difference. Maybe my
card isnt running out of texture ram , but that little lag I get
occasionally is the game uncompressing texture files?

Would running compressed textures get rid of this? And if so , is the ugly
factor an issue? As I said before the game is running lovely except for the
little load occasionally between rooms.

Having said that , I'm starting to get a little bored. I'm just at...

*****SPOILER ALERT for any one not more than about 3 hours into
it**************




































The decontamination lab bit , where you pick up barrels and put them in the
incinerator. The gameplay is getting a bit samey , I'm still enjoying it ,
but am hoping for a few more surprises yet!

Cheers
B.
!