Sign in with
Sign up | Sign in
Your question

GeforceFX 5900XT VTD128 card gives picture but not capturi..

Last response: in Graphics & Displays
Share
Anonymous
a b \ Driver
August 17, 2004 9:23:35 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Hi all, first of all thanks for reading this :) 

Tech info: winxp, 512kmem, MSI nVidia GeforceFX 5900XT VTD128 graphics card,
tried many WDM drivers and all do the same thing it seems but hopefully wish
to use the 1.08 drivers if possible, the card does NOT have any kind of TV
Tuner it's only VIVO :) 

Well, I'm having two problems.....

1. However much I tweak the nvcap.inf file before installing the wdm
drivers, I still cannot get this card to automatically set itself to PAL
format on startup and it's driving me crazy having to change it from NTSC_M
to PAL_I on every reboot. Am I really missing something obvious here?

2. I used to capture video perfectly okay (apart from the inconvenient
problem named above which I've never been able to solve yet) but now I've
reinstalled windowsxp I've started having major problems capturing video
with VirtualDub (which used to function fine before). The problem is that
any attempt to capture video in any video capture program (including
AMcap.exe) is resulting in errors!

VirtualDub, upon going to its "capture avi" menu option, gives error 418:
Unsupported video format (yes I checked it was in PAL mode first and capture
settings were 'UYVY' YUV 4:2:2 interleaved @ 25fps is this right settings
for PAL?) and after that when I try to capture anyway it says "Status 411:
Hit Esc to end capture...." then "Status 503: Warning: no frames were
captured make sure your video card is functioning properly and make sure a
valid video source is connected. Also try turning off overlay or reduce
resolution or reduce image depth" which is all well and good "except" I
captured video before on this so I know it can't be any of these things and
also I do get a picture coming through! it's just that it won't capture any
frames :-( makes me wonder if it's something messed up with the drivers
maybe?

AMCap.exe, upon attempting to capture, gives the rather unhelpful "Error
8007001f: Cannot start graph"

I can see the name of my capture device listed in the programs source device
options and I get a picture coming through..... yet none of these programs
seem able to capture anything like they could before? :-(

I even checked the registry for the vfwwdm keys as suggested on Virtualdub
site but they appear to be there and present in the registry and there's no
reason why it should be failing so I'm at a loss on this one so any help
would be appreciated :)  thanks :) 
Anonymous
a b \ Driver
August 18, 2004 3:25:11 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"NeonBlue" <donot@spamme.thankyou.com> wrote in message
news:cfs15l$3g0$1@news5.svr.pol.co.uk...
> Hi all, first of all thanks for reading this :) 
>
> Tech info: winxp, 512kmem, MSI nVidia GeforceFX 5900XT VTD128 graphics
> card, tried many WDM drivers and all do the same thing it seems but
> hopefully wish to use the 1.08 drivers if possible, the card does NOT have
> any kind of TV Tuner it's only VIVO :) 

1.08?? A little crusty isn't it? 2.20 should work with your card.

Anyway, here's my specs.
I have an MSI FX5900 Ultra
DirectX 9.0c
nVidia drivers ver 61.77
nVidia WDM vivo drivers ver 2.20
VirtualDub 1.5.4, which runs fine for me.

> Well, I'm having two problems.....
>
> 1. However much I tweak the nvcap.inf file before installing the wdm
> drivers, I still cannot get this card to automatically set itself to PAL
> format on startup and it's driving me crazy having to change it from
> NTSC_M to PAL_I on every reboot. Am I really missing something obvious
> here?

I have to change it in the registry. Search for every instance of the word:
VideoStandard, and change its setting from NTSC to PAL.

> 2. I used to capture video perfectly okay (apart from the inconvenient
> problem named above which I've never been able to solve yet) but now I've
> reinstalled windowsxp I've started having major problems capturing video
> with VirtualDub (which used to function fine before). The problem is that
> any attempt to capture video in any video capture program (including
> AMcap.exe) is resulting in errors!
>
> VirtualDub, upon going to its "capture avi" menu option, gives error 418:
> Unsupported video format (yes I checked it was in PAL mode first and
> capture settings were 'UYVY' YUV 4:2:2 interleaved @ 25fps is this right
> settings for PAL?)

Yes, with a capture size of 720x576, which probably doesn't matter. In
Capture Preferences (Press F10) the Default capture driver should be set to
"Microsoft WDM Image Capture "(Win32) (no change)", and Change Driver
Setting For is "Driver 0 - Microsoft WDM Image Capture (Win32)".
I'm using no compression.

> and after that when I try to capture anyway it says "Status 411: Hit Esc
> to end capture...." then "Status 503: Warning: no frames were captured
> make sure your video card is functioning properly and make sure a valid
> video source is connected. Also try turning off overlay or reduce
> resolution or reduce image depth" which is all well and good "except" I
> captured video before on this so I know it can't be any of these things
> and also I do get a picture coming through! it's just that it won't
> capture any frames :-( makes me wonder if it's something messed up with
> the drivers maybe?
>
> AMCap.exe, upon attempting to capture, gives the rather unhelpful "Error
> 8007001f: Cannot start graph"

It's unusual for AMCap to throw up an error. Use version WDM driver version
2.20 if you're not already doing so.

Errr.. it's really late in the evening. Time to fdghytyv
Anonymous
a b \ Driver
August 18, 2004 3:25:12 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"The Black Wibble" <scanner@free.org.net> wrote in message
news:rWlUc.3646$zS6.427830@news02.tsnz.net...
>
> "NeonBlue" <donot@spamme.thankyou.com> wrote in message
> news:cfs15l$3g0$1@news5.svr.pol.co.uk...
>> Hi all, first of all thanks for reading this :) 
>>
>> Tech info: winxp, 512kmem, MSI nVidia GeforceFX 5900XT VTD128 graphics
>> card, tried many WDM drivers and all do the same thing it seems but
>> hopefully wish to use the 1.08 drivers if possible, the card does NOT
>> have any kind of TV Tuner it's only VIVO :) 
>
> 1.08?? A little crusty isn't it? 2.20 should work with your card.

Oops my mistake, they're ver1.19 actually and I would gladly use latest ones
but there was a reason behind it... lol it seems v1.19 is apparently the
last known version without that "big white bar (so called) feature" or
macrovision as it's commonly known lol I heard it can even appear and ruin
normal "home" video captures (for example such as "aunt maud's wedding" or
that "classic camcorder video taken at a relative's birthday party where
someone trips up mid-dance", etc) when capturing them from videotape but I'm
willing to try the latest ones if they don't have this problem....

>
> Anyway, here's my specs.
> I have an MSI FX5900 Ultra
> DirectX 9.0c
> nVidia drivers ver 61.77
> nVidia WDM vivo drivers ver 2.20
> VirtualDub 1.5.4, which runs fine for me.
>

First of all thanks again for the help :) 
here's the critical info I missed out last time I think....

MSI FX5900XT VTD128
DirectX 9.0b :o O ooh! I better get the newest one I guess? lol although
this card still captured on 9.0b before anyways
nVidia drivers ver 56.72 (I can already see I have some updating to do on
these drivers? lol)
nVidia WDM vivo drivers ver 1.19 (not 1.08 as I thought but apparently these
don't suffer with the "big white bar feature" or macrovision for short)
VirtualDub 1.5.10, which seems to be having a strop right now? lol

>> Well, I'm having two problems.....
>>
>> 1. However much I tweak the nvcap.inf file before installing the wdm
>> drivers, I still cannot get this card to automatically set itself to PAL
>> format on startup and it's driving me crazy having to change it from
>> NTSC_M to PAL_I on every reboot. Am I really missing something obvious
>> here?
>
> I have to change it in the registry. Search for every instance of the
> word: VideoStandard, and change its setting from NTSC to PAL.

Now that is a good idea! I will attempt that very thing right now! :)  and
I'll repost back if it works or no! :) 

>
>> 2. I used to capture video perfectly okay (apart from the inconvenient
>> problem named above which I've never been able to solve yet) but now I've
>> reinstalled windowsxp I've started having major problems capturing video
>> with VirtualDub (which used to function fine before). The problem is
>> that any attempt to capture video in any video capture program (including
>> AMcap.exe) is resulting in errors!
>>
>> VirtualDub, upon going to its "capture avi" menu option, gives error 418:
>> Unsupported video format (yes I checked it was in PAL mode first and
>> capture settings were 'UYVY' YUV 4:2:2 interleaved @ 25fps is this right
>> settings for PAL?)
>
> Yes, with a capture size of 720x576, which probably doesn't matter. In
> Capture Preferences (Press F10) the Default capture driver should be set
> to "Microsoft WDM Image Capture "(Win32) (no change)", and Change Driver
> Setting For is "Driver 0 - Microsoft WDM Image Capture (Win32)".
> I'm using no compression.

Yep, just checked all those were correct and it's still giving the errors on
any settings :-(

>
>> and after that when I try to capture anyway it says "Status 411: Hit Esc
>> to end capture...." then "Status 503: Warning: no frames were captured
>> make sure your video card is functioning properly and make sure a valid
>> video source is connected. Also try turning off overlay or reduce
>> resolution or reduce image depth" which is all well and good "except" I
>> captured video before on this so I know it can't be any of these things
>> and also I do get a picture coming through! it's just that it won't
>> capture any frames :-( makes me wonder if it's something messed up with
>> the drivers maybe?
>>
>> AMCap.exe, upon attempting to capture, gives the rather unhelpful "Error
>> 8007001f: Cannot start graph"
>
> It's unusual for AMCap to throw up an error. Use version WDM driver
> version 2.20 if you're not already doing so.
>
> Errr.. it's really late in the evening. Time to fdghytyv
>
>
Related resources
Can't find your answer ? Ask !
Anonymous
a b \ Driver
August 18, 2004 3:25:13 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

On Tue, 17 Aug 2004 19:25:34 +0100 "NeonBlue" <donot@spamme.thankyou.com>
meeped :

>"The Black Wibble" <scanner@free.org.net> wrote in message
>news:rWlUc.3646$zS6.427830@news02.tsnz.net...
>>
>> "NeonBlue" <donot@spamme.thankyou.com> wrote in message
>> news:cfs15l$3g0$1@news5.svr.pol.co.uk...
>>> Hi all, first of all thanks for reading this :) 
>>>
>>> Tech info: winxp, 512kmem, MSI nVidia GeforceFX 5900XT VTD128 graphics
>>> card, tried many WDM drivers and all do the same thing it seems but
>>> hopefully wish to use the 1.08 drivers if possible, the card does NOT
>>> have any kind of TV Tuner it's only VIVO :) 
>>
>> 1.08?? A little crusty isn't it? 2.20 should work with your card.
>
>Oops my mistake, they're ver1.19 actually and I would gladly use latest ones
>but there was a reason behind it... lol it seems v1.19 is apparently the
>last known version without that "big white bar (so called) feature" or
>macrovision as it's commonly known lol I heard it can even appear and ruin
>normal "home" video captures (for example such as "aunt maud's wedding" or
>that "classic camcorder video taken at a relative's birthday party where
>someone trips up mid-dance", etc) when capturing them from videotape but I'm
>willing to try the latest ones if they don't have this problem....
>
>>
>> Anyway, here's my specs.
>> I have an MSI FX5900 Ultra
>> DirectX 9.0c
>> nVidia drivers ver 61.77
>> nVidia WDM vivo drivers ver 2.20
>> VirtualDub 1.5.4, which runs fine for me.
>>
>
>First of all thanks again for the help :) 
>here's the critical info I missed out last time I think....
>
>MSI FX5900XT VTD128
>DirectX 9.0b :o O ooh! I better get the newest one I guess? lol although
>this card still captured on 9.0b before anyways
>nVidia drivers ver 56.72 (I can already see I have some updating to do on
>these drivers? lol)
>nVidia WDM vivo drivers ver 1.19 (not 1.08 as I thought but apparently these
>don't suffer with the "big white bar feature" or macrovision for short)
>VirtualDub 1.5.10, which seems to be having a strop right now? lol
>
>>> Well, I'm having two problems.....
>>>
>>> 1. However much I tweak the nvcap.inf file before installing the wdm
>>> drivers, I still cannot get this card to automatically set itself to PAL
>>> format on startup and it's driving me crazy having to change it from
>>> NTSC_M to PAL_I on every reboot. Am I really missing something obvious
>>> here?
>>
>> I have to change it in the registry. Search for every instance of the
>> word: VideoStandard, and change its setting from NTSC to PAL.
>
>Now that is a good idea! I will attempt that very thing right now! :)  and
>I'll repost back if it works or no! :) 
>
>>
>>> 2. I used to capture video perfectly okay (apart from the inconvenient
>>> problem named above which I've never been able to solve yet) but now I've
>>> reinstalled windowsxp I've started having major problems capturing video
>>> with VirtualDub (which used to function fine before). The problem is
>>> that any attempt to capture video in any video capture program (including
>>> AMcap.exe) is resulting in errors!
>>>
>>> VirtualDub, upon going to its "capture avi" menu option, gives error 418:
>>> Unsupported video format (yes I checked it was in PAL mode first and
>>> capture settings were 'UYVY' YUV 4:2:2 interleaved @ 25fps is this right
>>> settings for PAL?)
>>
>> Yes, with a capture size of 720x576, which probably doesn't matter. In
>> Capture Preferences (Press F10) the Default capture driver should be set
>> to "Microsoft WDM Image Capture "(Win32) (no change)", and Change Driver
>> Setting For is "Driver 0 - Microsoft WDM Image Capture (Win32)".
>> I'm using no compression.
>
>Yep, just checked all those were correct and it's still giving the errors on
>any settings :-(
>
>>
>>> and after that when I try to capture anyway it says "Status 411: Hit Esc
>>> to end capture...." then "Status 503: Warning: no frames were captured
>>> make sure your video card is functioning properly and make sure a valid
>>> video source is connected. Also try turning off overlay or reduce
>>> resolution or reduce image depth" which is all well and good "except" I
>>> captured video before on this so I know it can't be any of these things
>>> and also I do get a picture coming through! it's just that it won't
>>> capture any frames :-( makes me wonder if it's something messed up with
>>> the drivers maybe?
>>>
>>> AMCap.exe, upon attempting to capture, gives the rather unhelpful "Error
>>> 8007001f: Cannot start graph"
>>
>> It's unusual for AMCap to throw up an error. Use version WDM driver
>> version 2.20 if you're not already doing so.
>>
>> Errr.. it's really late in the evening. Time to fdghytyv
>>
>>
>

hi..i posted again on the original thread
--


) ___ ______
(__/_____) /) (, / )
/ __ _ (/ _ /---( __ _/_ _
/ (_(_/ (_(__/ )_(_(_ ) / ____)(_(_/ (_(__/_)_
(______) (_/ (
Anonymous
a b \ Driver
August 18, 2004 3:25:14 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Granulated" <doh@troublesomeodoursfreeuk.com> wrote in message
news:j4r4i05lcfksbspvmgbn0utdmudv5u9qhg@4ax.com...
> On Tue, 17 Aug 2004 19:25:34 +0100 "NeonBlue" <donot@spamme.thankyou.com>
> meeped :
>
>>"The Black Wibble" <scanner@free.org.net> wrote in message
>>news:rWlUc.3646$zS6.427830@news02.tsnz.net...
>>>
>>> "NeonBlue" <donot@spamme.thankyou.com> wrote in message
>>> news:cfs15l$3g0$1@news5.svr.pol.co.uk...
>>>> Hi all, first of all thanks for reading this :) 
>>>>
>>>> Tech info: winxp, 512kmem, MSI nVidia GeforceFX 5900XT VTD128 graphics
>>>> card, tried many WDM drivers and all do the same thing it seems but
>>>> hopefully wish to use the 1.08 drivers if possible, the card does NOT
>>>> have any kind of TV Tuner it's only VIVO :) 
>>>
>>> 1.08?? A little crusty isn't it? 2.20 should work with your card.
>>
>>Oops my mistake, they're ver1.19 actually and I would gladly use latest
>>ones
>>but there was a reason behind it... lol it seems v1.19 is apparently the
>>last known version without that "big white bar (so called) feature" or
>>macrovision as it's commonly known lol I heard it can even appear and
>>ruin
>>normal "home" video captures (for example such as "aunt maud's wedding" or
>>that "classic camcorder video taken at a relative's birthday party where
>>someone trips up mid-dance", etc) when capturing them from videotape but
>>I'm
>>willing to try the latest ones if they don't have this problem....
>>
>>>
>>> Anyway, here's my specs.
>>> I have an MSI FX5900 Ultra
>>> DirectX 9.0c
>>> nVidia drivers ver 61.77
>>> nVidia WDM vivo drivers ver 2.20
>>> VirtualDub 1.5.4, which runs fine for me.
>>>
>>
>>First of all thanks again for the help :) 
>>here's the critical info I missed out last time I think....
>>
>>MSI FX5900XT VTD128
>>DirectX 9.0b :o O ooh! I better get the newest one I guess? lol although
>>this card still captured on 9.0b before anyways
>>nVidia drivers ver 56.72 (I can already see I have some updating to do on
>>these drivers? lol)
>>nVidia WDM vivo drivers ver 1.19 (not 1.08 as I thought but apparently
>>these
>>don't suffer with the "big white bar feature" or macrovision for short)
>>VirtualDub 1.5.10, which seems to be having a strop right now? lol
>>
>>>> Well, I'm having two problems.....
>>>>
>>>> 1. However much I tweak the nvcap.inf file before installing the wdm
>>>> drivers, I still cannot get this card to automatically set itself to
>>>> PAL
>>>> format on startup and it's driving me crazy having to change it from
>>>> NTSC_M to PAL_I on every reboot. Am I really missing something obvious
>>>> here?
>>>
>>> I have to change it in the registry. Search for every instance of the
>>> word: VideoStandard, and change its setting from NTSC to PAL.
>>
>>Now that is a good idea! I will attempt that very thing right now! :)  and
>>I'll repost back if it works or no! :) 
>>
>>>
>>>> 2. I used to capture video perfectly okay (apart from the inconvenient
>>>> problem named above which I've never been able to solve yet) but now
>>>> I've
>>>> reinstalled windowsxp I've started having major problems capturing
>>>> video
>>>> with VirtualDub (which used to function fine before). The problem is
>>>> that any attempt to capture video in any video capture program
>>>> (including
>>>> AMcap.exe) is resulting in errors!
>>>>
>>>> VirtualDub, upon going to its "capture avi" menu option, gives error
>>>> 418:
>>>> Unsupported video format (yes I checked it was in PAL mode first and
>>>> capture settings were 'UYVY' YUV 4:2:2 interleaved @ 25fps is this
>>>> right
>>>> settings for PAL?)
>>>
>>> Yes, with a capture size of 720x576, which probably doesn't matter. In
>>> Capture Preferences (Press F10) the Default capture driver should be set
>>> to "Microsoft WDM Image Capture "(Win32) (no change)", and Change Driver
>>> Setting For is "Driver 0 - Microsoft WDM Image Capture (Win32)".
>>> I'm using no compression.
>>
>>Yep, just checked all those were correct and it's still giving the errors
>>on
>>any settings :-(
>>
>>>
>>>> and after that when I try to capture anyway it says "Status 411: Hit
>>>> Esc
>>>> to end capture...." then "Status 503: Warning: no frames were captured
>>>> make sure your video card is functioning properly and make sure a valid
>>>> video source is connected. Also try turning off overlay or reduce
>>>> resolution or reduce image depth" which is all well and good "except" I
>>>> captured video before on this so I know it can't be any of these things
>>>> and also I do get a picture coming through! it's just that it won't
>>>> capture any frames :-( makes me wonder if it's something messed up
>>>> with
>>>> the drivers maybe?
>>>>
>>>> AMCap.exe, upon attempting to capture, gives the rather unhelpful
>>>> "Error
>>>> 8007001f: Cannot start graph"
>>>
>>> It's unusual for AMCap to throw up an error. Use version WDM driver
>>> version 2.20 if you're not already doing so.
>>>
>>> Errr.. it's really late in the evening. Time to fdghytyv
>>>
>>>
>>
>
> hi..i posted again on the original thread

okay cheers :)  noticed it already and replied :)  thanks :) 
!