PC won't stay in sleep mode after updates last week

So after a batch of windows updates last week (I finally decided to do some backlogged ones), my computer has decided to start auto-waking itself up the second I put it to sleep. I never had this issue before last week, but I can't seem to solve it.

This is what I get when I do a "powercfg -lastwake" query at dos prompt, unfortunatly I can't figure out what this is saying the issue is.

Wake History Count - 1
Wake History [0]
Wake Source Count -1
Wake Source [0]
Type: Device
Instance Path: PCI\VEN\10DE&DEV_036C&SUBSYS_C55E10DE&REV_A1\3&2411e6fe&1&58
Friendly Name:
Description: Standard OpenHCD USB Host Controller
Manufacturer: (Standard USB Host Controller)

So that made me (naturally) think to try and check the Standard OpenHCD controller in the device manager for a power management setting, but there is none. Also, there have been no hardware changes since this started. So now I am lost, and really getting frustrated at having to power PC down completely because I've gotten quite used to 1 second power on times.

Any ideas?

If it matters, system is Win7 Ultimate x64

Thx
8 answers Last reply
More about stay sleep mode updates week
  1. Check out these 2 sites. They should be able to give you all the information you need to troubleshoot your sleep mode problems!

    http://www.vistax64.com/tutorials/63567-power-options-sleep-mode-problems.html

    http://www.cravingtech.com/fix-windows-vista7-sleep-mode-from-waking-up-by-itself.html

    I hope this helps!

    Brett M,
    Windows Outreach Team
  2. Hmm, well I have it kinda solved.

    I got it to stop turning back on by disabling Keyboard/Mouse wake. But I still have no idea why the keyboard/mouse is suddenly auto-waking it when it hasn't been for the past year I've been using sleep mode.

    Any idea what may have changed without my knowledge that would cause them to start doing this? (I know nothing is causing movement that may be triggering them, it does it even if I turn the mouse off, and the keyboard would be fairly obvious if it were getting hit)

    Thanks again for your help.
  3. This may sound stupid, but have you checked for a stuck key on the keyboard? I've seen this happen before.
  4. When you load microsoft updates into a computer, it is not unusual for the settings of the computer to be changed, or for parts of the system to malfunction. That is why so many people have shut off the automatic updates, permanently.
  5. No stuck keys. ;P

    I only usually install them every couple weeks, this just happened to be the time I bit the bullet.
  6. It may be set to wake on LAN activity. I have seen this setting do this before. Might be worth while checking out
  7. Not that, stays asleep fine as soon as I disable wake from keyboard/mouse.
  8. Perhaps a newer version of the mouse driver will help, assuming that maybe the MS updates you installed aren't playing nice with the current mouse drivers.
Ask a new question

Read More

Configuration Sleep Mode Windows 7