PC switches off after few seconds

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

I have a Peformance 800 - P3/128MB which has worked fine until now. I turn
the power-switch on, but the power only comes on for a few seconds and then
the PC switches off again. This repeats itself every time. Can anyone tell
me what's going on and what I can do about it?
TIA.
Eos.
1 answer Last reply
More about switches seconds
  1. Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

    Possibly a failing power supply. Possibly a failed cooling fan, either CPU or
    inside the power supply.

    Open up the chassis. See if the CPU cooling fan rotates freely. See if the
    power supply fan rotates freely. If one or the other is frozen up, replace it.
    Clean out the interior of the computer chassis and the power supply. A can of
    compressed air available from most office supply and computer stores has its
    detractors, but it has worked fine for me on hundreds of computers serviced
    here... Ben Myers

    On Sat, 26 Feb 2005 22:18:43 GMT, "Eos" <FreeSoft@(SkipTheBrakets)Tiscali.co.uk>
    wrote:

    >I have a Peformance 800 - P3/128MB which has worked fine until now. I turn
    >the power-switch on, but the power only comes on for a few seconds and then
    >the PC switches off again. This repeats itself every time. Can anyone tell
    >me what's going on and what I can do about it?
    >TIA.
    >Eos.
    >
    >
Ask a new question

Read More

Gateway Power Switch Power Computers