Hey Ben Myers.......

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

Ben, I think it was you a while back that answered a question
concerning this problem I am now seeing but I can't seem to find it
so...

Before upgrading to SP2, I could type a url into IE with or without
the www. and it would try the url both ways. Now, after upgrading to
SP2, I notice that if a url is www.xxx.xxx and I type in xxx.xxx that
it will return a no such site error... same is reverse, if a url is
xxx.xxx and I type in www.xxx.xxx it will return the same error.

Is there some switch in SP2 that changed all this that I can reset or
does this even have anything to do with SP2 and that something else
has changed that I did not notice.

Regards,
TR
3 answers Last reply
More about myers
  1. Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

    Not sure. I use Firefox and Mozilla... Ben Myers

    On Wed, 02 Mar 2005 20:45:08 GMT, TR <spamtrap@spamhell.com> wrote:

    >Ben, I think it was you a while back that answered a question
    >concerning this problem I am now seeing but I can't seem to find it
    >so...
    >
    >Before upgrading to SP2, I could type a url into IE with or without
    >the www. and it would try the url both ways. Now, after upgrading to
    >SP2, I notice that if a url is www.xxx.xxx and I type in xxx.xxx that
    >it will return a no such site error... same is reverse, if a url is
    >xxx.xxx and I type in www.xxx.xxx it will return the same error.
    >
    >Is there some switch in SP2 that changed all this that I can reset or
    >does this even have anything to do with SP2 and that something else
    >has changed that I did not notice.
    >
    >Regards,
    >TR
  2. Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

    On Thu, 03 Mar 2005 02:34:00 GMT, ben_myers_spam_me_not @ charter.net
    (Ben Myers) wrote:

    >Not sure. I use Firefox and Mozilla... Ben Myers

    Sorry, I thought it was you that had given advice on that once before.
    Thanks for the reply though...

    Regards,
    TR
  3. Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

    Try Tools, Internet Options, Content tab, AutoComplete button, and check Web
    Addresses

    "TR" <spamtrap@spamhell.com> wrote in message
    news:i19c21l8590viha9dn3t784g31irq6mddu@4ax.com...
    > Ben, I think it was you a while back that answered a question
    > concerning this problem I am now seeing but I can't seem to find it
    > so...
    >
    > Before upgrading to SP2, I could type a url into IE with or without
    > the www. and it would try the url both ways. Now, after upgrading to
    > SP2, I notice that if a url is www.xxx.xxx and I type in xxx.xxx that
    > it will return a no such site error... same is reverse, if a url is
    > xxx.xxx and I type in www.xxx.xxx it will return the same error.
    >
    > Is there some switch in SP2 that changed all this that I can reset or
    > does this even have anything to do with SP2 and that something else
    > has changed that I did not notice.
    >
    > Regards,
    > TR
Ask a new question

Read More

Gateway Internet Explorer Computers