Games not working in clone mode

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I cant get games to run when using clone mode - as the 2nd display is just a
copy of the first, I thought it would work. Has anyone got this working
successfully?
TIA
2 answers Last reply
More about games working clone mode
  1. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    > I cant get games to run when using clone mode - as the 2nd display is
    > just a copy of the first, I thought it would work. Has anyone got this
    > working successfully?

    I've never had a problem with games and clone mode. Are you saying the the
    desktop is correctly cloned, but that games are not?
  2. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "tq96" <tq96@tq96.tq96> wrote in message
    news:Xns95A1C7792F3D9tq96@127.0.0.1...
    > > I cant get games to run when using clone mode - as the 2nd display is
    > > just a copy of the first, I thought it would work. Has anyone got this
    > > working successfully?
    >
    > I've never had a problem with games and clone mode. Are you saying the
    the
    > desktop is correctly cloned, but that games are not?
    Correct, desktop clone is fine, video full screen device = 2nd monitor works
    fine, but games launched whilst in clone mode don't run properley -
    corrupted graphics etc. I am using WinXP Pro, FX5900, 61.76 drivers...
Ask a new question

Read More

Nvidia Games Graphics Displays