Solved

CPU-ID (CPU-Z) SAYS AMD PHENOM IS RUNNING AT 800 MHZ.

hi, im newcomer here to tomshardware. I have an AMD Phenom 965 black edition x4 and when i installed it, CPU-Z (CPU-ID) showed that core clock #0 was running at 800 MHZ. **AND!***, when i run a cpu demanding game say NBA 2k10 in window mode so i can see my cpu usage its still at 800 MHZ! is this a misunderstanding or is this a problem, if it is a problem. how do i fix it? thanks guys.

I have tried overclocking once but it i reseted it using Clear CMOS. and here is my hardware specs:

AMD Phenom 965 X4 Black edition 3.5 GHZ
4 GB 1024MHZ ballistix ram
BIOSTAR TA760G M2+ (AM2+ MOBO mabey the prob?)
XFX radeon HD 5870
950W power supply (this wont matter, i think)
WINDOWS 7 32BIT ULTIMATE EDITION

Heres what it shows on CPU-Z (CPU-ID)
(SORRY I DONT HAVE ANY PICS I DONT KNOW HOW TO POST)
CPU TAB ( i left out some unimportant stuff)
Name: AMD phenom 965 X4 black edition
CORE VOLTAGE: 1.040V
Stepping: 3

CLOCKS (core #0)
CORE SPEED: 800.0 MHZ (usually + & - 1 mhz)
MULTIPLIER: X 4.0
BUS SPEED: 200.0 MHZ
HT LINK: 1600.0 MHZ

CORES: 4 THREADS:4

If i left out some info, please tell me, i will respond as quickly as possible.
19 answers Last reply Best Answer
More about phenom running
  1. CORE SPEED: 800.0 MHZ (usually + & - 1 mhz) MULTIPLIER: X 4.0 because your Auto power smart core Enabled !
    this condition your Pc IDLE STASTUS or use small program when use hard n strong software full load it can auto to go 3.4Ghz

    change in Bios :
    ADVANCED-CPU CONFIGURATION- POWERNOW sellect DISABLED
    in CPU-Z u can read : 3.4ghz & multiplier 17
  2. i turned off powernow disable in BIOS, saved and exited. BUT IT STILL WONT WORK. HELP ME HENYDIAH, I WILL TREAT YOU LIKE A GOD IF YOU SUCCEED
  3. henydiah said:
    CORE SPEED: 800.0 MHZ (usually + & - 1 mhz) MULTIPLIER: X 4.0 because your Auto power smart core Enabled !
    this condition your Pc IDLE STASTUS or use small program when use hard n strong software full load it can auto to go 3.4Ghz

    change in Bios :
    ADVANCED-CPU CONFIGURATION- POWERNOW sellect DISABLED
    in CPU-Z u can read : 3.4ghz & multiplier 17


    i turned off powernow disable in BIOS, saved and exited. BUT IT STILL WONT WORK. HELP ME HENYDIAH, I WILL TREAT YOU LIKE A GOD IF YOU SUCCEED
  4. COOL N QUIET /C1E : DISABLED
    same place in bios belower !
  5. henydiah said:
    COOL N QUIET /C1E : DISABLED
    same place in bios belower !

    Still won't work. Here are the settings

    Secure virtual machine mode :enabled
    Powernow:disabled
    Acpi srat table :enabled
    CPU prefetching:enabled

    C1e support:disabled
    What else can I do?
  6. By the way how the he'll do you clear CMOS. I accidentally over clocked my comp and my screen is black. Where is the clearcmos button bro.
  7. in system default your system Good ! why ?

    Powernow:disabled & C1e support:disabled used when U Overclocking !
    Your configurate
    CPU overclocking still disabled sellect manual
    in bios : menu T-overclock / T-series
    all overclock must Enabled don't Auto !


    this is wrong forum not windows7 but overclocking forum !
  8. Best answer
    Hold it guys, I think you may be on the wrong track here. here is the official CPU support list from Biostar's website.

    http://www.biostar.com.tw/app/en/mb/cpu_support.php?S_ID=393

    As you can see, it only goes up the the Phenom II 945. The 965 is not supported, probably because of it's wattage requirements. Sorry OP, seems you are out of luck with that CPU.
  9. Herr_Koos said:
    Hold it guys, I think you may be on the wrong track here. here is the official CPU support list from Biostar's website.

    http://www.biostar.com.tw/app/en/mb/cpu_support.php?S_ID=393

    As you can see, it only goes up the the Phenom II 945. The 965 is not supported, probably because of it's wattage requirements. Sorry OP, seems you are out of luck with that CPU.


    Herr_Koss is exactly right, the 965 has a higher wattage requirement. The OP will need to either buy a different CPU or a new motherboard.
  10. Best answer selected by anteckyle.
  11. Herr_Koos said:
    Hold it guys, I think you may be on the wrong track here. here is the official CPU support list from Biostar's website.

    http://www.biostar.com.tw/app/en/mb/cpu_support.php?S_ID=393

    As you can see, it only goes up the the Phenom II 945. The 965 is not supported, probably because of it's wattage requirements. Sorry OP, seems you are out of luck with that CPU.

    so would i have better fps having a cpu say amd phenom II x4 ****945****** black edition?
  12. The 945 would work better (as in it would run at the proper frequency). I honestly think you would be better off getting a new motherboard
  13. I was looking around you could try undervolting your CPU and see if that helps, some people have found that works. one guy with a 965 dropped the voltage from 1.35 to 1.2 and it works at full speed.
  14. Snipergod87 said:
    I was looking around you could try undervolting your CPU and see if that helps, some people have found that works. one guy with a 965 dropped the voltage from 1.35 to 1.2 and it works at full speed.

    would it be much more faster?
  15. If you can get to work, great. But playing around with CPU voltage can be dangerous if you don't know what you're doing. If there is a possibility you can return the CPU, do so, and swap it for a 945.
  16. Here is something you can try. The BIOS likely does not recognized the CPU, so it's not setting the FSB and multiplier correctly. The proper settings for this CPU are not programmed into the BIOS version. Usually, when this happens the board simply will refuse to boot. However, in your case the board is defaulting to settings close enough for the board to boot, but they are simply not correct. It does look like it is setting the FSB correct, just not the multiplier. Choose manual settings, set the FSB to 200, and the multiplier to 17, which is where this CPU should be and see what happens.
  17. jitpublisher said:
    Here is something you can try. The BIOS likely does not recognized the CPU, so it's not setting the FSB and multiplier correctly. The proper settings for this CPU are not programmed into the BIOS version. Usually, when this happens the board simply will refuse to boot. However, in your case the board is defaulting to settings close enough for the board to boot, but they are simply not correct. It does look like it is setting the FSB correct, just not the multiplier. Choose manual settings, set the FSB to 200, and the multiplier to 17, which is where this CPU should be and see what happens.


    i believe i did that, FSB was already 200, multiplier was 4x. when i raised it up to 17. BAM i recieve a BSOD on my monitor.
  18. jitpublisher said:
    Here is something you can try. The BIOS likely does not recognized the CPU, so it's not setting the FSB and multiplier correctly. The proper settings for this CPU are not programmed into the BIOS version. Usually, when this happens the board simply will refuse to boot. However, in your case the board is defaulting to settings close enough for the board to boot, but they are simply not correct. It does look like it is setting the FSB correct, just not the multiplier. Choose manual settings, set the FSB to 200, and the multiplier to 17, which is where this CPU should be and see what happens.



    His board does not support the 965.
  19. yesterday i bought an AMD 965 and an ASUS m4n68t-m le v2 and was getting the same problem then i searched for help and got this site and the problem and i found the solution just now.i installed EPU-4 engine and saw i was running in 'max power saving mode' and when i changed it in 'high performence mode' it started running at 3415.4 mhz! :bounce: this is for those who is running on the same problem
Ask a new question

Read More

Configuration Phenom AMD CPUs Windows 7