GeForce FX5700VE display problem

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I can't access the Nview display mode to get the pc to send a TV out signal
via the composite video cable.
According to the manual there should be a Nview Display Mode option which
should allow me to select output devices.
The drivers are version 6.14.10.5664

Thanks for your time
7 answers Last reply
More about geforce fx5700ve display problem
  1. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "homer" <homer25_2000@yahoo.com> wrote in message
    news:41b0cbc7$0$50867$ed2619ec@ptn-nntp-reader01.plus.net...
    >I can't access the Nview display mode to get the pc to send a TV out signal
    > via the composite video cable.
    > According to the manual there should be a Nview Display Mode option which
    > should allow me to select output devices.
    > The drivers are version 6.14.10.5664
    >
    > Thanks for your time
    >

    Can you clarify -
    Can not access nView Display mode as grayout or is not available?

    CapFusion,...
  2. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "CapFusion" <CapFusion.Yo.@hotmail.Hehe@CrazyJunk.Com> wrote in message
    news:2N2dnWMYrtf8fS3cRVn-iA@megapath.net...
    >
    > "homer" <homer25_2000@yahoo.com> wrote in message
    > news:41b0cbc7$0$50867$ed2619ec@ptn-nntp-reader01.plus.net...
    > >I can't access the Nview display mode to get the pc to send a TV out
    signal
    > > via the composite video cable.
    > > According to the manual there should be a Nview Display Mode option
    which
    > > should allow me to select output devices.
    > > The drivers are version 6.14.10.5664
    > >
    > > Thanks for your time
    > >
    >
    > Can you clarify -
    > Can not access nView Display mode as grayout or is not available?
    >
    > CapFusion,...
    >
    sorry CapFusion I should have been clearer..
    nView display mode is not available. I didn't know it existed until I saw it
    on the user manual, which uses my graphics card as an example.
    at the back of the pc i have svideo out, composite video out, vivo,dvi,
    sockets.

    thanks

    homer
  3. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "homer" <homer25_2000@yahoo.com> wrote in message
    news:41b1a976$0$53001$ed2619ec@ptn-nntp-reader03.plus.net...
    >
    > "CapFusion" <CapFusion.Yo.@hotmail.Hehe@CrazyJunk.Com> wrote in message
    > news:2N2dnWMYrtf8fS3cRVn-iA@megapath.net...
    >>
    >> "homer" <homer25_2000@yahoo.com> wrote in message
    >> news:41b0cbc7$0$50867$ed2619ec@ptn-nntp-reader01.plus.net...
    >> >I can't access the Nview display mode to get the pc to send a TV out
    > signal
    >> > via the composite video cable.
    >> > According to the manual there should be a Nview Display Mode option
    > which
    >> > should allow me to select output devices.
    >> > The drivers are version 6.14.10.5664
    >> >
    >> > Thanks for your time
    >> >
    >>
    >> Can you clarify -
    >> Can not access nView Display mode as grayout or is not available?
    >>
    >> CapFusion,...
    >>
    > sorry CapFusion I should have been clearer..
    > nView display mode is not available. I didn't know it existed until I saw
    > it
    > on the user manual, which uses my graphics card as an example.
    > at the back of the pc i have svideo out, composite video out, vivo,dvi,
    > sockets.
    >
    > thanks
    >
    > homer
    >

    That is alot better.
    From this last reply, this implied that your card is detecting the S-Vide /
    Composite [RCA] etc and therefore do not have nView Display Mode option in
    your GeForce Menu.

    Possible problem:
    Cable maybe too long or not in good condition.
    Both end of the cable may not be firmly attach.
    I assume you using a dongle cable, if so, check if firmly connect / attach.
    Or the port maybe the issue.

    Try update your driver to see if it will make any differences.
    Can you try download the latest driver from nVidia -
    http://www.nvidia.com/content/drivers/drivers.asp
    Graphics Driver > GeForce and TnT2 > [your Operating System] > Click on any
    link site.
    Save to your local folder. Find folder and execute the download / saved
    file. Follow those steps.

    If your card still do not see nVidia Display, check the following -
    Troubleshooting [Menu]
    My connected TV is not being detected.
    Detect display [botten]

    In normal working card, you do not need to force detection of a connection
    like a TV.

    Try using another good S-Video or RCA cable.

    CapFusion,...
  4. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "CapFusion" <CapFusion.Yo.@hotmail.Hehe@CrazyJunk.Com> wrote in message
    news:vNSdnXvARfJMJincRVn-sg@megapath.net...
    >
    > "homer" <homer25_2000@yahoo.com> wrote in message
    > news:41b1a976$0$53001$ed2619ec@ptn-nntp-reader03.plus.net...
    >>
    >> "CapFusion" <CapFusion.Yo.@hotmail.Hehe@CrazyJunk.Com> wrote in message
    >> news:2N2dnWMYrtf8fS3cRVn-iA@megapath.net...
    >>>
    >>> "homer" <homer25_2000@yahoo.com> wrote in message
    >>> news:41b0cbc7$0$50867$ed2619ec@ptn-nntp-reader01.plus.net...
    >>> >I can't access the Nview display mode to get the pc to send a TV out
    >> signal
    >>> > via the composite video cable.
    >>> > According to the manual there should be a Nview Display Mode option
    >> which
    >>> > should allow me to select output devices.
    >>> > The drivers are version 6.14.10.5664
    >>> >
    >>> > Thanks for your time
    >>> >
    >>>
    >>> Can you clarify -
    >>> Can not access nView Display mode as grayout or is not available?
    >>>
    >>> CapFusion,...
    >>>
    >> sorry CapFusion I should have been clearer..
    >> nView display mode is not available. I didn't know it existed until I saw
    >> it
    >> on the user manual, which uses my graphics card as an example.
    >> at the back of the pc i have svideo out, composite video out, vivo,dvi,
    >> sockets.
    >>
    >> thanks
    >>
    >> homer
    >>
    >
    > That is alot better.
    > From this last reply, this implied that your card is detecting the S-Vide
    > /
    > Composite [RCA] etc and therefore do not have nView Display Mode option in
    > your GeForce Menu.
    >
    > Possible problem:
    > Cable maybe too long or not in good condition.
    > Both end of the cable may not be firmly attach.
    > I assume you using a dongle cable, if so, check if firmly connect /
    > attach.
    > Or the port maybe the issue.
    >
    > Try update your driver to see if it will make any differences.
    > Can you try download the latest driver from nVidia -
    > http://www.nvidia.com/content/drivers/drivers.asp
    > Graphics Driver > GeForce and TnT2 > [your Operating System] > Click on
    > any link site.
    > Save to your local folder. Find folder and execute the download / saved
    > file. Follow those steps.
    >
    > If your card still do not see nVidia Display, check the following -
    > Troubleshooting [Menu]
    > My connected TV is not being detected.
    > Detect display [botten]
    >
    > In normal working card, you do not need to force detection of a connection
    > like a TV.
    >
    > Try using another good S-Video or RCA cable.
    >
    > CapFusion,...
    >
    >
    downloaded the latest drivers and nView display is now available! thanks
    BUT
    I still get no picture on my TV. I am using a RCA cable (my tv does not have
    s video)
    it looks like my card does not detect th TV
    I have tried
    Troubleshooting [Menu]
    My connected TV is not being detected.
    Detect display
    still no luck....
    any ideas?
  5. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "homer" <homer25_2000@yahoo.com> wrote in message
    news:41b4e487$0$50912$ed2619ec@ptn-nntp-reader01.plus.net...
    >
    > "CapFusion" <CapFusion.Yo.@hotmail.Hehe@CrazyJunk.Com> wrote in message
    > news:vNSdnXvARfJMJincRVn-sg@megapath.net...
    >>
    >> "homer" <homer25_2000@yahoo.com> wrote in message
    >> news:41b1a976$0$53001$ed2619ec@ptn-nntp-reader03.plus.net...
    >>>
    >>> "CapFusion" <CapFusion.Yo.@hotmail.Hehe@CrazyJunk.Com> wrote in message
    >>> news:2N2dnWMYrtf8fS3cRVn-iA@megapath.net...
    >>>>
    >>>> "homer" <homer25_2000@yahoo.com> wrote in message
    >>>> news:41b0cbc7$0$50867$ed2619ec@ptn-nntp-reader01.plus.net...
    >>>> >I can't access the Nview display mode to get the pc to send a TV out
    >>> signal
    >>>> > via the composite video cable.
    >>>> > According to the manual there should be a Nview Display Mode option
    >>> which
    >>>> > should allow me to select output devices.
    >>>> > The drivers are version 6.14.10.5664
    >>>> >
    >>>> > Thanks for your time
    >>>> >
    >>>>
    >>>> Can you clarify -
    >>>> Can not access nView Display mode as grayout or is not available?
    >>>>
    >>>> CapFusion,...
    >>>>
    >>> sorry CapFusion I should have been clearer..
    >>> nView display mode is not available. I didn't know it existed until I
    >>> saw
    >>> it
    >>> on the user manual, which uses my graphics card as an example.
    >>> at the back of the pc i have svideo out, composite video out, vivo,dvi,
    >>> sockets.
    >>>
    >>> thanks
    >>>
    >>> homer
    >>>
    >>
    >> That is alot better.
    >> From this last reply, this implied that your card is detecting the S-Vide
    >> /
    >> Composite [RCA] etc and therefore do not have nView Display Mode option
    >> in
    >> your GeForce Menu.
    >>
    >> Possible problem:
    >> Cable maybe too long or not in good condition.
    >> Both end of the cable may not be firmly attach.
    >> I assume you using a dongle cable, if so, check if firmly connect /
    >> attach.
    >> Or the port maybe the issue.
    >>
    >> Try update your driver to see if it will make any differences.
    >> Can you try download the latest driver from nVidia -
    >> http://www.nvidia.com/content/drivers/drivers.asp
    >> Graphics Driver > GeForce and TnT2 > [your Operating System] > Click on
    >> any link site.
    >> Save to your local folder. Find folder and execute the download / saved
    >> file. Follow those steps.
    >>
    >> If your card still do not see nVidia Display, check the following -
    >> Troubleshooting [Menu]
    >> My connected TV is not being detected.
    >> Detect display [botten]
    >>
    >> In normal working card, you do not need to force detection of a
    >> connection like a TV.
    >>
    >> Try using another good S-Video or RCA cable.
    >>
    >> CapFusion,...
    >>
    >>
    > downloaded the latest drivers and nView display is now available! thanks
    > BUT
    > I still get no picture on my TV. I am using a RCA cable (my tv does not
    > have s video)
    > it looks like my card does not detect th TV
    > I have tried
    > Troubleshooting [Menu]
    > My connected TV is not being detected.
    > Detect display
    > still no luck....
    > any ideas?
    >
    >

    In nVidia Display Mode, what mode does it have listing?
    Does it have Clone / DualView etc except Standard? If those listing
    available, can you try them? Do you have the cable still attach from your TV
    and your card?

    CapFusion,...
  6. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "CapFusion" <CapFusion.Yo.@hotmail.Hehe@CrazyJunk.Com> wrote in message
    news:ibOdnY0G7o14eyncRVn-pA@megapath.net...
    >
    > "homer" <homer25_2000@yahoo.com> wrote in message
    > news:41b4e487$0$50912$ed2619ec@ptn-nntp-reader01.plus.net...
    >>
    >> "CapFusion" <CapFusion.Yo.@hotmail.Hehe@CrazyJunk.Com> wrote in message
    >> news:vNSdnXvARfJMJincRVn-sg@megapath.net...
    >>>
    >>> "homer" <homer25_2000@yahoo.com> wrote in message
    >>> news:41b1a976$0$53001$ed2619ec@ptn-nntp-reader03.plus.net...
    >>>>
    >>>> "CapFusion" <CapFusion.Yo.@hotmail.Hehe@CrazyJunk.Com> wrote in message
    >>>> news:2N2dnWMYrtf8fS3cRVn-iA@megapath.net...
    >>>>>
    >>>>> "homer" <homer25_2000@yahoo.com> wrote in message
    >>>>> news:41b0cbc7$0$50867$ed2619ec@ptn-nntp-reader01.plus.net...
    >>>>> >I can't access the Nview display mode to get the pc to send a TV out
    >>>> signal
    >>>>> > via the composite video cable.
    >>>>> > According to the manual there should be a Nview Display Mode option
    >>>> which
    >>>>> > should allow me to select output devices.
    >>>>> > The drivers are version 6.14.10.5664
    >>>>> >
    >>>>> > Thanks for your time
    >>>>> >
    >>>>>
    >>>>> Can you clarify -
    >>>>> Can not access nView Display mode as grayout or is not available?
    >>>>>
    >>>>> CapFusion,...
    >>>>>
    >>>> sorry CapFusion I should have been clearer..
    >>>> nView display mode is not available. I didn't know it existed until I
    >>>> saw
    >>>> it
    >>>> on the user manual, which uses my graphics card as an example.
    >>>> at the back of the pc i have svideo out, composite video out, vivo,dvi,
    >>>> sockets.
    >>>>
    >>>> thanks
    >>>>
    >>>> homer
    >>>>
    >>>
    >>> That is alot better.
    >>> From this last reply, this implied that your card is detecting the
    >>> S-Vide /
    >>> Composite [RCA] etc and therefore do not have nView Display Mode option
    >>> in
    >>> your GeForce Menu.
    >>>
    >>> Possible problem:
    >>> Cable maybe too long or not in good condition.
    >>> Both end of the cable may not be firmly attach.
    >>> I assume you using a dongle cable, if so, check if firmly connect /
    >>> attach.
    >>> Or the port maybe the issue.
    >>>
    >>> Try update your driver to see if it will make any differences.
    >>> Can you try download the latest driver from nVidia -
    >>> http://www.nvidia.com/content/drivers/drivers.asp
    >>> Graphics Driver > GeForce and TnT2 > [your Operating System] > Click on
    >>> any link site.
    >>> Save to your local folder. Find folder and execute the download / saved
    >>> file. Follow those steps.
    >>>
    >>> If your card still do not see nVidia Display, check the following -
    >>> Troubleshooting [Menu]
    >>> My connected TV is not being detected.
    >>> Detect display [botten]
    >>>
    >>> In normal working card, you do not need to force detection of a
    >>> connection like a TV.
    >>>
    >>> Try using another good S-Video or RCA cable.
    >>>
    >>> CapFusion,...
    >>>
    >>>
    >> downloaded the latest drivers and nView display is now available! thanks
    >> BUT
    >> I still get no picture on my TV. I am using a RCA cable (my tv does not
    >> have s video)
    >> it looks like my card does not detect th TV
    >> I have tried
    >> Troubleshooting [Menu]
    >> My connected TV is not being detected.
    >> Detect display
    >> still no luck....
    >> any ideas?
    >>
    >>
    >
    > In nVidia Display Mode, what mode does it have listing?
    > Does it have Clone / DualView etc except Standard? If those listing
    > available, can you try them? Do you have the cable still attach from your
    > TV and your card?
    >
    > CapFusion,...
    >

    in nVidia Display Mode I have the following options...
    single display
    clone
    horizontal span
    vertical span
    dual view

    I have tried all the settings and get no picture on the tv
    it also has a detect displays tab
    which always only detects the monitor not the tv
    any ideas?
  7. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    homer wrote:
    > "CapFusion" <CapFusion.Yo.@hotmail.Hehe@CrazyJunk.Com> wrote in
    > message news:ibOdnY0G7o14eyncRVn-pA@megapath.net...
    >>
    >> "homer" <homer25_2000@yahoo.com> wrote in message
    >> news:41b4e487$0$50912$ed2619ec@ptn-nntp-reader01.plus.net...
    >>>
    >>> "CapFusion" <CapFusion.Yo.@hotmail.Hehe@CrazyJunk.Com> wrote in
    >>> message news:vNSdnXvARfJMJincRVn-sg@megapath.net...
    >>>>
    >>>> "homer" <homer25_2000@yahoo.com> wrote in message
    >>>> news:41b1a976$0$53001$ed2619ec@ptn-nntp-reader03.plus.net...
    >>>>>
    >>>>> "CapFusion" <CapFusion.Yo.@hotmail.Hehe@CrazyJunk.Com> wrote in
    >>>>> message news:2N2dnWMYrtf8fS3cRVn-iA@megapath.net...
    >>>>>>
    >>>>>> "homer" <homer25_2000@yahoo.com> wrote in message
    >>>>>> news:41b0cbc7$0$50867$ed2619ec@ptn-nntp-reader01.plus.net...
    >>>>>>> I can't access the Nview display mode to get the pc to send a
    >>>>>>> TV out signal via the composite video cable.
    >>>>>>> According to the manual there should be a Nview Display Mode
    >>>>>>> option which should allow me to select output devices.
    >>>>>>> The drivers are version 6.14.10.5664
    >>>>>>>
    >>>>>>> Thanks for your time
    >>>>>>>
    >>>>>>
    >>>>>> Can you clarify -
    >>>>>> Can not access nView Display mode as grayout or is not available?
    >>>>>>
    >>>>>> CapFusion,...
    >>>>>>
    >>>>> sorry CapFusion I should have been clearer..
    >>>>> nView display mode is not available. I didn't know it existed
    >>>>> until I saw
    >>>>> it
    >>>>> on the user manual, which uses my graphics card as an example.
    >>>>> at the back of the pc i have svideo out, composite video out,
    >>>>> vivo,dvi, sockets.
    >>>>>
    >>>>> thanks
    >>>>>
    >>>>> homer
    >>>>>
    >>>>
    >>>> That is alot better.
    >>>> From this last reply, this implied that your card is detecting the
    >>>> S-Vide /
    >>>> Composite [RCA] etc and therefore do not have nView Display Mode
    >>>> option in
    >>>> your GeForce Menu.
    >>>>
    >>>> Possible problem:
    >>>> Cable maybe too long or not in good condition.
    >>>> Both end of the cable may not be firmly attach.
    >>>> I assume you using a dongle cable, if so, check if firmly connect /
    >>>> attach.
    >>>> Or the port maybe the issue.
    >>>>
    >>>> Try update your driver to see if it will make any differences.
    >>>> Can you try download the latest driver from nVidia -
    >>>> http://www.nvidia.com/content/drivers/drivers.asp
    >>>> Graphics Driver > GeForce and TnT2 > [your Operating System] >
    >>>> Click on any link site.
    >>>> Save to your local folder. Find folder and execute the download /
    >>>> saved file. Follow those steps.
    >>>>
    >>>> If your card still do not see nVidia Display, check the following -
    >>>> Troubleshooting [Menu]
    >>>> My connected TV is not being detected.
    >>>> Detect display [botten]
    >>>>
    >>>> In normal working card, you do not need to force detection of a
    >>>> connection like a TV.
    >>>>
    >>>> Try using another good S-Video or RCA cable.
    >>>>
    >>>> CapFusion,...
    >>>>
    >>>>
    >>> downloaded the latest drivers and nView display is now available!
    >>> thanks BUT
    >>> I still get no picture on my TV. I am using a RCA cable (my tv does
    >>> not have s video)
    >>> it looks like my card does not detect th TV
    >>> I have tried
    >>> Troubleshooting [Menu]
    >>> My connected TV is not being detected.
    >>> Detect display
    >>> still no luck....
    >>> any ideas?
    >>>
    >>>
    >>
    >> In nVidia Display Mode, what mode does it have listing?
    >> Does it have Clone / DualView etc except Standard? If those listing
    >> available, can you try them? Do you have the cable still attach from
    >> your TV and your card?
    >>
    >> CapFusion,...
    >>
    >
    > in nVidia Display Mode I have the following options...
    > single display
    > clone
    > horizontal span
    > vertical span
    > dual view
    >
    > I have tried all the settings and get no picture on the tv
    > it also has a detect displays tab
    > which always only detects the monitor not the tv
    > any ideas?

    From you are describing, sound like your cable is not at par / condition OR
    your card where the S-Video / RCA maybe defect.
    The - detect displays tab - is meant to force or try to detect if TV is
    attach.

    BTW -
    When you booting up your PC and while your TV is attach [assuming], do you
    see display on your TV while during booting process?
    If you do not see any display, I would and assume your TVout on the card or
    the cable maybe the issue.

    Enable TV out -
    http://nvidia.custhelp.com/cgi-bin/nvidia.cfg/php/enduser/popup_adp.php?p_sid=GXDI2psh&p_lva=42&p_li=&p_faqid=32&p_created=1096498785

    CapFusion,...
Ask a new question

Read More

Nvidia Geforce Graphics Displays