[HELP] Problems with Nvidia GeForce MMX 440

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I've experienced a few problems with my GeForce MMX 440 (drivers v. 66.93) in the past days.
Every videogame I play isn't working as it should: the screen becomes filled with flashing lines
and blurs of different colors, even though the games keep on working anyway; they don't crash at
all, it's just that there are these lines and blurs that are definitely annoying. This happens
especially with Need For Speed Underground 2, Tiger Woods PGA Tour 2004 and Command & Conquer
Generals. The same thing happens with dvix and xvid movies, although the problem in this case
isn't very serious since the colored lines are much thinner and less annoying. I've already
tried to remove the card from the system and reinstall the drivers all over again, but it just
won't work. Anyone out there knows what the problem could be? Any suggestion? Thank you in
advance for the feedback :-).
7 answers Last reply
More about help problems nvidia geforce
  1. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Edi wrote:
    > I've experienced a few problems with my GeForce MMX 440 (drivers v. 66.93) in the past days.
    > Every videogame I play isn't working as it should: the screen becomes filled with flashing lines
    > and blurs of different colors, even though the games keep on working anyway; they don't crash at
    > all, it's just that there are these lines and blurs that are definitely annoying. This happens
    > especially with Need For Speed Underground 2, Tiger Woods PGA Tour 2004 and Command & Conquer
    > Generals. The same thing happens with dvix and xvid movies, although the problem in this case
    > isn't very serious since the colored lines are much thinner and less annoying. I've already
    > tried to remove the card from the system and reinstall the drivers all over again, but it just
    > won't work. Anyone out there knows what the problem could be? Any suggestion? Thank you in
    > advance for the feedback :-).
    >
    >

    Open your case, see if the fan is dead (if it had a fan, most didn't
    need it). Cheaper MX fans were known to go up quickly. Especially a
    particular Asus board. That, or some idiot left a sticker on underneath
    the heatsink :).

    This might be a case of overheating in that instance. Artifacting like
    you describe is common amongst cards overclocked too high or overheated.

    As long as you stick with official drivers however, I don't see a
    problem with a driver conflict. It could be a chipset issue, but most
    current chipsets (any P4 based or AMD KT3xx/4xx or NForce 2) are very
    stable and don't have many graphic issues.

    Find a motherboard forum and ask around, see if anyone else has reported
    similar artifacting. Example: http://www.amdmb.com/
  2. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "Edi" <edo@it.it> wrote in message
    news:cp20ct$eg2$1@lacerta.tiscalinet.it...
    > I've experienced a few problems with my GeForce MMX 440 (drivers v. 66.93)
    in the past days.
    > Every videogame I play isn't working as it should: the screen becomes
    filled with flashing lines
    > and blurs of different colors, even though the games keep on working
    anyway; they don't crash at
    > all, it's just that there are these lines and blurs that are definitely
    annoying. This happens
    > especially with Need For Speed Underground 2, Tiger Woods PGA Tour 2004
    and Command & Conquer
    > Generals. The same thing happens with dvix and xvid movies, although the
    problem in this case
    > isn't very serious since the colored lines are much thinner and less
    annoying. I've already
    > tried to remove the card from the system and reinstall the drivers all
    over again, but it just
    > won't work. Anyone out there knows what the problem could be? Any
    suggestion? Thank you in
    > advance for the feedback :-).
    >

    Have you tried an earlier set of drivers, ones that were more contemporary
    to the card itself? 4x.xx series perhaps? I got a similar error with a GF3
    and a few 6x.xx sets. The older drivers work better with older cards
    sometimes, since new releases are largely for tweaking the 6x00 series
    cards...you know, bugfixes, performance improvements, shader replacements,
    selective benchmark result optimization with no real improvement in daily
    use...breaking compatibility with older series cards which is bound to
    happen at some time...
  3. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Edi a écrit :
    > I've experienced a few problems with my GeForce MMX 440 (drivers v. 66.93) in the past days.
    > Every videogame I play isn't working as it should: the screen becomes filled with flashing lines
    > and blurs of different colors, even though the games keep on working anyway; they don't crash at
    > all, it's just that there are these lines and blurs that are definitely annoying. This happens
    > especially with Need For Speed Underground 2, Tiger Woods PGA Tour 2004 and Command & Conquer
    > Generals. The same thing happens with dvix and xvid movies, although the problem in this case
    > isn't very serious since the colored lines are much thinner and less annoying. I've already
    > tried to remove the card from the system and reinstall the drivers all over again, but it just
    > won't work. Anyone out there knows what the problem could be? Any suggestion? Thank you in
    > advance for the feedback :-).
    >
    >

    Try driver 56.72 (v6n.nn are not compatible with GF4 MX cards).

    Does this problem occur at startup or only in 3d mode ?
    If you have this problem too often, the video chip may be dead.
  4. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Well, thanx everyone. I think I'll buy a new card at this point, but thanks anyway.
  5. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    R.V. Gronoff wrote:
    > Try driver 56.72 (v6n.nn are not compatible with GF4 MX cards).

    OT --

    BZZT! Wrong! All unified Forceware/Detonator drivers since around the
    early 3x.xx series have been GF4MX compatible. Really it's just a line
    in the .inf, the internal code is mostly chip agnostic (it falls back on
    feature sets, so if you don't have it, it's no loss).
  6. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    deimos a écrit :
    > R.V. Gronoff wrote:
    >
    >> Try driver 56.72 (v6n.nn are not compatible with GF4 MX cards).
    >
    >
    > OT --
    >
    > BZZT! Wrong! All unified Forceware/Detonator drivers since around the
    > early 3x.xx series have been GF4MX compatible. Really it's just a line
    > in the .inf, the internal code is mostly chip agnostic (it falls back on
    > feature sets, so if you don't have it, it's no loss).

    No, the 6x drivers don't work for DX7 functions with the MX440: the
    image is horizontally spread like twice its size and some elements don't
    get texturized (tried with Dxdiag D3D test and Marine Aquarium 2).
  7. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    R.V. Gronoff wrote:
    > deimos a écrit :
    >
    >> R.V. Gronoff wrote:
    >>
    >>> Try driver 56.72 (v6n.nn are not compatible with GF4 MX cards).
    >>
    >>
    >>
    >> OT --
    >>
    >> BZZT! Wrong! All unified Forceware/Detonator drivers since around the
    >> early 3x.xx series have been GF4MX compatible. Really it's just a
    >> line in the .inf, the internal code is mostly chip agnostic (it falls
    >> back on feature sets, so if you don't have it, it's no loss).
    >
    >
    > No, the 6x drivers don't work for DX7 functions with the MX440: the
    > image is horizontally spread like twice its size and some elements don't
    > get texturized (tried with Dxdiag D3D test and Marine Aquarium 2).

    I have a GF2MX (original series) in my server running 61.77 currently
    and it runs all DX test and even games like UT2003 (DX8a). I haven't
    tried any DX9 games yet, but all OpenGL games, even Doom 3 runs (slowly,
    but surely).

    I've also used the 6x series on a GF2U, GF3TI200, and my current FX5600
    (aka the 5600 P.O.S.) -- no problems with the drivers.

    In the CAD workstations at my college, we use MX4000's (derrivitive of
    the GF4MX which is also a takeoff of the GF2 core), running the WHQL
    61.77's. So far with what little I can test on them, OpenGL works,
    simple DXDiag tests run, and simple DX9 based demos run.

    It seems to me like you might be having a problem with TwinView (or
    whatever it was called after the original MX) and multimonitor
    acceleration. There was a known problem with having more than one
    monitor profile active and acceleration getting FUBAR.
Ask a new question

Read More

Nvidia Geforce Graphics