Sign in with
Sign up | Sign in
Your question

Regarding installation of Symantec System Works 2004 on GW..

Last response: in Computer Brands
Share
Anonymous
March 29, 2005 5:59:01 PM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

Hi

I have an old GW 333 mhz with w98SE that I use and am having a problem. I
recently installed Symantecs System Works on my Laptop (WXP)and had zero
problems with the installation, then I tried installing it on the old
desktop with zero success. I went to Symantec read the faqs also
downloaded their remover software and ran it and even went to MS and
dowloaded the MS installer remover software. Still no luck. I searched
the computer looking for any remainders and even used the uninstallers
recommended by Symantec for 2002 NAV and NIS. No luck. Keeps saying it
cannot install either NIS or NAV (particularly rescue and the virus
checker). Prior version was 2002 and am now using 2004.

The only thing I can see is Symantec Script blocker and am wondering if
that might be a problem. This has me perplexed to say the least. Any
ideas or comments would be appreciated.
Anonymous
March 30, 2005 1:19:02 AM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

Unfortunately, the only *sure* way I know to remove anything made by
Symantec from your system is to reformat the HD, reload the operating system
and start over.

I personally have had to do that twice on recent systems (you'd think I'd
learn from previous mistakes), luckily on computers that did not have any
data I consider "vital." The last time I had to do that was because Norton
GoBack tried to put the system back together after Norton Speed Disk
reported a problem with the HD while trying to run.

I don't mean to flame Symantec or Norton, I like and use the products,
expecially NAV and Personal Firewall; but, Symantec *cannot* cleanly
uninstall its own software. It has never been able to.

I'm sorry I don't have any better words for you, but the first sentence
above is the only thing I know that definitely works.

Regards,

Turner

"Delete" <"lbray5032(Delete)"@bellsouth.net> wrote in message
news:Xxh2e.118$wo1.95@bignews6.bellsouth.net...
> Hi
>
> I have an old GW 333 mhz with w98SE that I use and am having a problem. I
> recently installed Symantecs System Works on my Laptop (WXP)and had zero
> problems with the installation, then I tried installing it on the old
> desktop with zero success. I went to Symantec read the faqs also
> downloaded their remover software and ran it and even went to MS and
> dowloaded the MS installer remover software. Still no luck. I searched
> the computer looking for any remainders and even used the uninstallers
> recommended by Symantec for 2002 NAV and NIS. No luck. Keeps saying it
> cannot install either NIS or NAV (particularly rescue and the virus
> checker). Prior version was 2002 and am now using 2004.
>
> The only thing I can see is Symantec Script blocker and am wondering if
> that might be a problem. This has me perplexed to say the least. Any
> ideas or comments would be appreciated.
Anonymous
March 30, 2005 2:00:25 AM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

Turner Morgan wrote:
> Unfortunately, the only *sure* way I know to remove anything made by
> Symantec from your system is to reformat the HD, reload the operating system
> and start over.

Hi Turner

Sad to say I think I believe you. I have had this problem before and
have not learned to leave it alone as when it does work properly it does
a great job.

Lee
Related resources
!