infinite loop problem

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Anyone else having the infinite loop BSOD problem?

BFG Nvidia GeForce 6800 OC 128mb
AMD Athlon 3200+ CPU
ABIT NF7 Motherboard
1 GIG RAM
Windows XP Pro ,SP2
Latest website Nforce2 and Video Card drivers

Specifically this occurs with Neverwinter Nights.
2 answers Last reply
More about infinite loop problem
  1. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    http://www.viaarena.com/default.aspx?PageID=5&ArticleID=9&P=1

    It's a long article, so bring a coffee. Basically there's no distinct
    solution to your problem, just many things to try. And no, it is not limited
    to WinXP systems.

    --
    "War is the continuation of politics by other means.
    It can therefore be said that politics is war without
    bloodshed while war is politics with bloodshed."


    "Jason Gallas" <nospam@nospam.com> wrote in message
    news:1f0ps01l4tmf2nr7v5g02bdvb6c9lils3q@4ax.com...
    > Anyone else having the infinite loop BSOD problem?
    >
    > BFG Nvidia GeForce 6800 OC 128mb
    > AMD Athlon 3200+ CPU
    > ABIT NF7 Motherboard
    > 1 GIG RAM
    > Windows XP Pro ,SP2
    > Latest website Nforce2 and Video Card drivers
    >
    > Specifically this occurs with Neverwinter Nights.
    >
  2. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Jason Gallas wrote:
    > Anyone else having the infinite loop BSOD problem?
    >
    > BFG Nvidia GeForce 6800 OC 128mb
    > AMD Athlon 3200+ CPU
    > ABIT NF7 Motherboard
    > 1 GIG RAM
    > Windows XP Pro ,SP2
    > Latest website Nforce2 and Video Card drivers
    >
    > Specifically this occurs with Neverwinter Nights.
    >


    This issue can occur using any motherboard or graphics chipset along
    with the Windows XP Operating system. It appears that in most cases this
    problem is due to a BIOS setting, specifically options affecting the way
    the RAM, CPU and graphics card communicate with XP and DirectX. Improper
    timing settings can result in system lock ups or random system reboots
    as well. {From the EVGA community website}


    Ensure you have both 2d and 3d settings are matched for the video card
    settings to see if this helps. Ensure your BIOS AGP aperture is set for
    128 megs to match that of your card. Get rid of your overclocking when
    using the game. Finally, try a slighter older WHQL video driver instead
    of the newer one you are using now.

    regards

    B
Ask a new question

Read More

Nvidia Blue Screen Graphics