Sign in with
Sign up | Sign in
Your question

FX 5700 VTD 256

Tags:
  • Nvidia
  • TV
  • Graphics
Last response: in Graphics & Displays
Share
Anonymous
January 3, 2005 6:19:11 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Hi,
I am trying to get the tv out to work, I have the 1 to 4 S video connector
plugged into the card, then a C cable to the AV in on my tv, according to
the maual thats all you do, but I am not getting any picture when I go to AV
on my tv.
Cheers

More about : 5700 vtd 256

Anonymous
January 3, 2005 6:19:12 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Dajan wrote:
> Hi,
> I am trying to get the tv out to work, I have the 1 to 4 S video connector
> plugged into the card, then a C cable to the AV in on my tv, according to
> the maual thats all you do, but I am not getting any picture when I go to AV
> on my tv.
> Cheers
>
>

Now you have to switch your display source. You should see a tab for
"TV Settings" or similar under your NVIDIA display properties.
Additionally, there's a checkbox for "My connected TV is not detected"
under the Troubleshooting tab.
January 3, 2005 6:19:12 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Ok. I didn't totally understood how you tried to plug your stuff but
I'm gonna tell you how I do with mine.

First plug your cable or adapter in the back of your video card.
Then at the back of you TV make sure you got the cables in 'IN" on your
TV

Now when you sure you got that all done,

1.Right Click Desktop go to Properties.
2.Now go to "Settings" tab and and find and click "Advanced"
3.Now click on the tab with your card name. Should be "GeForce FX 5700"
4.Now go to "nView Display Settings" in the menu of your left.
(Note if you don't see "nView Display Settins", you didn't plug you
stuff crrectly so recheck"
5. Now in nView Display Mode: Choose Clone.

Right now you got the picture on both your monitor and the tv. All done

Note: If you want to see a movie and see the movie on one screen and on
the otehr one no but you got pictures and everything on both well don't
panic DivX movies will on run on 1 monitor so if you want to watch it
on tv. In the "nView Display Settings" When you cloned the monitor
there's you see a monitor below and a TV icon now the monitor is set to
1 and the TV is set to 2 now you need to set the TV for 1 so it becomes
primary.

To do this right click TV icon and select Primary Display and then
click apply now your monitor resolution maybe changed but its ok.

You should be fine now hope it helped. Also i recommend you to put out
the sounds on your TV when watching a movie because personnaly I don't
like watching a movie 10 metters from the computer and hearing to sound
from a cheap speakers comming ou of my computer.

Happy New Year
Anonymous
January 4, 2005 9:48:55 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Thanks for the replies, managed to get it on just after my post.

Dave


"Dajan" <dave.routh@ntlworld.com> wrote in message
news:p ndCd.118$WG4.15@newsfe1-win.ntli.net...
> Hi,
> I am trying to get the tv out to work, I have the 1 to 4 S video connector
> plugged into the card, then a C cable to the AV in on my tv, according to
> the maual thats all you do, but I am not getting any picture when I go to
> AV on my tv.
> Cheers
>
!