Sign in with
Sign up | Sign in
Your question

FX5700-E Black Screen Loading Windows

Tags:
  • Nvidia
  • Graphics
Last response: in Graphics & Displays
Share
January 10, 2005 1:12:25 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I have an Abit FX5700-E installed in an Elite K7VTA3 running win98se. It has
worked perfectly for 6 months. Now after requiring a clean install on
windows after problems (not video related) I cant get the card to work
correctly. Windows loads ok until displaying the desktop, but just when
playing the windows welcome sound the screen goes black and the monitor goes
into standby. Windows is still running I think. I can get to safe mode and
thence boot up to 16 colour 640x480 but any attempt to raise the resolution
I come back to the black screen. Has anyone any ideas?
regards, Brenden

More about : fx5700 black screen loading windows

Anonymous
January 10, 2005 3:09:28 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"bren" <brenPreece@nospam.tesco.net> wrote in message
news:D %hEd.201$pj7.74@newsfe1-win.ntli.net...
>I have an Abit FX5700-E installed in an Elite K7VTA3 running win98se. It
>has
> worked perfectly for 6 months. Now after requiring a clean install on
> windows after problems (not video related) I cant get the card to work
> correctly. Windows loads ok until displaying the desktop, but just when
> playing the windows welcome sound the screen goes black and the monitor
> goes
> into standby. Windows is still running I think. I can get to safe mode and
> thence boot up to 16 colour 640x480 but any attempt to raise the
> resolution
> I come back to the black screen. Has anyone any ideas?
> regards, Brenden
>
>
Are you using Nview? if so, perhaps the tv is the primary monitor ;) 
Anonymous
January 10, 2005 11:28:53 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Rubbie" <bjojk@nospam.dekrijger.demon.nl> wrote in message
news:10u3ee4pg8m4pab@corp.supernews.com...
>
> "bren" <brenPreece@nospam.tesco.net> wrote in message
> news:D %hEd.201$pj7.74@newsfe1-win.ntli.net...
>>I have an Abit FX5700-E installed in an Elite K7VTA3 running win98se. It
>>has
>> worked perfectly for 6 months. Now after requiring a clean install on
>> windows after problems (not video related) I cant get the card to work
>> correctly. Windows loads ok until displaying the desktop, but just when
>> playing the windows welcome sound the screen goes black and the monitor
>> goes
>> into standby. Windows is still running I think. I can get to safe mode
>> and
>> thence boot up to 16 colour 640x480 but any attempt to raise the
>> resolution
>> I come back to the black screen. Has anyone any ideas?
>> regards, Brenden
>>
>>
> Are you using Nview? if so, perhaps the tv is the primary monitor ;) 

Did you manage to load motherboard / agp drivers etc or did the black screen
happen before you had the chance ? If you got the drivers and the nvidia
driver loaded and this happened on reboot could be corrupted drivers ??
Tried reformat ? Bit vague - sorry !!!
Related resources
January 10, 2005 11:52:59 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Rubbie wrote:
> "bren" <brenPreece@nospam.tesco.net> wrote in message
> news:D %hEd.201$pj7.74@newsfe1-win.ntli.net...
>
>>I have an Abit FX5700-E installed in an Elite K7VTA3 running win98se. It
>>has
>>worked perfectly for 6 months. Now after requiring a clean install on
>>windows after problems (not video related) I cant get the card to work
>>correctly. Windows loads ok until displaying the desktop, but just when
>>playing the windows welcome sound the screen goes black and the monitor
>>goes
>>into standby. Windows is still running I think. I can get to safe mode and
>>thence boot up to 16 colour 640x480 but any attempt to raise the
>>resolution
>>I come back to the black screen. Has anyone any ideas?
>>regards, Brenden
>>
>>
>
> Are you using Nview? if so, perhaps the tv is the primary monitor ;) 
>
>
I would change the driver in the video adapter setting in your display
setting to( pci vga )then restart .the standard display settings will
get rid of the clutter .then reinstall the drivers automated should work.
January 11, 2005 1:30:49 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Sorry didnt make it clear. This was a clean install on a reformatted disk.
Windows set up without asking for the video card rivers presumably setting
up as a default VGA. The mobo and AGP drivers installed ok. It was only when
I installed the nvidia drivers then rebooted that I hit the problem. I'm
not sure whether Nview was running at this stage. This is actually my sons
computer could he have possibly flashed the video card bios? He mentioned
overclocking it. The only things I didnt do which I am going to try next is
to repeat it all again but to remove and reinsert the card after resetting
the mobo bios. Anyway thanks for the help any further replies appreciated,
regards, Brenden
Anonymous
January 11, 2005 10:29:24 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

It might goes into too high refresh rate.
Try to load the computer into safe mode, set the monitor frequency to 60hz
and restart the machine.
If it will load OK try higher frequencies

"bren" <brenPreece@nospam.tesco.net> wrote in message
news:tmDEd.878$Mx6.224@newsfe1-win.ntli.net...
> Sorry didnt make it clear. This was a clean install on a reformatted disk.
> Windows set up without asking for the video card rivers presumably setting
> up as a default VGA. The mobo and AGP drivers installed ok. It was only
> when
> I installed the nvidia drivers then rebooted that I hit the problem. I'm
> not sure whether Nview was running at this stage. This is actually my sons
> computer could he have possibly flashed the video card bios? He mentioned
> overclocking it. The only things I didnt do which I am going to try next
> is
> to repeat it all again but to remove and reinsert the card after resetting
> the mobo bios. Anyway thanks for the help any further replies appreciated,
> regards, Brenden
>
>
!