Sign in with
Sign up | Sign in
Your question

Upgrade woe, what have I done wrong?

Last response: in Graphics & Displays
Share
February 11, 2005 9:16:40 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I thought I'd give my system a modest upgrade. So I went from an XP2800+ to
an XP3200+ and also from a 9800 Pro (128mb) to GF 6800 (128mb). My memory (2
x 256mb) was PC2700 at CL 2.5, I'm now running it as PC3200 at CL 3.

I was hoping for a modest improvement when playing games, however if
anything my experience is worse. In 3D Mark 05 my original score was 3D =
2462 and CPU = 3058. Now my score is 3D = 1133 and CPU = 1083 :-(

Any ideas?

More about : upgrade woe wrong

February 11, 2005 9:16:41 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

you should be able to overclock it now with the new memory
"Dek" <qwerty.3@ntlworld.com> wrote in message
news:cE6Pd.1686$cX3.1544@newsfe1-win.ntli.net...
>I thought I'd give my system a modest upgrade. So I went from an XP2800+ to
>an XP3200+ and also from a 9800 Pro (128mb) to GF 6800 (128mb). My memory
>(2 x 256mb) was PC2700 at CL 2.5, I'm now running it as PC3200 at CL 3.
>
> I was hoping for a modest improvement when playing games, however if
> anything my experience is worse. In 3D Mark 05 my original score was 3D =
> 2462 and CPU = 3058. Now my score is 3D = 1133 and CPU = 1083 :-(
>
> Any ideas?
>
Anonymous
February 12, 2005 4:08:23 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Dek" <qwerty.3@ntlworld.com> skrev i en meddelelse
news:cE6Pd.1686$cX3.1544@newsfe1-win.ntli.net...
> I thought I'd give my system a modest upgrade. So I went from an XP2800+
to
> an XP3200+ and also from a 9800 Pro (128mb) to GF 6800 (128mb). My memory
(2
> x 256mb) was PC2700 at CL 2.5, I'm now running it as PC3200 at CL 3.
>
> I was hoping for a modest improvement when playing games, however if
> anything my experience is worse. In 3D Mark 05 my original score was 3D =
> 2462 and CPU = 3058. Now my score is 3D = 1133 and CPU = 1083 :-(
>
> Any ideas?
>
>

Have you installed your chipset drivers for your mobo ? ;-)
Related resources
February 12, 2005 5:44:52 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"Dek" <qwerty.3@ntlworld.com> wrote in message
news:cE6Pd.1686$cX3.1544@newsfe1-win.ntli.net...
>I thought I'd give my system a modest upgrade. So I went from an XP2800+ to
>an XP3200+ and also from a 9800 Pro (128mb) to GF 6800 (128mb). My memory
>(2 x 256mb) was PC2700 at CL 2.5, I'm now running it as PC3200 at CL 3.
>
> I was hoping for a modest improvement when playing games, however if
> anything my experience is worse. In 3D Mark 05 my original score was 3D =
> 2462 and CPU = 3058. Now my score is 3D = 1133 and CPU = 1083 :-(

It's an absolute must to completely scour your system of ATI registry
entries and DLL's and other files relating to the ATI drivers. Same if you
switch from Nvidia to ATI. Just using the add/remove tool in control panel
is not enough.
Anonymous
February 12, 2005 9:12:43 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

....make sure youre running memory at 400mhz (200fsb) and youve removed ALL
and ANY trace of previous video drivers. You didnt mention what mobo youre
using.

"Dek" <qwerty.3@ntlworld.com> wrote in message
news:cE6Pd.1686$cX3.1544@newsfe1-win.ntli.net...
> I thought I'd give my system a modest upgrade. So I went from an XP2800+
to
> an XP3200+ and also from a 9800 Pro (128mb) to GF 6800 (128mb). My memory
(2
> x 256mb) was PC2700 at CL 2.5, I'm now running it as PC3200 at CL 3.
>
> I was hoping for a modest improvement when playing games, however if
> anything my experience is worse. In 3D Mark 05 my original score was 3D =
> 2462 and CPU = 3058. Now my score is 3D = 1133 and CPU = 1083 :-(
>
> Any ideas?
>
>
February 12, 2005 9:12:44 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I'm running my original PC2700 at 400mhz / 200fsb (reduced the latency to
CL3 and it runs fine at 200fsb)

I uninstalled the previous drivers using add/remove. Shouldn't this be
enough??

Dek


"Blaedmon" <ass@beamer.com> wrote in message
news:cuj035$hko$1@otis.netspace.net.au...
> ...make sure youre running memory at 400mhz (200fsb) and youve removed ALL
> and ANY trace of previous video drivers. You didnt mention what mobo youre
> using.
>
> "Dek" <qwerty.3@ntlworld.com> wrote in message
> news:cE6Pd.1686$cX3.1544@newsfe1-win.ntli.net...
>> I thought I'd give my system a modest upgrade. So I went from an XP2800+
> to
>> an XP3200+ and also from a 9800 Pro (128mb) to GF 6800 (128mb). My memory
> (2
>> x 256mb) was PC2700 at CL 2.5, I'm now running it as PC3200 at CL 3.
>>
>> I was hoping for a modest improvement when playing games, however if
>> anything my experience is worse. In 3D Mark 05 my original score was 3D =
>> 2462 and CPU = 3058. Now my score is 3D = 1133 and CPU = 1083 :-(
>>
>> Any ideas?
>>
>>
>
>
February 13, 2005 1:28:20 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I have discovered that my GF 6800 is running at AGP 4x, when it and the
mobo(NForce 2) are capable of 8x. I haven't been able to find a way to force
8x. All my drivers are the latest versions too. I'm probably gonna sell up
and move to a S939 system sooner than I intended!

HL2 is too jerky to be playable on my sysem the way it is, I haven't even
got to play with the gravity gun yet :-(


>I thought I'd give my system a modest upgrade. So I went from an XP2800+ to
>an XP3200+ and also from a 9800 Pro (128mb) to GF 6800 (128mb). My memory
>(2 x 256mb) was PC2700 at CL 2.5, I'm now running it as PC3200 at CL 3.
>
> I was hoping for a modest improvement when playing games, however if
> anything my experience is worse. In 3D Mark 05 my original score was 3D =
> 2462 and CPU = 3058. Now my score is 3D = 1133 and CPU = 1083 :-(
>
> Any ideas?

Dude, that's awful. Really. Make sure your mobo drivers (especially the
video) is well and truly up to date. You might want to do the same for
your BIOS too (as a last resort). The last time I saw pittiful results like
that was because AGP wasn't active. Make sure it is, and if it isn't the
get it sorted.
!