No 'video' in player window, on TV... (can 'nobody' offer ..

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

VIDiot here...

I feel like I'm beating a dead horse here, I've posted the same msg,
with different subjects, and have only had 1 reply... surely 'someone'
has the answer to my trivial little problem... (or maybe nobody knows
the answer?).


Problem; cannot see 'videos' play on TV (yet they appear OK on the
monitor) using "Clone" view... (fixed this once before, on another
system, cannot seem to figure it out now, on my own system nor the old
one).

Detailed description of the problem:

When I play a video, I can see it fine on my monitor, but, it appears
as a black-window on my TV. I can switch to TV+analog, and it'll appear
on the TV, but then, it won't appear on the PC. I do alot of viewing and
editing and I often review my work on the TV, instead of sitting at the
PC for hrs at a time, so it's kind of a pain having to continuously
switch views. I had this same problem on my son's PC, and fixed it once,
(this was before I gave it to him, so he doesn't use the TV-out
feature), but I cannot seem to recall what I did in the settings, to fix
the problem. Any help would be appreciated.

The card I'm using is a geforce FX 5200 w/256mb DDR.


Here's what I found when I searched for a solution:

Desktop > properties > settings > advanced > GeForce Tab > Additional
properties > Overlay Control > Mirror control


However, after re-installing 3-4 different driver versions, (including
the latest update from the Chaintech website for the 'exact' model of
card I bought from them), I "still" do-not see anything about "Mirror
control" in my settings...


Any ideas/suggestions?


VIDiot
....end of line.
7 answers Last reply
More about video player window nobody offer
  1. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    VIDiot wrote:
    > VIDiot here...
    >
    > I feel like I'm beating a dead horse here, I've posted the same msg,
    > with different subjects, and have only had 1 reply... surely 'someone'
    > has the answer to my trivial little problem... (or maybe nobody knows
    > the answer?).
    >
    >
    >
    > Problem; cannot see 'videos' play on TV (yet they appear OK on the
    > monitor) using "Clone" view... (fixed this once before, on another
    > system, cannot seem to figure it out now, on my own system nor the old
    > one).
    >
    > Detailed description of the problem:
    >
    > When I play a video, I can see it fine on my monitor, but, it appears
    > as a black-window on my TV. I can switch to TV+analog, and it'll appear
    > on the TV, but then, it won't appear on the PC. I do alot of viewing and
    > editing and I often review my work on the TV, instead of sitting at the
    > PC for hrs at a time, so it's kind of a pain having to continuously
    > switch views. I had this same problem on my son's PC, and fixed it once,
    > (this was before I gave it to him, so he doesn't use the TV-out
    > feature), but I cannot seem to recall what I did in the settings, to fix
    > the problem. Any help would be appreciated.
    >
    > The card I'm using is a geforce FX 5200 w/256mb DDR.
    >
    >
    > Here's what I found when I searched for a solution:
    >
    > Desktop > properties > settings > advanced > GeForce Tab > Additional
    > properties > Overlay Control > Mirror control
    >
    >
    > However, after re-installing 3-4 different driver versions, (including
    > the latest update from the Chaintech website for the 'exact' model of
    > card I bought from them), I "still" do-not see anything about "Mirror
    > control" in my settings...
    >
    >
    > Any ideas/suggestions?
    >
    >
    > VIDiot
    > ...end of line.

    It's a built-in Macrovision protection. You'll have to switch to the TV
    source only without displaying it on the monitor. I've had the same
    problem with an integrated ATI chip on my laptop. Same Macrovision that
    limits simultaneous composite output.
  2. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    I had this problem with a Sony laptop, the solution was to set the monitor
    to a lower res.
    Then the TV output worked lovely!

    "VIDiot" <vidiot@ask-me.net> wrote in message
    news:37ti11l4lv7u65ln6g2hdlu4c0cdrt4426@4ax.com...
    > VIDiot here...
    >
    > I feel like I'm beating a dead horse here, I've posted the same msg,
    > with different subjects, and have only had 1 reply... surely 'someone'
    > has the answer to my trivial little problem... (or maybe nobody knows
    > the answer?).
    >
    >
    >
    > Problem; cannot see 'videos' play on TV (yet they appear OK on the
    > monitor) using "Clone" view... (fixed this once before, on another
    > system, cannot seem to figure it out now, on my own system nor the old
    > one).
    >
    > Detailed description of the problem:
    >
    > When I play a video, I can see it fine on my monitor, but, it appears
    > as a black-window on my TV. I can switch to TV+analog, and it'll appear
    > on the TV, but then, it won't appear on the PC. I do alot of viewing and
    > editing and I often review my work on the TV, instead of sitting at the
    > PC for hrs at a time, so it's kind of a pain having to continuously
    > switch views. I had this same problem on my son's PC, and fixed it once,
    > (this was before I gave it to him, so he doesn't use the TV-out
    > feature), but I cannot seem to recall what I did in the settings, to fix
    > the problem. Any help would be appreciated.
    >
    > The card I'm using is a geforce FX 5200 w/256mb DDR.
    >
    >
    > Here's what I found when I searched for a solution:
    >
    > Desktop > properties > settings > advanced > GeForce Tab > Additional
    > properties > Overlay Control > Mirror control
    >
    >
    > However, after re-installing 3-4 different driver versions, (including
    > the latest update from the Chaintech website for the 'exact' model of
    > card I bought from them), I "still" do-not see anything about "Mirror
    > control" in my settings...
    >
    >
    > Any ideas/suggestions?
    >
    >
    > VIDiot
    > ...end of line.
  3. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    I considered the possibility of macrovision being the source of the
    problem. A goggle search reveled that some of the older video cards
    killed the TV out video when a DVD was playing. To prevent copying
    DVD's the TV video out would need to be killed in single monitor mode,
    and it is not.

    I installed Pinnacle Studio 9 a month ago. Surprise, the TV out black
    box problem disappeared! A couple of weeks latter, for no apparent
    reason, the black box problem reappeared. Get this, at the same time
    the problem reappeared Studio 9 started giving me advisory notices
    that it did not recognize a valid video driver. This suggest to me a
    driver conflict or corrupted driver. Or maybe a corrupted registry
    entry.

    But how to fix it without doing a clean Windows install?

    As a work around I have changed from clone mode to single monitor, and
    set up a hot key to switch between monitor and TV.


    On Sun, 20 Feb 2005 01:17:14 -0600, deimos <deimos@localhost.net>
    wrote:

    >It's a built-in Macrovision protection. You'll have to switch to the TV
    >source only without displaying it on the monitor. I've had the same
    >problem with an integrated ATI chip on my laptop. Same Macrovision that
    >limits simultaneous composite output.
  4. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    On Sun, 20 Feb 2005 05:46:50 GMT VIDiot <vidiot@ask-me.net> meeped :

    >Any ideas/suggestions?

    do you have the same problem if you use "dualview" mode ?
    --


    ) ___ ______
    (__/_____) /) (, / )
    / __ _ (/ _ /---( __ _/_ _
    / (_(_/ (_(__/ )_(_(_ ) / ____)(_(_/ (_(__/_)_
    (______) (_/ (
  5. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    VIDiot here...

    On Tue, 22 Feb 2005 20:53:27 GMT, Granulated
    <doh@troublesomeodoursfreeuk.com> wrote:

    >On Sun, 20 Feb 2005 05:46:50 GMT VIDiot <vidiot@ask-me.net> meeped :
    >
    >>Any ideas/suggestions?
    >
    >do you have the same problem if you use "dualview" mode ?

    I remember the 'install dualview' option being visible on the
    nVidia-icon's options, I'm pretty sure I went ahead and installed it,
    however, I don't see anything that sais 'dual view' now.


    VIDiot
    ....end of line.
  6. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    On Tue, 22 Feb 2005 20:53:27 GMT, Granulated
    <doh@troublesomeodoursfreeuk.com> wrote:

    >do you have the same problem if you use "dualview" mode ?

    In dualview, if the video window straddles the two views, the video
    can be on the monitor or the TV, but not both.

    ( I am having the same problem as VIDiot.)
  7. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Disable the use of overlays in yer media player and the video will
    appear on both displays.

    VIDiot wrote:
    > VIDiot here...
    >
    > I feel like I'm beating a dead horse here, I've posted the same msg,
    > with different subjects, and have only had 1 reply... surely 'someone'
    > has the answer to my trivial little problem... (or maybe nobody knows
    > the answer?).
    >
    >
    >
    > Problem; cannot see 'videos' play on TV (yet they appear OK on the
    > monitor) using "Clone" view... (fixed this once before, on another
    > system, cannot seem to figure it out now, on my own system nor the old
    > one).
    >
    > Detailed description of the problem:
    >
    > When I play a video, I can see it fine on my monitor, but, it appears
    > as a black-window on my TV. I can switch to TV+analog, and it'll appear
    > on the TV, but then, it won't appear on the PC. I do alot of viewing and
    > editing and I often review my work on the TV, instead of sitting at the
    > PC for hrs at a time, so it's kind of a pain having to continuously
    > switch views. I had this same problem on my son's PC, and fixed it once,
    > (this was before I gave it to him, so he doesn't use the TV-out
    > feature), but I cannot seem to recall what I did in the settings, to fix
    > the problem. Any help would be appreciated.
    >
    > The card I'm using is a geforce FX 5200 w/256mb DDR.
    >
    >
    > Here's what I found when I searched for a solution:
    >
    > Desktop > properties > settings > advanced > GeForce Tab > Additional
    > properties > Overlay Control > Mirror control
    >
    >
    > However, after re-installing 3-4 different driver versions, (including
    > the latest update from the Chaintech website for the 'exact' model of
    > card I bought from them), I "still" do-not see anything about "Mirror
    > control" in my settings...
    >
    >
    > Any ideas/suggestions?
    >
    >
    > VIDiot
    > ...end of line.
Ask a new question

Read More

Nvidia TV Video Graphics