Analog Capture and SP2

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I have a ti 4200 card and was using it to capture analog video with no
trouble. After Service Pack 2 I have not been able to get the computer
to recognize the analog camera as a source. I've updated the driver, no
luck. Ideas?
2 answers Last reply
More about analog capture
  1. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Make sure you install the WDM driver.

    In the nVidia driver archive there's various versions.

    http://www.nvidia.com/object/winxp-2k_archive.html

    Good luck,

    Neil.

    In message <K71_d.27$rL3.10@fe2.columbus.rr.com>, John
    <Analog@WitsEnd.org> writes
    >I have a ti 4200 card and was using it to capture analog video with no
    >trouble. After Service Pack 2 I have not been able to get the computer
    >to recognize the analog camera as a source. I've updated the driver, no
    >luck. Ideas?

    --
    Neil J Bundy
  2. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Thank you! That was the problem. Analog video capture is now back up
    and running.

    Neil J Bundy <nospam_bubbleman@neil-bundy.demon.co.uk> wrote in
    news:t3bRkYDrYMOCFwET@lon1-aj2a.demonadsl.co.uk:

    > Make sure you install the WDM driver.
    >
    > In the nVidia driver archive there's various versions.
    >
    > http://www.nvidia.com/object/winxp-2k_archive.html
    >
    > Good luck,
    >
    > Neil.
    >
    > In message <K71_d.27$rL3.10@fe2.columbus.rr.com>, John
    > <Analog@WitsEnd.org> writes
    >>I have a ti 4200 card and was using it to capture analog video with
    no
    >>trouble. After Service Pack 2 I have not been able to get the
    >>computer to recognize the analog camera as a source. I've updated
    the
    >>driver, no luck. Ideas?
    >
Ask a new question

Read More

Nvidia Graphics