71.84 and refresh rates

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I just had to upgrade the driver for my son's geforce 2 mx so he could play
a new game but now the highest refresh rate is 75. We had everything running
at 100 beofre. Games work ok, how do I get the higher refres rates?
Thanks.
7 answers Last reply
More about refresh rates
  1. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Right Click on Desk Top - then Properties/Settings/Advance - then Monitor
    and adjust your Refresh Rate there


    HTH
    Tom
    "Bill Wood" <bcwood@comcast.net> wrote in message
    news:LYednUBh2ff5E9bfRVn-hg@comcast.com...
    >I just had to upgrade the driver for my son's geforce 2 mx so he could play
    >a new game but now the highest refresh rate is 75. We had everything
    >running at 100 beofre. Games work ok, how do I get the higher refres rates?
    >Thanks.
    >
  2. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Bill Wood wrote:
    > I just had to upgrade the driver for my son's geforce 2 mx so he
    > could play a new game but now the highest refresh rate is 75. We had
    > everything running at 100 beofre. Games work ok, how do I get the
    > higher refres rates?

    Have you tried installing the monitor driver? Een if it was previously
    installed, you may need to reinstall it.
  3. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Install this and you will resolve all of your problems!
    http://www.laptopvideo2go.com/nvtweak/

    byeZ!

    "Bill Wood" <bcwood@comcast.net> ha scritto nel messaggio
    news:LYednUBh2ff5E9bfRVn-hg@comcast.com...
    >I just had to upgrade the driver for my son's geforce 2 mx so he could play
    >a new game but now the highest refresh rate is 75. We had everything
    >running at 100 beofre. Games work ok, how do I get the higher refres rates?
    >Thanks.
    >
  4. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    There are no adjustments for refresh rate under monitor properties.
    "Tom Dauphin" <tdauphin@earthlink.net> wrote in message
    news:VgS2e.2701$x4.176@newsread1.news.pas.earthlink.net...
    > Right Click on Desk Top - then Properties/Settings/Advance - then Monitor
    > and adjust your Refresh Rate there
    >
    >
    > HTH
    > Tom
    > "Bill Wood" <bcwood@comcast.net> wrote in message
    > news:LYednUBh2ff5E9bfRVn-hg@comcast.com...
    >>I just had to upgrade the driver for my son's geforce 2 mx so he could
    >>play a new game but now the highest refresh rate is 75. We had everything
    >>running at 100 beofre. Games work ok, how do I get the higher refres
    >>rates? Thanks.
    >>
    >
    >
  5. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Yes I reinstalled the monitor drivers GT775 Viewsonic, still can't gwt above
    75hz.

    "Egil Solberg" <egilso@hotmail.com> wrote in message
    news:424c1bde$0$43991$14726298@news.sunsite.dk...
    > Bill Wood wrote:
    >> I just had to upgrade the driver for my son's geforce 2 mx so he
    >> could play a new game but now the highest refresh rate is 75. We had
    >> everything running at 100 beofre. Games work ok, how do I get the
    >> higher refres rates?
    >
    > Have you tried installing the monitor driver? Een if it was previously
    > installed, you may need to reinstall it.
    >
  6. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    Yes, reinstalling monitor driver doesn't work.
    "Egil Solberg" <egilso@hotmail.com> wrote in message
    news:424c1bde$0$43991$14726298@news.sunsite.dk...
    > Bill Wood wrote:
    >> I just had to upgrade the driver for my son's geforce 2 mx so he
    >> could play a new game but now the highest refresh rate is 75. We had
    >> everything running at 100 beofre. Games work ok, how do I get the
    >> higher refres rates?
    >
    > Have you tried installing the monitor driver? Een if it was previously
    > installed, you may need to reinstall it.
    >
  7. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    The Override refresh rate page in the 71.84 Forceware drivers has been
    disabled. This is because it no longer functions properly. nVidia purposely
    removed this funtion. you can enable it at your own risk and reducded
    performance by adding a new dword under the registry.
    NvCplDisableRefreshRatePage Value 0, under the nvtweak heading in the
    registry. I would recommend for now you use ReForce instead until nVidia
    resolves the issue with their built in refresh rate override function.
    "Bill Wood" <bcwood@comcast.net> wrote in message
    news:LYednUBh2ff5E9bfRVn-hg@comcast.com...
    >I just had to upgrade the driver for my son's geforce 2 mx so he could play
    >a new game but now the highest refresh rate is 75. We had everything
    >running at 100 beofre. Games work ok, how do I get the higher refres rates?
    >Thanks.
    >
Ask a new question

Read More

Nvidia Games Geforce Graphics