Sign in with
Sign up | Sign in
Your question

6600GT video problem - almost solved....

Last response: in Graphics & Displays
Share
Anonymous
March 31, 2005 9:10:39 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I've managed to get a A/V out from mi pc but I don't know why its in b/w!!

Can someone tell me why I can't get the colors?

Thanks, pk
Anonymous
April 1, 2005 1:23:04 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Hi

It's because yer using a SCART adapter. If you go to display properties for
the TV and set the connector type to composite instead of S-Video. That
should give you colour.

To do this, select TV Output format for the TV set ( in the , here select
the correct colour system for yer country such as PAL B or something.
http://sparrowhawk.no-ip.info/downloads/image001.JPG

Click apply.

Then go back to advanced in that same menu and select the output mode to be
Composite
instead of Auto or S-Video.

http://sparrowhawk.no-ip.info/downloads/image002.JPG

Click apply. That should fix yer colour problems.



> ----- Original Message -----
> From: "[FW Paperinik.pk]" <paperinik.pk[nonscriverequesto]@fastwebnet.it>
> Newsgroups: alt.comp.periphs.videocards.nvidia
> Sent: Thursday, March 31, 2005 4:10 PM
> Subject: 6600GT video problem - almost solved....
>
>
>> I've managed to get a A/V out from mi pc but I don't know why its in
>> b/w!!
>>
>> Can someone tell me why I can't get the colors?
>>
>> Thanks, pk
>>
>
>
"[FW Paperinik.pk]" <paperinik.pk[nonscriverequesto]@fastwebnet.it> wrote in
message news:r1U2e.29960$kC3.2257@tornado.fastwebnet.it...
> I've managed to get a A/V out from mi pc but I don't know why its in b/w!!
>
> Can someone tell me why I can't get the colors?
>
> Thanks, pk
>
Anonymous
April 3, 2005 5:48:21 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Ok, I'll try as soon as I'll have some free time....

Thank you!!!!

-pk

"Sharanga Dayananda" <sharanga@gmail.com> wrote in message
news:YSZ2e.674$Su1.85@newsfe5-gui.ntli.net...
> Hi
>
> It's because yer using a SCART adapter. If you go to display properties
> for
> the TV and set the connector type to composite instead of S-Video. That
> should give you colour.
>
> To do this, select TV Output format for the TV set ( in the , here select
> the correct colour system for yer country such as PAL B or something.
> http://sparrowhawk.no-ip.info/downloads/image001.JPG
>
> Click apply.
>
> Then go back to advanced in that same menu and select the output mode to
> be
> Composite
> instead of Auto or S-Video.
>
> http://sparrowhawk.no-ip.info/downloads/image002.JPG
>
> Click apply. That should fix yer colour problems.
>
>
>
>> ----- Original Message -----
>> From: "[FW Paperinik.pk]" <paperinik.pk[nonscriverequesto]@fastwebnet.it>
>> Newsgroups: alt.comp.periphs.videocards.nvidia
>> Sent: Thursday, March 31, 2005 4:10 PM
>> Subject: 6600GT video problem - almost solved....
>>
>>
>>> I've managed to get a A/V out from mi pc but I don't know why its in
>>> b/w!!
>>>
>>> Can someone tell me why I can't get the colors?
>>>
>>> Thanks, pk
>>>
>>
>>
> "[FW Paperinik.pk]" <paperinik.pk[nonscriverequesto]@fastwebnet.it> wrote
> in message news:r1U2e.29960$kC3.2257@tornado.fastwebnet.it...
>> I've managed to get a A/V out from mi pc but I don't know why its in
>> b/w!!
>>
>> Can someone tell me why I can't get the colors?
>>
>> Thanks, pk
>>
>
>
!