Sign in with
Sign up | Sign in
Your question
Solved

Sharing options disappeared, need help

Last response: in Windows 7
Share
November 28, 2010 11:13:19 AM

Hello everybody!

Here's my problem, a very irritating one. I've lost my "sharing" button in folder properties. I'm in network with three computers for some time now, and everything was going smooth, until few days back. They still are able to "suck" my internet, but they can't see my shared folders anymore.



All of my setting in "network and sharing" are set fine, I'm stuck. Help, please, I guess it has to be something stupid, but I can't figure it out, I probably dissabled some service, or something.
a b $ Windows 7
November 28, 2010 11:21:36 AM

Try disabling file sharing and re-enabling it. That may correct whatever has gone wrong.
m
0
l
November 28, 2010 11:33:39 AM

Thanks for the quick reply.

I might have found the problem. I can't turn on public folder sharing, under advanced sharing settings. I select on, and apply it, but it just stays off, just like something won't allow it to be on, also I can't turn on file and printer sharing.

Weird, it has to be some service, right?

Edit:

I've looked around, my Homegroup listener service is stopped, and can't be started because "error 1068: the dependency service or group failed to start". So, I'm looking it up.
m
0
l
Related resources

Best solution

a b $ Windows 7
November 28, 2010 1:30:42 PM

That service depends upon quite a few others, so I guess that it's a question of checking each in turn to make sure that none are disabled. If none are, but aren't started, try starting them manually to see what happens.

You can check the dependencies by going into "Services" under "Computer Management", select "Properties" for the Homegroup Listener service and look on the "Dependencies" tab.
Share
November 28, 2010 1:44:31 PM

Best answer selected by Lazman.
m
0
l
November 28, 2010 1:45:25 PM

Ijack said:
That service depends upon quite a few others, so I guess that it's a question of checking each in turn to make sure that none are disabled. If none are, but aren't started, try starting them manually to see what happens.

You can check the dependencies by going into "Services" under "Computer Management", select "Properties" for the Homegroup Listener service and look on the "Dependencies" tab.

Yup, that was it, I somehow turned off server service. :ange: 

Thanks for the help.
m
0
l
!