Sign in with
Sign up | Sign in
Your question

Bridged wireless connection, now cannot enable XP's Firewall

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
April 14, 2004 8:56:41 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

My wireless connection has recently been 'bridged' with my local LAN cable
connection. Now I can't find out where to re-enable XP's own Firewall on
this new configuration.

In Network Connections none of the Properties tabs have the Advanced tab
available.

Can anyone help? Should I just install Zone Alarm?

Jonathan
April 15, 2004 2:21:19 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Jonatahn - I have not had the firewall probelm, but XP automatically bridged my Lan with my new Wireless connection and caused all sorts of connection probelms. I have removed both of them from the bridge (you will se a 'remove from bridge' option) and disabled the LAN connection - evrything now works fine.
Anonymous
a b F Wireless
April 16, 2004 1:51:03 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Right click connections and remove from bridge then you can access your settings
Related resources
Anonymous
a b F Wireless
April 18, 2004 3:33:11 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Thanks, yea that works. But is this a bug or a feature that bridges can't
be firewalled?

Also WXP creates a bridge in this situation by default? This must happen to
most laptops with wireless as they usually have a wired LAN connection too.

Jonathan

"homecode" <anonymous@discussions.microsoft.com> wrote in message
news:D FD8800F-6FF6-47DA-9971-3E658E86C5BB@microsoft.com...
> Right click connections and remove from bridge then you can access your
settings
Anonymous
a b F Wireless
April 23, 2004 6:55:57 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Take a look at the following URL for more information about ICF on a Network Bridge
http://www.microsoft.com/resources/documentation/Window...
ICF cannot be enabled on a network bridge, this is by design.

Also, a network bridge can automatically be created when you run the Network Setup Wizard.
When you run the Network Setup Wizard, the default option is to let the wizard automatically bridge
connections. If you choose this option, a network bridge will be created.

Complete the Network Setup Wizard without creating a network bridge:

1. When you receive the "Your computer has multiple connections" message, click
"Let me choose the connections to my network", and then click Next.

2. When you receive the "Select the connections to bridge" message, click to clear
the check boxes for all but one of the network devices that are listed, and then
click Next.

3. When you finish the Home Networking Wizard, you will not have created any
network bridges.

--------------------
>From: "Jonathan Eales" <Jon.Eales@Virgin.net>
>Newsgroups: microsoft.public.windows.networking.wireless
>References: <xD2fc.107$Yg5.51@newsfe3-win.server.ntli.net> <DFD8800F-6FF6-47DA-9971-3E658E86C5BB@microsoft.com>
>Subject: Re: Bridged wireless connection, now cannot enable XP's Firewall
>
>Thanks, yea that works. But is this a bug or a feature that bridges can't
>be firewalled?
>
>Also WXP creates a bridge in this situation by default? This must happen to
>most laptops with wireless as they usually have a wired LAN connection too.
>
>Jonathan
>
>"homecode" <anonymous@discussions.microsoft.com> wrote in message
>news:D FD8800F-6FF6-47DA-9971-3E658E86C5BB@microsoft.com...
>> Right click connections and remove from bridge then you can access your
>settings
>
>
>

--
Sergio Moreno
Microsoft Windows Networking

This posting is provided "AS IS" with no warranties, and confers no rights. Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm

Note: For the benefit of the community-at-large, all responses to this message are best directed to the newsgroup/thread from which they originated.
!