Sign in with
Sign up | Sign in
Your question

Lexmark X73: Print Server Has Incorrect Driver

Last response: in Wireless Networking
Share
April 14, 2004 3:46:06 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Tried accessing my printer (Lexmark X73 connected by USB to my desktop computer) from a wireless laptop. While the laptop is able to find the printer on the network, I keep getting message that print server has incorrect driver. I disabled bi-directional support and enabled printer sharing. Am using an SMC 7004VWBR router. Tried uninstalling printer and re-installing using a current Lexmark driver. However, I keep getting the same message. Any ideas?

FRUSTRATED IN TORONTO
Anonymous
April 15, 2004 12:10:20 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

When I did mine, I shared the printer on one pc, then on the other machine I
add a printer and it will say remote or local, so I do remote and then
browse to the networked printer. It will also want the printer drivers on
both machines and will ask you about that.

"Michael" <anonymous@discussions.microsoft.com> wrote in message
news:09CA36E3-CA70-4710-A1A7-B501FE9581D8@microsoft.com...
> Tried accessing my printer (Lexmark X73 connected by USB to my desktop
computer) from a wireless laptop. While the laptop is able to find the
printer on the network, I keep getting message that print server has
incorrect driver. I disabled bi-directional support and enabled printer
sharing. Am using an SMC 7004VWBR router. Tried uninstalling printer and
re-installing using a current Lexmark driver. However, I keep getting the
same message. Any ideas?
>
> FRUSTRATED IN TORONTO
April 15, 2004 12:10:21 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

That is what I did..then got message that driver had to be downloaded from network...then got message that print server had an incorrect driver.
Related resources
Anonymous
April 15, 2004 9:47:41 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Witch OS are using on the computers

Lucky

"Michael" <anonymous@discussions.microsoft.com> wrote in message
news:09CA36E3-CA70-4710-A1A7-B501FE9581D8@microsoft.com...
> Tried accessing my printer (Lexmark X73 connected by USB to my desktop
computer) from a wireless laptop. While the laptop is able to find the
printer on the network, I keep getting message that print server has
incorrect driver. I disabled bi-directional support and enabled printer
sharing. Am using an SMC 7004VWBR router. Tried uninstalling printer and
re-installing using a current Lexmark driver. However, I keep getting the
same message. Any ideas?
>
> FRUSTRATED IN TORONTO
Anonymous
April 15, 2004 1:17:52 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

Did you install the drivers on both machines.

"Michael" <anonymous@discussions.microsoft.com> wrote in message
news:3E086C5B-89A6-4BA0-B741-F53D6875EF20@microsoft.com...
> That is what I did..then got message that driver had to be downloaded from
network...then got message that print server had an incorrect driver.
April 15, 2004 3:01:10 PM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

XP Home on both desktop and laptop.
Anonymous
April 16, 2004 12:56:15 AM

Archived from groups: microsoft.public.windows.networking.wireless (More info?)

So on the labtop witch port is the printer printing to

Lucky

"Michael" <anonymous@discussions.microsoft.com> wrote in message
news:09CA36E3-CA70-4710-A1A7-B501FE9581D8@microsoft.com...
> Tried accessing my printer (Lexmark X73 connected by USB to my desktop
computer) from a wireless laptop. While the laptop is able to find the
printer on the network, I keep getting message that print server has
incorrect driver. I disabled bi-directional support and enabled printer
sharing. Am using an SMC 7004VWBR router. Tried uninstalling printer and
re-installing using a current Lexmark driver. However, I keep getting the
same message. Any ideas?
>
> FRUSTRATED IN TORONTO
!