Video overlay on TV for nVidia 6800?

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I need to record my PC screen to a DV camcorder.

So, I have my nVidia (MSI) 6800 card set up with analogue monitor as primary
display and hook the 4-pin mini-din TV-out to my camcorder in clone mode.
The desktops show on both the monitor and camcorder in 800 x 600, but video
overlay will only show in the monitor.

The camcorder shows a black square where the video overlay should be. Is
there anyway to cure this please?
2 answers Last reply
More about video overlay nvidia 6800
  1. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    You can't have an exact copy of the first screen on the secondary screen
    unless:

    a) You disable overlays ( In Windows Media Player, go to Tool, Options,
    Performance and click on advanced. From here uncheck the Overlay options
    and select high quality mode or leave 'em both unchecked. )

    b) OR, you're willing to have one of yer displays showing just video and
    nothing else. To do this, in the nVidia display properties tab, there should
    be a "Full screen video" or similarly titled entry and under this set the
    "Full screen video mirror to be one of yer screens."

    Are you the guy who had trouble getting yer graphics card to detect the
    camcorder?


    "Hobbit #37" <do@notspamme.com> wrote in message
    news:d4rgr2$1oc$1@news.e7even.com...
    >I need to record my PC screen to a DV camcorder.
    >
    > So, I have my nVidia (MSI) 6800 card set up with analogue monitor as
    > primary display and hook the 4-pin mini-din TV-out to my camcorder in
    > clone mode. The desktops show on both the monitor and camcorder in 800 x
    > 600, but video overlay will only show in the monitor.
    >
    > The camcorder shows a black square where the video overlay should be. Is
    > there anyway to cure this please?
    >
  2. Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

    "Sharanga Dayananda" <sharanga@gmail.com> wrote in message
    news:c8xce.10285$WW5.7607@newsfe2-win.ntli.net...
    > You can't have an exact copy of the first screen on the secondary screen
    > unless:
    >
    > a) You disable overlays ( In Windows Media Player, go to Tool, Options,
    > Performance and click on advanced. From here uncheck the Overlay options
    > and select high quality mode or leave 'em both unchecked. )
    >
    > b) OR, you're willing to have one of yer displays showing just video and
    > nothing else. To do this, in the nVidia display properties tab, there
    > should be a "Full screen video" or similarly titled entry and under this
    > set the "Full screen video mirror to be one of yer screens."
    >
    > Are you the guy who had trouble getting yer graphics card to detect the
    > camcorder?
    >

    I had no problem getting this card to display in my camcorder (JVC
    GR-DX57EK), but yes I did have trouble with my Sony VX2000E previously
    (silly me)

    After some trial and error, I discovered the full screen video setting but
    that's not what I wanted. So I have abandoned this line of research and am
    using Camtasia Studio 2 to record the PC screen instead, and using the
    camcorder for another purpose.

    Many thanks anyway for your reply. Much appreciated.
Ask a new question

Read More

Nvidia Video Monitors Camcorders Graphics