Sign in with
Sign up | Sign in
Your question

6600GT FarCry texture corruption in Win 98se HELP!

Last response: in Graphics & Displays
Share
Anonymous
May 1, 2005 9:15:54 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I get terrible lockups (5-10 seconds) and texture corruption
with my new MSI 6600GT VIVO AGP in FarCry... steel mat beaches!
Flashing etc
in Windows 98se. (XP is ok tho.) (FX5900 is FINE in Win98se)

I also find it NO faster then my FX5900 39-40 fps but have not turned
on AF or AA settings yet.

I"m using the latest Nvidia drivers... 71.84 in Win98. Tried 61
something but it
did not recognize that there was a Nvidia chip and would not install.

Is there a video card memory tester anywhere ??
I'm wondering if I need to send the card back.

Of course the box does list ONLY XP/2000 but I assumed
that would only apply to the software. I plan on digitizing my video
tapes
so that would really be best on XP because of file size limits in W98.

I'm using an antec 480 watt truepower psu and video card is
on it's own power lead.

Abit nforce2 nfs motherboard.
1 Gig ram, Anthlon 2400+
I UNoverclocked it back to normal but that did not help.

Thoughts Very Wecome !
Thanks,
jmc
Anonymous
May 2, 2005 1:33:40 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

I think it is a specific problem with this game.

With my FX5600 I finished the game under Win98 SE. Unfortunately after
installing my new Leadtek 6600GT the game was unplayable so I
uninstalled it. I heard that there is a patch for Far Cry. You can try
it if you want.

Now I am running a dual-boot system (Win98 SE+XP Pro). There isn't a
properly working driver set for Win98 SE.

jmc wrote:
> I get terrible lockups (5-10 seconds) and texture corruption
> with my new MSI 6600GT VIVO AGP in FarCry... steel mat beaches!
> Flashing etc
> in Windows 98se. (XP is ok tho.) (FX5900 is FINE in Win98se)
>
> I also find it NO faster then my FX5900 39-40 fps but have not turned
> on AF or AA settings yet.
>
> I"m using the latest Nvidia drivers... 71.84 in Win98. Tried 61
> something but it
> did not recognize that there was a Nvidia chip and would not install.
>
> Is there a video card memory tester anywhere ??
> I'm wondering if I need to send the card back.
>
> Of course the box does list ONLY XP/2000 but I assumed
> that would only apply to the software. I plan on digitizing my video
> tapes
> so that would really be best on XP because of file size limits in
W98.
>
> I'm using an antec 480 watt truepower psu and video card is
> on it's own power lead.
>
> Abit nforce2 nfs motherboard.
> 1 Gig ram, Anthlon 2400+
> I UNoverclocked it back to normal but that did not help.
>
> Thoughts Very Wecome !
> Thanks,
> jmc
Anonymous
May 2, 2005 6:06:17 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

install new FarCry patch, my 6800 was not recognized by the original
game, the patch fixed it

jmc wrote:
> I get terrible lockups (5-10 seconds) and texture corruption
> with my new MSI 6600GT VIVO AGP in FarCry... steel mat beaches! Flashing
> etc
> in Windows 98se. (XP is ok tho.) (FX5900 is FINE in Win98se)
>
> I also find it NO faster then my FX5900 39-40 fps but have not turned
> on AF or AA settings yet.
>
> I"m using the latest Nvidia drivers... 71.84 in Win98. Tried 61
> something but it
> did not recognize that there was a Nvidia chip and would not install.
>
> Is there a video card memory tester anywhere ??
> I'm wondering if I need to send the card back.
>
> Of course the box does list ONLY XP/2000 but I assumed
> that would only apply to the software. I plan on digitizing my video tapes
> so that would really be best on XP because of file size limits in W98.
>
> I'm using an antec 480 watt truepower psu and video card is
> on it's own power lead.
>
> Abit nforce2 nfs motherboard.
> 1 Gig ram, Anthlon 2400+
> I UNoverclocked it back to normal but that did not help.
>
> Thoughts Very Wecome !
> Thanks,
> jmc
Related resources
Anonymous
May 3, 2005 12:58:39 AM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

"jmc" <noaddress@noaddress.com> wrote in message
news:3931f$4275effc$d1fb96a3$2531@gru.com
> I get terrible lockups (5-10 seconds) and texture corruption
> with my new MSI 6600GT VIVO AGP in FarCry... steel mat beaches!
> Flashing etc
> in Windows 98se. (XP is ok tho.) (FX5900 is FINE in Win98se)
>
> I also find it NO faster then my FX5900 39-40 fps but have not turned
> on AF or AA settings yet.
>
> I"m using the latest Nvidia drivers... 71.84 in Win98. Tried 61
> something but it
> did not recognize that there was a Nvidia chip and would not install.
>
> Is there a video card memory tester anywhere ??
> I'm wondering if I need to send the card back.
>
> Of course the box does list ONLY XP/2000 but I assumed
> that would only apply to the software. I plan on digitizing my video
> tapes
> so that would really be best on XP because of file size limits in W98.
>
> I'm using an antec 480 watt truepower psu and video card is
> on it's own power lead.
>
> Abit nforce2 nfs motherboard.
> 1 Gig ram, Anthlon 2400+
> I UNoverclocked it back to normal but that did not help.
>
> Thoughts Very Wecome !
> Thanks,
> jmc

For a good while I was popping all my 'major' video cards in and out of
this rig for one reason or another. Basically, I found that in going
from the FX5900/6800-128/Ti4600/9800 Pro to the 6800GT I had exactly the
same kind of problem you are having with Far Cry and a couple of other
games I play. The older 4 vid cards were no problem at all, just
uninstall driver, swap cards, install driver, play games. THAT game
didn't work right for the 6800GT until I uninstalled the game then
reinstalled it with the 6800GT in place. It detected the 'GT then and
plays beautifully. It looked good on the FX, 9800 and 6800... it looks
really good now and is much faster.
Though you're talking about a 6600GT, this sure sounds like the same
problem I was having.
McG.
Anonymous
May 3, 2005 9:20:42 PM

Archived from groups: alt.comp.periphs.videocards.nvidia (More info?)

Ive read in other groups that uninstalling, (saving saved games of course),
then reinstalling Farcry, allowed it to regeister the new video card, and
they had no further problems.
I hope this info assists you.

oldwolf
"jmc" <noaddress@noaddress.com> wrote in message
news:3931f$4275effc$d1fb96a3$2531@gru.com...
I get terrible lockups (5-10 seconds) and texture corruption
with my new MSI 6600GT VIVO AGP in FarCry... steel mat beaches!
Flashing etc
in Windows 98se. (XP is ok tho.) (FX5900 is FINE in Win98se)

I also find it NO faster then my FX5900 39-40 fps but have not turned
on AF or AA settings yet.

I"m using the latest Nvidia drivers... 71.84 in Win98. Tried 61
something but it
did not recognize that there was a Nvidia chip and would not install.

Is there a video card memory tester anywhere ??
I'm wondering if I need to send the card back.

Of course the box does list ONLY XP/2000 but I assumed
that would only apply to the software. I plan on digitizing my video
tapes
so that would really be best on XP because of file size limits in W98.

I'm using an antec 480 watt truepower psu and video card is
on it's own power lead.

Abit nforce2 nfs motherboard.
1 Gig ram, Anthlon 2400+
I UNoverclocked it back to normal but that did not help.

Thoughts Very Wecome !
Thanks,
jmc
!