Sign in with
Sign up | Sign in
Your question

Crash in Searing Gorge?

Last response: in Computer Brands
Share
Anonymous
a b U Graphics card
a b Ý World of Warcraft
July 2, 2005 5:09:16 AM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

OK,

I have NEVER had any kind of crash in WoW, I have had lag and server
bomb outs etc - but never a client crash of any kind.

Until I went to Searing Gorge recently - entering from the NE of the
zone (the locked gates) I have had 6 crashes of my graphics card in a
total of about 30 mins in the zone, over 2 separate visits. Often the
graphics card can recover from the crash - but sometimes it cant, and
it always fails to recover when I have just made a brave pull!!!

Graphics are Sapphire 9800 Pro 128 MB, with Catalyst 5.6 Drivers. Win
XP Pro - fully patched. 1.5GB mem - etc

Before I post a bug report - anyone else seen this?

Cheers

More about : crash searing gorge

Anonymous
a b U Graphics card
a b Ý World of Warcraft
August 16, 2005 1:40:20 AM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

Really wierd... i am having the same problem with Radeon 9800XT 256mb
and its ONLY in searing gorge when i get this graphics error which
alt-tabs the game and usually recovers but then i sometimes can't go
back into the game.... did anyone find a cure for this?
Anonymous
a b U Graphics card
a b Ý World of Warcraft
August 16, 2005 2:21:30 AM

Archived from groups: alt.sys.pc-clone.gateway2000 (More info?)

On Mon, 15 Aug 2005 21:40:20 GMT,
Peteman990@hotmail-dot-com.no-spam.invalid (Peteman990) wrote:

>Really wierd... i am having the same problem with Radeon 9800XT 256mb
>and its ONLY in searing gorge when i get this graphics error which
>alt-tabs the game and usually recovers but then i sometimes can't go
>back into the game.... did anyone find a cure for this?

WOW - Spooky, looks like you posted to wrong group (or cross posted)
, however, I have found this to, only searing Gorge. In WOW, I have
Radeon 9800 pro - with the 5.7 Catalyst drivers, WinXP fully patched.

Have not found a cure, guess we have to wait for WoW patch or new Cat
drivers with fix - depends where problem is.

Cheers
!